Posts created by GreenMyEyes

 
 
I'm unable to save my game. I've started from scratch three times, created a new ID each time, yet when I return to the game, the only option I'm given is "Player", and that starts from scratch each time.

I use the normal Exit -- and since there IS no option that says "Exit withOUT save," I'm at a loss.
 
 
I seem to be unable to save my game. I've started it from scratch 3 times now, and each time I quit and return, it starts me over again as "Player" with all of my previous work gone.
 
 
 posted in Inbetween Land on Oct 3, 12 12:48 PM
I can align cetain elements on the rotating circles to match a design on the rim, but when I do, I get a flash of light, the circles disappear, and I'm left with nothing to do. The center circle is there. but the only thing active is a back button.

Can' really figure out what I'm supposed to do ... ?
 
 
 posted in Fierce Tales: The Dog's Heart Collector's Edition on Aug 22, 12 5:48 PM
Can't find it anywhere. I know where the slingshot is, and I know what to do with it once I find the band ... help, please ...
 
 
 posted in Tesla's Tower: The Wardenclyffe Mystery on Aug 1, 12 10:56 AM
Thank you thank you thank you, Kirinyale! That solved it!
 
 
 posted in Tesla's Tower: The Wardenclyffe Mystery on Jul 30, 12 10:54 AM
I still can't get the transmitters to work. I do have the schematic from the birdbath, I've set each transmitter according to the schematic, and I still can't pull down the lever. It keeps saying something like "first you have to configure the transmitters correctly." I've rechecked each transmitter -- not only are they all correct, but I can no longer change them. Each one seems to be working properly in that blue electricity pulses around each one, but I still can't pull that blasted switch down. Can anyone figure out what I'm doing wrong?
 
 
 posted in 1 Moment of Time: Silentville on Jul 28, 12 5:14 PM
I have the same problem. I checked the walkthrough, and I seem to have exactly what it shows, but nothing happens.
 
 
 posted in Victorian Mysteries®: The Yellow Room on Jun 24, 12 2:18 PM
deadravins wrote:
OliveRidley wrote:I stopped playing just near the end of chapter four and upon resuming play I found the dialogue text was flashing off and on faster than I could read, I saw no cut scenes and did not get to see the ending.


I had the exact same problem.
So who did it? lol


Same problem here. I wonder if the game was originally for older, much slower computers? I'm running on a Dell Studio XPS 8100, 2.93 GHz, 64-bit, Windows 7 machine. Frustrating to come to the very last part of the game, and then have key messages zip by so fast you can't read them. I wouldn't recommend the game because of this.

Unhappy camper here.
 
 
 posted in Treasure Seekers: Follow the Ghosts on Jun 2, 12 10:26 AM
I'm unable to run this game. It starts to run, I get the Big Fish screen, and then the screen turns white. I can hear music playing, but nothing happens; the screen remains white. I have to use Ctrl-Alt-Del and use the Activities Manager to cancel the game.

I know I've had a problem before in running a Treasure Seekers game. Turns out, that game was written for a 32-bit machine, but couldn't run on a 64-bit machine. I wonder whether that's the problem again?
 
 
 posted in Azada® : In Libro Collector's Edition on May 30, 12 12:52 PM
I'm stuck in this maze. I've guided the tin man almost to the slippers, but then I get stuck with the second tree blocking the way. I successfully chopped down the first tree with the axe, but now it tells me I can't use the axe on the second tree. Sure could use some help!
(P.S., the objects I have are the axe, the can of oil, the magnet, the two boards, and Dorothy's card; I've tried not picking up the card, but I still can't make progress.)
 
 
 posted in Shiver: Poltergeist Collector's Edition on May 21, 12 10:24 AM
I was having all these same problems, but then I finally remembered the fact (that I found in this forum) that the strategy guide has a scroll bar! Then the strategy guide made perfect sense.
 
 
 posted in Shiver: Poltergeist Collector's Edition on May 18, 12 12:27 PM
That was exactly my problem, Tigre -- thanks!
 
 
 posted in Phenomenon: City of Cyan on Apr 29, 12 3:46 PM
Thanks so much -- that's the place I was looking for!
 
 
 posted in Phenomenon: City of Cyan on Apr 28, 12 10:28 AM
I've put everything I have into the chemistry set but I can't figure out where to put the graduated glass. I've tried every open spot on the shelves, and I've tried putting it in all the blank areas on the table. I've also tried putting it on top of the burner ring and on the scale. Nada. The strategy guide is no help -- it shows a circle around the glass, but no arrow to show where it goes, like all the rest of the components.
 
 
 posted in Shiver: Poltergeist Collector's Edition on Apr 12, 12 3:48 PM
There's a room -- I think it's right across from the child's bedroom -- where the door to the next room is hanging by one screw in the hinge. Use the screwdriver, and that will get you the screw, as well as access to the room. Go back to the room with the train, and use the screw and the screwdriver. (I had to try it a couple of times before I found the right spot.) Then use the wind-up key to start the train. When the little train goes through the tunnel and comes out the other side, it will be carrying the rifle bullet. (BTW, the help file doesn't cover this.)
 
 
 posted in Depths of Betrayal Collector's Edition on Mar 26, 12 1:05 PM
Several of us have reported the identical problem. What happens now?
-- Does the game vendor ever visit this site to see if there are any problems?
-- Does BigFish?

In the real world, when you run into a bug, you also need to provide key details, such as:

* what platform (e.g. PC)
* what operating system (e.g. Windows 7)
* other (e.g. 64-bit)

Does nobody care about this?
 
 
 posted in Depths of Betrayal Collector's Edition on Mar 18, 12 4:52 PM
delaineb174 wrote:Thanks for the replys. I guess I will delete and try again.


I'm having the same trouble -- all lights green, then nothing. I exited the game and went back in again. This time, it's even more confused -- the two arms that were at the end of the long bar have now moved to the center of the bar! It looks like a giant red cross (without being red, of course). I'm quite disappointed -- I've never run into a problem with an ArtOGon game before.
 
 
 posted in Depths of Betrayal Collector's Edition on Mar 18, 12 4:45 PM
delaineb174 wrote:Thanks for the replys. I guess I will delete and try again.


Sorry -- I managed to double post
 
 
 posted in Brink of Consciousness: Dorian Gray Syndrome on Mar 13, 12 4:12 PM
I enjoyed this game, particularly the graphics. I just regret not buying the Collector's Edition for the bonus game.
 
 
... at the puzzle of trying to reassemble the picture in the bedroom on the luxury floor. First I got an access violation. I had to Ctrl-Alt-Del to force the game to stop running. When I started the game again, same thing. I tried a third time, waited until the Skip button lighted up -- now I can't even exit from the game.

I'm enjoying the game and would start over, except that I see so many instances of trouble using this game, that I don't think it's worth it.

Of course. I've tried all your suggestions about a game crash, and I have ensured that I have the right driver. version of DirectX, etc.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator