Posts created by annibelle1

 
 
 posted in Agency 33 on Nov 3, 14 2:20 PM
With the new update, I can't seem to get any points for anything! Is it suppose to be that way now or is this a glitch. Just asking?
 
 
 posted in Agency 33 on Nov 2, 14 5:35 PM
Fatal errors, black screens, WHY? I am sure the developers know this is happening with each update. It starts out with no problems and then the clangs start and continue. This last date at least had the fatal error thing in check, but it has begun again. I have reinstalled several times with each upgrade. What causes the fatal exceptions etc. and is it harming the computer? I had a computer crash and it was repaired, so I am sure with the new upgrade, I am seeing the best the game is offering. So much to offer in this game and such wonderful creative ventures, but get the basics to work first before elaborating further. If this cannot be fixed or address, at least give the players specifics on fixing settings or something? Before this last update, I had played well even with the clangs and black screens until they got to be so ongoing, I couldn't even access other programs as well. Might not have been the game, but the fatal exceptions, etc. must not be good. Does the game use so much energy, it messes up other things. Just curious?
 
 
 posted in Agency 33 on Oct 30, 14 3:20 PM
I haven't downloaded the update- I don't think? LOL, My computer crashed in a major fashion and I had to have it repaired. Since I have been playing again I am having a black screen come up with numbers like on a target or programming behind the pictures. It seems to be more in the creation room, so far? I have also noticed that some of the objects are harder to click on/with delays too.Plus, the fatal exceptions were increasing prior to my computer crashing. I have noticed more of this. For awhile with the last update, I had this only a small amount and was able to click on all the objects and get them without delay or problem. I hope we are not going to have a repeat of the earlier problems before the last update before this very last one. It seems the developers or someone is stressing bells/whistles and showmanship rather the game actually working better. I had no complaints with the last update until right before the computer crashed. I don't think I have updated, it usually tells me. I will check this. If not, some of the old problems are rearing their ugly little heads.Please let me know if anyone is experiencing the black screen with the numbers briefly before pictures take their place.
 
 
 posted in Agency 33 on Oct 23, 14 2:55 PM
I hope I am not in the same boat...LOLto keep from whining? My computer got/had a virus and it became harder and harder to play the Agency with the virus and the clanging that had virtually disappeared with the last date, returned with a vengence. I put in technical support and haven't read it. This is the first time I have had the puter on after getting it fixed. It looks like I am still at level 40 but for some reason couldn't get anything to do anything. It was slow. So, I decided to see if the fatal errors were increasing because of the game itself, or my computer crashing. I hope I can play and will test the water soon.It does look like I won't have to start over so far!
 
 
 posted in Agency 33 on Oct 9, 14 3:27 PM
So, do you have a number of HOS you must complete for each scene or creation? It seems so, but I am not certain? I finally figured out about adding the challenges or taking them away to add more. I have lost items that way and still don't know what I did for it to happen. I didn't see I banished anything, so I don't know where these went either. I will eventually catch on through trial and error. It took me forever, but I was actually so irritated at some of the challenges. Now, not so much, as I move toward level 39 or so. So, the game is helping me try some new things, and all is not so wasted time. I am addicted to the game, and it is working so good for me right now, I don't want them to change it too much and mess something else up.
 
 
 posted in Agency 33 on Oct 8, 14 11:52 AM
Do you have to start over with a major creation if you want/need more points if creation is too longWhen you chose to create an object and run out of energy, or want to change items you are creating to something else after the process has began. I have noticed that I can change objects and I like this. It appears I can say create a cup of coffee instead of apple. If I have two scenes marked to do, and I lower the task, it seems i might not have to do what was expected before. I think it is all point based? Then again, when I run out of steam while a big object is being crafted and used my other options and make another choice it seems I am having to start over for that set of objects/criteria not the entire game though. Not sure this is clear, but if someone can follow me, you might know how it works after doing it, etc. Surely others have done this sort of thing before with creating objects..
 
 
 posted in Agency 33 on Oct 4, 14 11:32 PM
A glitch? or is Big Fish using the distortion mirror on my thinking? Let me explain!
I have been using the challenges some throughout the game. Most of the time I don't use all 4 at one time. I am needing to use the eclipse on the Venetian Street scene. I had at some point used 4 of the challenge however, now I can't seem to add or take one away to use the challenge of the elipse. I also seemed to have trouble when I created it because the ring disappeared. I created another and had the above problem with replacing the challenges with another one. At one point I also remember a section that showed all of the challenges/summons It also showed what you had and could add. My game is not showing this now? Maybe I need a refresher on adding the challenges and removing them to make sure this isn't a senior moment...a glitch or I just forgot what to do all of a sudden? Help me out if you have a clue.
 
 
 posted in Agency 33 on Sep 30, 14 7:03 AM
Ok, I just went to the ink section again and just clicked on the quill and the blue bottle like someone posted it seems somewhere else. The quill disappeared, but was given the paper. This is all I will say, it works out eventually!
 
 
 posted in Agency 33 on Sep 30, 14 6:56 AM
I can't remember what it was with one of the quest to acquire something before getting the ink, but you have to get it. It was whatever is in the bottle-octopus? LOL. I can't remember that far back...LOL. But what will we do? Just glad to know we are in this predicament together and hope someone's sees our "distress". I am teasing of course,
 
 
 posted in Agency 33 on Sep 29, 14 6:34 PM
I can get the quill pen to move and I think it goes in the inkblotter bottle? I can't seem to do it correctly. Anyone have suggestions about what/how to do it?
 
 
 posted in Agency 33 on Sep 29, 14 6:31 PM
Well, I thought it was just my older brain having to function harder...LOL! I can relate to all of you about this thread! I can do pretty well at times with certain scenes. However, sometimes in the night I wake up and YES I come in to play the game for awhile. If I am too droggy I realize it by what my brain is doing or NOT. It is getting interesting. However, One thing I don't want to do in the night is play a scene with I believe Starfall in it. It stops as soons as you start playing. I get so really mad about it too, like it is personally against me! Not only has this game helped me with my learning new terminology but it has helped me realize I have acquired a few curse words I later feel guilty over as well. Now as part of my game strategies I am trying to relax more and play the challenges (all of them) more. Sometimes, I say I am going to go as fast as I can and do really well. Other times it is like that self imposed challenge makes me forget or not be able to find the letters backwards, let alone the scenes! LOL I was REALLYgreat anxiety when I couldn't play anything but hidden objecst, etc. Now, I still get a clang with some scenes, but been so much better. I might be able to forget the aggravating parts about the developing problems etc. in about a few months. But I keep swimming! LOL
 
 
 posted in Agency 33 on Sep 28, 14 5:36 AM
Once you open the Rio scene is it suppose to take forever to get the quest of gettting the thread and the other task met? I seemed to have been doing solely this scene for days. I have 2/3 and 1/3 and just want to know if this is normal? I am really enjoying the game now. I am still having fatal exception clanges and I hate restarting the scene. Sometimes I am not getting my energy points either right when I need them. Overall, much more pleased with this last update. So thanks developers or whomever was responsible!
 
 
 posted in Agency 33 on Sep 26, 14 2:33 PM
I am attempting to figure out about the combos stuff. Are these according to what level you are in the game? Are they related to the scene itself? Are there 20 in every scene- or at least 20. You may only get partial numbers if you are slower, etc. I am not sure about this. Some scenes to me are larger and require more clicking etc. Some scenes are new, are harder and seem slower to get the objects and don't seem to have as many combos when this happens. Just curious about the combos.
 
 
 posted in Agency 33 on Sep 21, 14 5:59 AM
By the way, Tee Rex, I love the name! Plus, you contribute alot of information to the game and this has really helped me stick with it. I really like this forum so much because of the helpful nature of the people who make it so! Thank you!
 
 
 posted in Agency 33 on Sep 20, 14 3:42 PM
Well with the update, it is a step backwards and one forward..Then 10 backwards and eventually you get what you were after...Unless we reach another item that can't be budged, or major task that cannot be completed. I was amazed that they put out an update that was suggesting better quality in the game and then see it really worse than before. Now, it seems either it can't be fixed, progress is slow or at a standstill, or they are acknowledging the rubblings at all. I am not sure how putting the games, etc. together, and maybe it is super difficult, but c'mon. If it is not fixable we need to know so we don't invest any more time with it. I love the premise of the game, the artwork, the music overall except that seems like it is off track or something? However all this doesn't matter if major glitches still exist almost if not all in every scene.
 
 
 posted in Agency 33 on Sep 19, 14 6:57 AM
Is the scientist potion still included in the quest? It is on the table, twinkles ,etc. You can move what you could before and not what is needed. I might be missing something. It is the second half of the creation..cutting and pouring stuff. It is not listed so far again in the quest area either. Just curious. Maybe it couldn't be fixed?
 
 
 posted in Agency 33 on Sep 19, 14 6:50 AM
Yep, me too, and the timer is going in the opposite direction. You don't get credit for any items and you lose points earned from other sources and energy. Makes me so mad, I get so irritated. I have to quit the game for awhile. Love, hate, hate, hate, Love...LOL .Love/hate relationship-just wanted it to be more workable than before, it is worse! Disappointed.
 
 
 posted in Agency 33 on Sep 18, 14 11:17 PM
Yea, I agree with you on this one. I think the developers are focusing too much on bells/whistles that are appealing, and might work some. However, apparently retest were not done. The game has wonderful potential and FRUSTRATING as it might be...and this last update was the worst one to wait for-only to have THIS? The fatal exceptions are unbelievable on a good day, worse now. You cannot click on most every scene, and let's not forget the points we lose each time. This is compounded if we use any of our special timers/ getting extra points, etc. Can the game be made to work correctly at all? I certainly hope the developers were not in such a "hurry" they just fixed whatever to hush the grumblings amongst us? LOL. It is worse than before, has a great storyline, art, etc. but what good is all that if you cannot play the game. I hate the "continual rain" because it only shows one item to begin with. The time is too short, You can't move past anything more when you can't click item or move past them somehow. The whole scene/points are gone immediately and this is VERY upsetting. Sometimes after the "more time" you get the points anyway=Sometimes you don't? These things need to be fixed correctly and immediately or the game taken down. This is one game I am glad I have not spent any extra money on as it stands right now. Sorry to those who have wasted the money if they can't fix it.
 
 
 posted in Agency 33 on Sep 18, 14 5:38 AM
Same here, still getting "bang" fatal errors- hopefully not as many as before! Some of the objects are harder to find where to click. I never could get the binoculars and I finished clicking other stuff. Some how I seemed to have got credit for it? LOL. I did and have enjoyed the fact I got to do lots of things initially. Really missed the whole game feel. Still disappointed with the glitches. Such potential for a wonderful game, but it is so aggravating at times.
 
 
 posted in Agency 33 on Sep 13, 14 2:26 PM
Thanks, I was so frustrated early on, I wasn't paying attention. Now that I know I have to wait, I am focusing more on other things related to the game. I don't know how you figured all that out, but I am glad someone has already. I also appreciate a willingness to share
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator