Posts created by juliamadeane

 
 
 posted in Magic Encyclopedia: Moon Light on Jul 9, 09 7:35 PM
BinLA wrote:From - To
8 - 5
5 - 3
3 - 8
5 - 3
8 - 5
5 - 3
3 - 8

Try to pay attention to what's happening when you do the above, because there is a similar longer puzzle later in the game.

If you still can't get it, wait a while and you can skip the puzzle.



I'm having a problem getting the liquid to move from one glass to another. What am I doing wrong?????

 
 
 posted in Hidden in Time: Mirror Mirror on Apr 17, 09 8:13 PM
picman050967 wrote:3 hours and 50 minutes....



Picman


Cheeky Herring!!
 
 
 posted in Flux Family Secrets: The Ripple Effect on Apr 17, 09 7:56 PM
patwenzl wrote:I can not figure out where the scrolls go. Need help


Welcome to the pond!

Which scrolls are you talking about?
 
 
 posted in Hidden in Time: Mirror Mirror on Apr 17, 09 7:49 PM
midnight1864 wrote:I do believe that will be are saturday selection. It looks like a goodone.
The strategy guide to game is listed in the games.
Someone must have goofed & put it there early!
I hope I hope !!


Goodness Gracious!! Methinks thou art correct!!!!!
 
 
 posted in Flux Family Secrets: The Ripple Effect on Apr 15, 09 7:00 PM
calcak wrote:It says to look at the clue to steer in the right direction but I can't find the clue. All the other puzzles are done Help!


The clue is on the red wax seal you should have found when you used the brush on the sketch that you had to place in the Davinci screen. I think it is South West 260 degrees -- but I don't know if that is randomnly generated or not.
 
 
 posted in Flux Family Secrets: The Ripple Effect on Apr 15, 09 6:58 PM
skirken wrote:So I'm trying to play the Atom game behind E=MCsquared. I don't get it. I get how to make them move, but I don't get how to make them disappear. I know they explode when two of different colors touch... but then that ends the game.

The instructions say something about 3 of them touching... but they aren't clear to me.

Can anyone help?

Thanks in advance!


When you get 3 or more of the same color to click together they will disappear. You can also turn the attraction part off and on--so choose which two you want to click and then before you do the third, see if you might be in danger of hitting one of another color. You can manipulate the movements by clicking them on and off.
 
 
 posted in Flux Family Secrets: The Ripple Effect on Apr 14, 09 8:12 PM
marina57 wrote:can someday please tell me where is the wind chime and the bamboo pen, I cannot find either one of them, thanks


Welcome to the pond!!

The bamboo pen is located on the floor mat and it is right next to the bottom of the roll on the left side. Use the Zoom feature to see it -- it took me quite awhile to find it. The wind chime is not what most of us would expect. It is located on one of the curly-Q's on one of the columns/pillars on the left side of the screen. It is very small and consists of just -- if I remember -- a square thing with some fringe hanging down.
 
 
 posted in Flux Family Secrets: The Ripple Effect on Apr 13, 09 7:43 AM
mamawathome wrote:I already have the wax seal. Where to I get the brush to dust the map from? Thank you, thank you


There are two wax seals -- one comes from dusting off the sketch in the DaVinci room in the "Flight" chapter. That red seal has the combination to the safe in the Wright Brothers screen. I believe the brush is found on a bench in the DaVinci screen. It is a flat oval brush.

The other wax seal is found in the "Discovery" chapter. The magnifying glass that is found in the Einstein screen is added to the toolkit and then used in the "Columbus" screen. It is placed on a piece of parchment and will reveal the second wax seal. That seal has a direction and a degree number indicating where to steer Columbus' ship. You will left click and drag that seal to the wheel of the ship and that mini-game will be triggered.
 
 
 posted in Flux Family Secrets: The Ripple Effect on Apr 12, 09 11:03 PM
bubbix4 wrote:Where do I put the poker in the egyptian scene in level 5? I'm stuck!


Welcome to the Pond!

Left click and drag the poker to the hanging lamp on the right side of the screen. It is the thick end of the thing that does the poking not the thin end (learned that the hard way). Slowly move the poker around the lamp until it glows and then double click.
 
 
 posted in Flux Family Secrets: The Ripple Effect on Apr 12, 09 11:00 PM
sunjav wrote:I bought this yesterday as soon as the demo ended. I don't usually do that before I play several demos & pick out the ones I like the best. This one had me in the first level. I was hooked!!!! Some of the puzzles were challenging but not overwelmingly so. Does anyone know what other games are out there like this? I have played Mushroom Age, all the MCF's, All the mystery PI's, both azadas, and hidden expedition. Just wondering, I have a couple of credits & they are burning a hole in my pocket!!!! Thanks


Have you tried Serpent of Isis? It is more of a traditional HO, but there is a good element of adventure to it. Samantha Swift was a good one too. I really liked Dr. Lynch Grave Secrets. Try the demos on these first to see if it is what you enjoy. I did like Cassandra' Journey: The Legacy of Nostradamus, but thought it was too quick of a game for me.
 
 
 posted in Flux Family Secrets: The Ripple Effect on Apr 12, 09 10:53 PM
mamawathome wrote:help I can't finsh this level. One room says go to the other room. In the columbis room I put the magnifiing glass on the map and don't know what to do with it. I can't find the other part to the magnatic compass.


The final piece of the magnetic compass is found once the portrait of confucius is completed (it will turn to a mini-game once you place it where it belongs).

The magnifying glass should display a red wax seal. Left click on the seal and it will be added to your toolkit.
 
 
 posted in Flux Family Secrets: The Ripple Effect on Apr 12, 09 8:24 PM
mlinville wrote:I am having a similar problem. I found the skull, couldn't find the quill. I tried to go to Confucius, but it kept bringing me back to Shakespeare. I don't have the chimes and the bamboo because I can't get in.


The quill for Shakespeare is on one of the ceiling beams. Just look up and you will find it. Once you have completed that it should let you in to Confucius.
 
 
 posted in Flux Family Secrets: The Ripple Effect on Apr 12, 09 4:11 PM
LCoyne09 wrote:I am in the Pioneer Section,Queen Tatseput, Burial Tomb, I only have one item left to find "The Piece of Coil Microphone. The hint button keeps telling me to use the Poker. What do I do with the Poker to get my last Coil Microphone?


Welcome to the pond!

You use the poker (thick end not thin one--learned that the hard way) on the right front hanging lamp. Click and drag the poker to the lamp and move it around, when the lamp glows -- click again and it will give you what you are looking for.
 
 
 posted in Flux Family Secrets: The Ripple Effect on Apr 12, 09 4:07 PM
shadowetalia wrote:I found all the pieces to the stethoscope, and the stehoscope went into the antiquities section but stayed faded, so now that I have the big thing come up out of the floor that I'm supposed to use it on, I can't....Any Ideas?


Have you tried clicking in the faded thing anyway? If it stil isn't working, try exiting and then reentering the game.
 
 
 posted in Flux Family Secrets: The Ripple Effect on Apr 12, 09 4:05 PM
Blackbird467 wrote:Can someone please tell me what size weights should go on the scales, I'd tried every combination and none works for me........ this is a brilliant game


There are two weight games. Are you talking about the one with Columbus? Either way, I started by putting all the weights on at the same time and then systematically removing them one at a time.

 
 
 posted in Flux Family Secrets: The Ripple Effect on Apr 12, 09 4:03 PM
sunjav wrote: Oh my stars & garters!!!!!! I think I have been playing this game too long. Why, oh why, can't I get the handle bars to stick on the bike? I know they have to go in the normal place, but WILL NOT stay on it!!!!! Please someone rescue me. Thanks, KellyMae


There is a piece that connects the handle bars to the main frame. Have you placed that already?
 
 
 posted in Flux Family Secrets: The Ripple Effect on Apr 12, 09 11:46 AM
grandmoma wrote:I only downloaded the trial, and have spent all my time up trying to figure out how, what are the hints doing? I see nothing, and click on the spot anyway, and nothing happens except that I used up my time....really curious! A


Welcome to the pond!

I'm a little unsure as to what is happening with your game. If you are on the very first search screen, have you found the coffee pot components? Can you see them --- there is a vase in the middle of the round table and the lid to the coffee pot should be on top of it. Do you see that?
 
 
 posted in Flux Family Secrets: The Ripple Effect on Apr 12, 09 11:42 AM
genealogyjones wrote:I can't get the game to go past the first three searches......in other words....Iam really tired Shakespeare, Da Vincini and Hept....(can;t spell it.,....HELP


Can you be a little more specific. What with those screens do you need help with.
 
 
 posted in Flux Family Secrets: The Ripple Effect on Apr 12, 09 11:41 AM
lynnetilley wrote:I have gotten right to the end - but I need the knife to open the bag to get the last piece of the picture (I presume) and I am getting the message that all remaining objects are hidden and to travel to other places, but I have finished the other two places and it has locked me out of them - HELP


Is it the bag on the Columbus screen? If so, you need to left click and drag both gloves and the pulley to the mast. The sail will go up and the knife is behind the sail.
 
 
 posted in Flux Family Secrets: The Ripple Effect on Apr 12, 09 6:14 AM
ReJeanneJ wrote:I like the game so far but i am stuck i cant move out of the first scene.....i am suppose to go elswhere in time but sont know how.....HELP_


Welcome to the pond.

What do you have in your inventory and what items have you already placed? Also,Big Fish has created an entire forum dedicated to Flux Family Secrets. I posted the address below.




http://forums.bigfishgames.com/forums/show/1220.page
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator