Posts created by arnold1049

 
 
 posted in Ominous Objects: Family Portrait Collector's Edition on Jul 19, 14 9:05 PM
I am also having problems with the sleeping pills/crossbow bolt in the bonus chapter. Seems like lots of other people are having the same issue, as it has a separate thread all its own. I'm sending a ticket and would encourage others to do the same.
 
 
 posted in Ominous Objects: Family Portrait Collector's Edition on Jul 19, 14 8:59 PM
Add me to the list. I'm sending in a ticket. Perhaps if everyone else will do the same, we will get a solution. I am really disappointed too, as I really like this game.
 
 
 posted in Aquascapes on Jul 12, 14 6:15 AM


QUOTE: "I found the fix while attempting to make Monopoly work correctly. All you need to fix this is the by downloading and installing the following:

Microsoft C++ redistributable (86x) 11.0.5027

Hope this helps! I finally have 9 aquariums and no more crashing" END QUOTE

Has anyone else found this fix to work? If so, where do I find this to install?
Thanks.
 
 
 posted in Suburban Mysteries: The Labyrinth of the Past on Jun 23, 14 3:00 AM
If you look real close at the journal, it gives you the information you need to solve this puzzle, although it is a little hard to read. It shows that the lever has to be in the down position, showing a green light. I was like everyone else, though, trying to pull the handle down, which didn't work. Thanks to Tabbitha53 for the solution to this problem.
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Feb 12, 14 1:45 AM
Try this:

http://www.****.com/games/mystery-case-files-return-ravenhearst/walkthrough-cheats-strategy-guide
 
 
 posted in Haunted Legends: The Undertaker Collector's Edition on Feb 8, 14 12:58 AM
I agree with everyone; didn't like the ending of the main game or the bonus game because there was no ending to either one. I also wanted the zombies and the monkey rescued, particularly the zombies, as I thought that was the whole purpose of the game. I came to the forum to see if there is a sequel game, but I guess not.

I also had problems with the game either slowing down or freezing completely. When it slowed down, I got out of it and game back in, usually with not much loss of position. Other times I had to go to the task manager and end the game, then go back into it.

I wonder if anyone is listening to us and/or planning on doing anything about the technical issues or creating another game to start where this one "doesn't" end. LOL.
 
 
 posted in Farmington Tales on Feb 4, 14 6:30 AM
Ok, I read through this forum topic again and the answer was there all along. I was missing upgrading all the farm animals. I, also, didn't realize that I needed to scroll past the first set of animal choices. I had to add more sheep pens and chicken coops before I could buy all the animals I needed to max out. Once I did that, then I got Farmer of the Year and was able to go on to the retirement portion. I got 39 out of 47 achievements, but ended up with 3 uncompleted quests; 3 feathers, duct tape and a mannequin. Thanks everyone for all the help.
 
 
 posted in Farmington Tales on Feb 3, 14 6:57 PM
I have read everything in this forum subject and still can't finish the game. I have grown every single crop up to the max of 10 levels for each crop. I have purchased all the animals I have been allowed to purchase, I have upgraded every single building, have played/skipped all the puzzles until there weren't anymore available. I have like $130,000 in the bank, and yet I am stuck on 4th place in the farm contest. The only thing I haven't finished are the quests. I think I have maybe 4 or 5 left, and no new ones have been available for quite some time. Oh, I haven't gotten all the achievements, which isn't possible so I don't think that is the issue, I have played for hours, for days, for weeks and I haven't been able to win the contest yet and nothing to complete the quests are showing up in the HOS. All I can do is feed the animals and play the same HOS over and over and over again. But I hate to quit after spending all this time and effort on it. Sure hope somebody can help me. Thanks.
 
 
 posted in Farmington Tales on Feb 3, 14 6:39 PM
I understood how to play it, but two different times I had all the squares showing either numbers or mine flags, meaning that I did not hit a mine at all, yet nothing happened. I had no other open squares to either "dig" or place a flag on, which I would think would mean I had solved the puzzle, yet absolutely nothing happened. After doing this twice, at 2 different times in the game, I gave up and bought my way out of all the rest of therm.
 
 
I cannot place the idol in the niche in the wall in the temple, even though the strategy guide says this is what needs to be done. I get the message "can't use this here". This sounds like similar problems others have had, like using the bludgeon on the wall, etc. Sure could use some help. Thanks.
 
 
 posted in Dark Dimensions: City of Fog on Jul 14, 12 3:23 AM
I am having 2 problems that I have seen questions on before in the forum, but no answers. I have looked at the walk through for the game several times but have not found the help I need.

1. I cannot find the last piece for the stained glass puzzle.

2. I cannot pick up the pipette/eye dropper to move the developer into the tray to develop the picture. This task holds the answer to another puzzle and at this point I cannot continue with the game until I get the picture developed.

I'm basically at a stand still with this game and I'm very frustrated. Please help.
Thanks.
 
 
 posted in Dark Dimensions: City of Fog on Jul 14, 12 3:18 AM
autumnrue wrote:i cant find the missing piece of stained glass either....i cant do anything more....please help. i am ready to give up!!!!!


I have the same issue and I don't see where this question was ever answered. PLEASE HELP.
 
 
 posted in Dark Dimensions: City of Fog on Jul 14, 12 3:14 AM
bpluvscp wrote:How do you pick up the pipette to put the developer in the trays?


I have the very same problem and it doesn't look like anyone answered this question. I can go no further until I get through this task. Please help.
 
 
 posted in The Fool on Jun 17, 12 3:24 AM
You have to hold down the left click button then move the saw back and forth. This works very quickly.
 
 
 posted in Mystery Case Files: Prime Suspects ™ on Feb 24, 12 2:55 AM
usfreedom wrote:Basically, start anywhere and always slide the next gem to the spot you started at before


This hint solved the problem for me, although it is not as simple as it sounds, When you click on your first circle, which can be anywhere, you have to choose one of two circles to click. Your choice here doesn't matter. Just remember where you started with you first click. Now, after your second click, look at the diagram to find the circle that, if you click on it, it will highlight your original circle that you first clicked on as one of the two choices. Click on it, then click to send the gem back to where you started. Keep doing this (going back to where you started when you sent a gem out) and it will work. Thanks, usfreedom, for getting me out of this bind.

 
 
 posted in Mystery Case Files: Prime Suspects ™ on Feb 14, 12 11:14 PM
I'm having the same problem. Would someone please post the solution to getting the gem ,box open so we can finish this game? Up until now, I've really enjoyed the game, but this is getting very frustrating. Thanks.
 
 
 posted in Resurrection, New Mexico Collector's Edition on Nov 30, 11 8:48 AM
I am pretty new to internet games, so maybe I'm easily impressed. I like this game and purchased it after the free trial.

The trouble I have with some games is knowing where to go for the next action without having to buy a strategy guide or go to a blog walk-through, which is time consuming and breaks the momentum of the game. I hate hints that say something like "nothing left to do here; need to explore elsewhere", but never tell you where that "elsewhere" is. In this game, the hints told you where to go next: old man's street, garage, etc., which I found very helpful. And that's why I like BF's free trials; if I find it hard to navigate the game, then I don't buy it. I also like hints that tell you what you are trying to do with a puzzle, which maybe goes back to my lack of experience. I can look at some puzzles and have no idea what I'm supposed to try to do to solve it.

I'm not sure the ending actually fit in with the story line, but would probably have to play it again in case I missed something along the way.

All in all, a satisfactory experience for the money.
 
 
 posted in Legends of the Wild West: Golden Hill on Nov 30, 11 8:29 AM
Thanks for the tip, but didn't have key in inventory either. Finally got help through tech support email. Was told to check Adobe Flash and Shockware for updates; Flash was OK, but Shockwave needed updated. Then, as per further instructions, I started the game over under another player name. Was able to get all the way through the game with no more problems. Glad I got the help I needed as I had already paid for it. Other than this one issue, I liked the game pretty much. Some parts of the story played over and over again and had to be skipped to get on with the game, but this was minor.
Thanks again.
Maureen
 
 
 posted in Legends of the Wild West: Golden Hill on Nov 13, 11 6:48 PM
I am stuck at this point also and I've tried everything to get past it. I have even uninstalled and reinstalled the game. The problem is, I don't have a wrench in my inventory to open the red box, and there is no other scene to go back to to get one. I have paper money, a hammer and a letter opener/knife in my inventory, but no wrench. So what do I do now to get beyond this point? I have purchased this game, which is even more frustrating to me. Any help would be appreciated.
Thanks.
Maureen
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator