Posts created by HatesTimers

 
 
 posted in My Singing Monsters on Feb 20, 14 1:35 PM
1/2^8=0.07

1/2^8=1/256=0..0039

If you have failed 100 times, the chance that your 101th time will give you an ethereal is 64%

The chance that the 101th time will give an ethereal is 1%. Success or failure in the previous 100 tries has no effect on the chance that the 101th try will work.
 
 
 posted in Bush Whacker 2 - Free to Play on Feb 12, 14 9:50 AM
My character is level 25 and I now have over 2000 progress in the Valentine event with 9 days left. I've turned in 50 batches of candy hearts to two of the stations, but I need another 34 turn-ins for the last station.

I used my energy in an early place with 6 one-energy bushes. I think that gave me more candy hearts and Valentine quest items for the energy. Of course, I didn't get any puzzle pieces there, so it's a tradeoff.
 
 
 posted in Farm Up on Feb 5, 14 9:28 AM
We are working directly with the developers to identify the source of the access violation message and will continue to all we can to get this resolved for you.

I thought the source of the problem had already been discovered by mellowfuzz.

http://forums.bigfishgames.com/posts/list/269741.page

The data structure used to store the number of each product harvested was not expanded when the new products were added, so collecting any of those new products will overwrite critical game data that is stored after that structure. (For instance, harvesting chrysanthemums, then closing and reopening the game causes loss of gems, and jasmine causes access violations.)

 
 
 posted in My Singing Monsters on Feb 1, 14 12:44 PM
Could you put the monster in a hotel? Hotels only cost $100k.
 
 
 posted in Awakening Kingdoms on Jan 16, 14 10:50 AM
I've had relics appear after opening a sub-area in a HOG scene. I've also seen them appear after reaching a new trophy level in a HOG scene.

For some scenes, including the very last scene, the relic appeared at trophy level 4. (When viewing the scene's list of possible collectables, the relic would be shown as the first collectable. The scene then had to be replayed, possibly several times, to actually get the relic.)

I haven't seen any relics appear at trophy level 5, but I don't have them all yet.
 
 
 posted in Awakening Kingdoms on Jan 16, 14 10:21 AM
Mini-game 1 actually has quite a few different solutions, including some which don't have the center box selected. Fortunately, the game accepts any solution that fits the clues.
 
 
 posted in Awakening Kingdoms on Jan 8, 14 9:59 AM
There are already threads for both blueprints and Apricus Plaza. In short, Apricus Plaza is opened after a string of quests. However, there is a bug that causes it to give few blueprints. I ended up buying a lot of blueprints at the store (for 500 gold each).
 
 
 posted in Awakening Kingdoms on Jan 8, 14 9:53 AM
I had the same thing happen. The quest said to exchange 3 goblin gear collections, and I needed a gear from Rosetum Gardens. I played over 20 times without getting a gear. (I went from 3 trophies to 5 in Rosetum Gardens.)

I think either the devs are trying to force people to buy things at the auction, or else they tried to increase the probability of the needed item, but got it backwards and reduced the probability instead.
 
 
 posted in Awakening Kingdoms on Dec 31, 13 5:51 AM
Shagwendy, you can open mini-game 9 with diamonds. It takes far fewer diamonds than opening Gobhom early, and avoids spending 45 blueprints getting the second trophy in mini-game 8.
 
 
 posted in Awakening Kingdoms on Dec 28, 13 5:13 PM
I've been buying blueprints at the store (they're 500 gold each).
 
 
 posted in Awakening Kingdoms on Dec 27, 13 2:18 PM
The store sells blueprints for 500 gold. They're on the same tab as poster glue, if you scroll down.
 
 
 posted in Awakening Kingdoms on Dec 26, 13 1:10 PM
You can only have one game that connects to the internet on your computer. The ID that the game sends to the server is not saved in the save files, and any game will send the same ID, and the server will assume it is the same game.

I tried using a different windows login to have a second game (each login has its own save files for this game). All was well until I let each game have a chance to connect over the internet. Then weird things began happening, so I abandoned that.

You could have two games if you never let one of the games use the internet, but you would have to make sure you never slipped up. Perhaps a windows login could be set up that didn't have permission to use the internet.

The game seemed to play fine offline, but collectables can only be cashed in when the game is connected.

Also, if a game is played offline for a while, and later played when connected, it can spend a few minutes with the gold and such changing around as it the server were going through a list of all the things done while offline.
 
 
 posted in Awakening Kingdoms on Dec 22, 13 10:54 AM
I've seen more types of collectables in the list of possible objects (for a given hidden object scene) after my character leveled up.

 
 
 posted in Awakening Kingdoms on Dec 20, 13 9:26 AM
I'm testing to see how the game plays offline. When the program is started, it briefly tries to connect, but then lets you play even if it couldn't connect. I can't do the quest to name my character, as that needs a connection. I also can't exchange collectables without being connected. And of course the friend stuff doesn't work. Everything important in the game is working fine so far, though, and I'm getting plenty of quests.

The current/max energy is shown at the top middle. You get another point every 5 minutes, whether or not the game is running. The max energy is increased by 10 and the supply refilled every time you level. The level and current/needed experience (for the next level) is shown top left.

I found the tutorial adequate. I didn't use a crystal to speed the building of the town hall, which the tutorial suggested. (That building took 24 hours, all other building so far has taken a few hours at most.) I haven't had to spend any crystals yet.

The quests are shown on the left side. If it says "new" it isn't active until you click on it. Then it opens up. The "X" in the upper right will close the quest window, and the quest will now be active. The green buttons withing the window will show you where to go to work on that part of the quest.

The hidden object scenes are the heart of the game. A map scroll at the lower left gives you a list of them. Playing one will take energy, and earn money, experience (stars), resources, special items, and collectibles. You can always replay the scene, if you need more resources, or just want to level up (to unlock more quests and such).

The red button with gears at the top right brings up a menu that lets you do things like leave the game, change the settings, or view the help guide. (The "Menu" button at the lower right toggles a menu that isn't active at the beginning.)

 
 
 posted in Farm Up on Dec 17, 13 10:39 AM
Some posts on other sites say that this IOS update requires an internet connection to play.

I hope that's not true of the PC update, as I'm usually offline when playing games.
 
 
 posted in The Happy Hereafter on Nov 5, 13 3:17 PM
After I got the circus and the mana generator, I used the 100 mana show to keep everyone fed. Then I put 3 people on each farm and sold the food. Once a farm is upgraded twice, it can be set to produce mandrakes, which sell for 15 each.

One glitch, occasionally someone off-screen would stop working. I would scroll around and spot them caught in their "become happy" animation. Once on-screen they would get back to work. So after each circus show I would look around and make sure everyone was working.
 
 
 posted in The Happy Hereafter on Nov 5, 13 2:53 PM
It's very important NOT to upgrade the warehouse before getting and accepting the quest. (A quest isn't active until you accept it.) These are the only build/upgrade quests where the game won't recognize that you've already done it.

In one play-through I did everything I could before receiving the quest, except for upgrading the warehouse. The game recognized that all the build/upgrades had already been done once I accepted the quest for them. Only the warehouse quest is bugged.

(Quests that ask you to collect or make something won't start counting until after you've accepted the quest, so in that play-through I had to make another coach and magnet when I got those quests.)

Another odd thing about the warehouse upgrade is the first upgrade needs no-star shelves, and the second upgrade needs one-star shelves. With most buildings the no-star item is for building, the one-star item is for the first upgrade, and the two-star item is for the second upgrade.
 
 
 posted in The Happy Hereafter on Nov 5, 13 2:16 PM
You get Saint El from the light knights. They should eventually attack again.

I did have a problem with the knights not attacking a second time because I hadn't accepted the flying pig quest. After I did that, I eventually got another knight attack.
 
 
 posted in The Happy Hereafter on Nov 5, 13 2:10 PM
I could only move the tree after I accepted the quest to do it. (A quest isn't active until you accept it.)

I turned on magic mode and clicked on the tree, and it moved. (I had a full ball of mana when I did this.)
 
 
 posted in The Happy Hereafter on Nov 5, 13 12:38 PM
I really like this kind of game. I didn't particularly care for the "hereafter" theme, but at least the people never age or die. However, they don't gain experience or levels, either. At first I was put off by the flying pig, knight, and robed guy attacks, but they don't get worse over time, and they don't take much stuff even if you ignore them.

There's a big quest bug. If you upgrade your warehouse before receiving and accepting the quest, it will never acknowledge that you've done the quest and you will stop getting new quests. Only the warehouse is bugged like that. I did a play-through where I aggressively did as much as I could before getting the quest, (except for the warehouse upgrades), and I had no problem finishing the game. All other build and upgrade quests acknowledged that I had done them.

Quests to gather, make, or sell something do have to be done after you accept the quest to count. (Note that you can mouse-over a quest and see what it's about, but you need to click on it and accept it before it's active.)

Some other issues:

The adviser tells you to toggle magic mode on and use it on the altar three times. You actually need to click 9 times to finish the quest.

The adviser tells you to search the map for the flying pigs. That's bad advice. All those attackers go after your warehouse (the big red-shingled house you start with), so it's best to guard it and take out the pigs as they approach.

The adviser tells you to use your magic on the knights. Nope, don't toggle magic mode, just click on them like with the pigs.

There is a quest to sell 5 "wood". In fact you need to make 5 no-star planks and sell them.

The build/upgrade menu shows the requirements needed, and which ones you currently meet. However, some upgrades have a gem requirement that isn't shown.

Off screen workers would occasionally stop working. I think this happened when I used the circus to make everyone fed and happy. I would notice I was not getting production from someone, and when I scrolled the screen to see them I would spot them coming out of their "becoming happy" animation, and then they went back to work.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator