Posts created by sandydee8

 
 
 posted in Time Riddles: The Mansion on Mar 6, 10 10:12 AM
Duh, what question marks? Now I feel dumb!!!
 
 
 posted in Time Riddles: The Mansion on Mar 5, 10 10:30 AM
I am unable to access the object which is supposed to trigger a riddle. Is this a technical issue that is being worked on?
 
 
 posted in The Tarot's Misfortune on Feb 19, 10 11:14 AM
I'm so stuck - with two keys; can't find the toolbox or the cellar and can't get through the trees in the ruins of the fort. Also, got a clue about the panda in the South Town, but cannot figure out how to access whatever is hiding behind him (or her).
 
 
 posted in The Tarot's Misfortune on Feb 19, 10 10:21 AM
Thanks for the welcome. I just removed the whole game, downloaded it again, and am starting from the beginning. I'm kinda upset because I was ALMOST through to the Mines!!! I hope I don't get stuck again, or that there is a walkthrough by the time I get to the Forest.
 
 
 posted in The Tarot's Misfortune on Feb 19, 10 9:51 AM
I am stuck in town with the Cellar Key and the Tool Box Key - but where are the cellar and the tool box? Help, please.
 
 
 posted in Mystery Case Files®: Dire Grove™ on Dec 11, 09 3:27 PM
I love BFG and have never been disappointed before with them. However, this exclusion of the "magic morphing" objects from the "poor folks" game is terrible. I am a handicapped senior citizen pretty much housebound and on a very fixed income. I allot a certain amount to BFG every month and I'm very sad that this has been done. I cannot afford to spend twenty bucks on one game. Hopefully, whomever is the biggest fish at BFG can perhaps rectify the situation. Please, don't be a Scrooge, BFG!
 
 
 posted in Magic Academy II on Oct 8, 09 12:23 PM
I just asked a question re a tile problem in Chapter 5 - I meant Chapter 8 AND I solved it.
 
 
 posted in Magic Academy II on Oct 8, 09 12:19 PM
I have solved the tile puzzle except for the last piece - or should I say pieces? The last piece is split with a row of empty tiles vertically so it won't fit. Any ideas out there, please? Thanks very much.
 
 
 posted in Hidden Wonders of the Depths on Jun 13, 09 4:32 PM
Hi,

I keep getting to good ole' King Neptune to find shells, vases & starfishes. There is ONE shell that I cannot locate and it's driving me nutso. Can anybody help me, please?

Thanks very much.
 
 
 posted in 3 Days: Zoo Mystery on Jun 7, 09 1:36 PM
Yes, I did do the gear thingy. I'm going to start the level over again and see if that works. Thank you for answering so quickly.

Sandy D.
 
 
 posted in 3 Days: Zoo Mystery on Jun 7, 09 12:50 PM
Good day, all,

I've reached Level 14 and put the doggies all in the painting, but am left with the shield. Where does it go??? Thanks.
 
 
 posted in Real Crimes: The Unicorn Killer on May 3, 09 1:34 PM
I totally agree with all the comments. I thought I was doing something wrong because I finished playing the "trial" in less than 45 minutes. Thank goodness I didn't buy the game. It is in very bad taste anyway, because it's based on a real and horrible crime and I can't help but think that the victim's loved ones are probably quite hurt by the fact that the story of the young woman's death was made into a game. I love BFG, but this was a mistake.
 
 
 posted in Hidden Expedition: Amazon ™ on Apr 24, 09 10:32 AM
Hi,

I am finally managing to "beat" this game, up to a very frustrating point. I cannot move the pipes in the pipe puzzle. I have even resorted to cheating and reading the walkthrough and looking at the photos of the solution. My problem is that there seem to be more pipes in the solution than are available. I have figured out how to move the pipes back and forth and use the smaller pipes to make elbows, etc. I just can't figure out how to make the first connections because the pipes are stationary. What the heck am I missing? Please!

 
 
 posted in Echo: Secret of the Lost Cavern on Apr 6, 09 11:01 AM
I began at BFG with HO games - the simpler the better - and gradually got into the more challenging HO games with puzzles, etc. Totally hooked with the Ravenhearst games. Now, I'm trying the large file puzzle games and have had some success and some not so successful forays. I've just downloaded Echo and am stuck in the first puzzle. I cannot pick up the hard wood. What the heck do I do? I got the hay and the soft wood into the fire pit, but now cannot get the darned hard wood picked up. Help, please, help?!!?

TYVM,
sandydee
 
 
 posted in Lost in the City on Mar 17, 09 10:25 AM
The plug on the wall will not accept the phone charger, so I'm stuck on that level. Anybody else have this problem? Thanks!
 
 
 posted in Can You See What I See? on Jan 6, 09 6:54 PM
Is there any kind of method to shoot that last little apple? Going nuts trying to hit it!
 
 
 posted in Mushroom Age on Nov 13, 08 9:12 PM
Dear Lizzie,

How do I update my video card driver? Maybe my computer is too old? I cannot even get the bottle off the desk so I can raise up the comatose professor.

Sandy D.
 
 
 posted in Mushroom Age on Nov 4, 08 9:06 PM
Hi,

I uninstalled the game, shut down my computer, reinstalled the game - and I still can't wake up the poor professor - I just get a little red "x" whenever I put my mouse on the bottle or the books. Any other ideas (please)?

Sandy Donovan
 
 
 posted in Hidden Mysteries - Civil War on Oct 15, 08 1:36 PM
Hi, all,

I get the idea that if you find a cannonball, you lose - my question - how the heck do you WIN? Thanks very much for any assistance. This is a DARK (visually) game and my old eyes need those extra hints.

Sandy D.
 
 
 posted in Samantha Swift and the Hidden Roses of Athena on Oct 11, 08 12:33 AM
Thank you folks who helped me find the key in Guatemala! Now, I'm stuck trying desperately to follow "King Arthur" but no luck. For a game that looked pretty easy, this one has some real problems (for me, anyway). Any hints on how to escape from the dungeons will be greatly appreciated.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator