Posts created by dashwood95

 
 
 posted in Mystery Case Files®: Escape from Ravenhearst™ on Jan 1, 12 9:33 AM
I got to the last one on the first try and clicked the wrong one. That irritated me so I just clicked SKIP! HAHA
 
 
 posted in Mystery Case Files®: Escape from Ravenhearst™ on Jan 1, 12 9:15 AM
Anyone figured this out yet? When I first found the pie I thought I got a V from it. I swore I got the mailbox pill, medicine cabinet pill, journal pill and the clock pill. I don't remember for sure about the pie having a pill at the time. I didn't expect to encounter a glitch so anyone know?
 
 
 posted in Mystery Case Files®: Escape from Ravenhearst™ on Jan 1, 12 9:12 AM
I have the same problem.
 
 
 posted in The Secret Order: New Horizon on Dec 24, 11 11:35 AM
Any game so poorly designed that is doesn't self adjust is a no buy, and shame on you BFG for trying to tell us to adjust our resolution to such crappy settings to make it work. Just don't sell a crappy game. Go back to the developers, and have them fix it. It's not even that great of an attention getter in the first place to make me want to deal with poor coding on top of it. No buy for me.
 
 
 posted in Bluebeard's Castle on Nov 13, 11 4:04 PM
ShimShalabim wrote:What a chore. Waiting for every scene to load is ridiculous.


I agree. I am running Vista (yes I know) on a clean install and a decent dual core. Slow to load between certain scenes...slightly faster on others. I guess enough thought it was a good game so maybe I'll at least finish the demo, but yeah very easy so far. A lot of things seem to be in one room. You can almost clear a room in one shot. That's a bit too "easy" for me.
 
 
Juicey you are fabulous! Didn't even notice the little "glint" there.
 
 
 posted in Ravensburger Puzzle Selection on Oct 13, 11 12:19 PM
I'm kinda with cll here. I opened the game only to watch my screen flash in a pattern until I was able to end task on the game. Tried again with the same results. I know it's not worth goofing with all my settings for one game I might not even like. Will sit this one out.
 
 
I can't find the missing rose. I've searched high and low, but I don't know where I missed it from. Too bad. I'd like to finish.
 
 
 posted in Fairway ™ Collector's Edition on Oct 3, 11 6:55 PM
I skimmed page one so if this was stated already I apologize.

But man this game is slow. I do not have the latest and greatest computer, but it's still a fast machine that I keep running smoothly. This game lagged pretty noticeably.

Also, I own Fairway Solitare which is a MUCH superior game. It took me a year to beat it because some of the challenges I'd have to replay several times (and with all the other games on here, I got sidetracked!). The other game may not have as many features to buy, and you may have to earn the right to buy them at various points in the game, but having them all readily available in this sequel rather takes away the fun (for me).

I also found the announcer extremely grating on my nerves, but then, that might just be me.

The graphics are nice, and they are well done. I just don't think this game is on par with the original (no pun intended).
 
 
 posted in Urban Legends: The Maze on Oct 1, 11 7:44 PM
You must not have found the clue yet that tells you which rope to cut. You can try til the cows come home, but if you didn't find the clue you can't proceed.
 
 
 posted in Urban Legends: The Maze on Oct 1, 11 7:43 PM
Did you get the class cutter yet? Spoiler - You need to use it on the mirror and redirect the lasers.
 
 
 posted in Urban Legends: The Maze on Oct 1, 11 7:42 PM
I had to laugh because the first time I played the arcade game I beat it on my own. The second time I played I tried twice before using the skip. The game screen flashed "Cheater!!" HAHAHA

Long game. Interesting twist at the end. I hope they make a sequel.
 
 
It doesn't work until you click on the nurses diary and acknowledge you've found the combo.
 
 
You got the key from the theatre? A little round silver key? Not the "miner" key? You got the combination (also in the theatre)?
 
 
It's on top (looks connected) of something else. I think it was near the bottles on the shelf. It is silverish in color and is the Taurus from the alchemy not zodiac (IE not the animal but the symbol/shape).

Like a zero with inverted horns? Sorry I can't describe it better.
 
 
Next to the garbage can in the alley outside the bank.
 
 
Check your system for virii and trojans/etc. That isn't from BFG.
 
 
bfgHondo at your request, ticket and Dr.Felix report submitted.
 
 
Look in the alley outside the bank by the trashcan. I seem to remember they were there.
 
 
It's a shadow and looks more like an irregular/sideways X than a cross. Hard to spot.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator