Posts created by Xbob2

 
 
 posted in Flux Family Secrets: The Book of Oracles on Sep 8, 12 4:00 PM
Played the game through once on easy level on my Mac. Playing the game again on hard level so I can see the end scene but hung up outside Enistein's apartment. The nickelodeon will not give up the handle! Uninstalled and downloaded again to no luck!

Dang!
Bob

REPLAYED the game up to the office in the hanger ... game froze on the "babies" poster. NEW game new profile ...
 
 
 posted in Flux Family Secrets: The Book of Oracles on Sep 8, 12 3:07 PM
If I had to guess I would say that this is a sequel set up. This game is too well designed to be a blow off ... (coding problems notwithstanding ...). Hope to see more as this is a story well told.
Bob
 
 
 posted in Flux Family Secrets: The Book of Oracles on Sep 8, 12 2:58 PM
Played the game once on my Mac with a few small problems but enjoyed it very much. My question is is there any way to replay the ending cut scene again? All other videos are in the diary and can be replayed but this confusing ending scene zooms by never to be seen again! Any ideas?
Bob
 
 
 posted in Syberia - Part 3 on Sep 4, 12 6:01 AM
EUREKA!
I noticed on the walkthrough it says climb down the ladder once it has been fixed. Could this be the problem? I couldn't tell that it needed to be fixed.
(You have to roll the tower back to where you need to cut into the storage.)
To climb down you have to move the tower back to the starting position. (Two moves)
One move brings you to the storage room you have to cut your way into.
The ladder is "fixed" by moving the tower.
The ladder is "fixed" as in vs movable not as in vs broken.
 
 
 posted in Gothic Fiction: Dark Saga Collector's Edition on Sep 1, 12 8:14 PM
WTF! I downloaded this game late at night and then dosed off. I awake to find that my "hour" had gone! What the heck is going on? Did the game automatically launch on download? I never played it so what is going on?

Bob
 
 
#12 here ... same symptoms at the end of the rec room cutscene the game crashes if I click. 1 time I just sat there without clicking and the game stayed stuck on the last frame of the cutscene ... until I clicked.

Also note that after the 1st crash the game crashes while loading every following attempt to play.

Bob
 
 
 posted in Dark Dimensions: Wax Beauty Collector's Edition on May 31, 12 10:29 AM
Question: Downloaded the game and clicked on the Play ... and nothing happened. This is the Mac version. quit and reloaded and the same thing happened. Then I noticed that the play game was in the upper right and small and the play bonus content was in the upper left and was really big. I clicked on bonus content in upper left and the game loaded! got an offer to do the tutorial and I took it. Now I figured out that the Mac menu screen has the two titles reversed! I want to buy this game if that is the case but I need confirmation if this is the case. I will get a free game if I buy this game before midnight. Can Big Fishy help?

Bob
 
 
Mac version ... cursor disappears when I click on the morphing hood ornament.
Update: Tried turning on hardware curser option and fixed the problem!
 
 
 posted in Azada: In Libro on Feb 17, 12 1:42 AM
Geez! My issue is a navigational one. Every time my curser zooms down to the bottom of the screen a menu pops up pausing the game. I have to dismiss by clicking on "continue" but if move the curser down too fast it pops up again! This issue/glich/feature makes this beautiful/interesting game unplayable.
 
 
 posted in Bluebeard's Castle on Dec 5, 11 10:53 AM
I am stuck on the skull/brain puzzle ... I've dusted the cobwebs, placed all 5 gears in the scene, I have the oil and phoenix bird key. The walkthrough says to place the gears but the game won't let me ... it just cycles through caned responses that basically says "your missing something. I get the sense that there is something else I need to get or do that is missing in the walkthrough. (I tried using tweezers too). This is the Mac standard version. Looking for a forehead slapper ...
Bob

The problem steps from the inconsistent paradigm of using tools and objects in the game. My problem with the skull puzzle and loading rocks into the bucket is that you have to click AND HOLD! Then drag.
 
 
Found it! Was on a shelf in the Mayor's house.
 
 
I am in the cave ready to run the maze but I don't have a lump of coal to highlight the map and the SG doesn't say where the coal came from ... Help!
Bob
 
 
 posted in Kuros on Apr 20, 11 10:54 AM
Just a follow up ... I started a new profile and managed to play through to the end. Going back to where I was stuck needing 1 more hammer I found that I did not have the viewer to see the last hammer leaning up against the upper right on the building.
Bob
 
 
 posted in The Dragon Dance on Apr 19, 11 8:52 PM
Tried again with the same result ... The PC version has a lot of complaints about tech issues so I guess I won't be buying this one.
Bob
 
 
 posted in The Dragon Dance on Apr 19, 11 8:47 PM
OK ... I saw this new Mac game downloaded it and the game opens a black window & plays intro music. Trashed the game and am trying again with a fresh download. Fingers crossed!
Bob
 
 
 posted in World Mosaics 4 on Feb 21, 11 11:40 AM
My bad! Checked all the menus and there was a frame I missed!
 
 
 posted in World Mosaics 4 on Feb 21, 11 8:54 AM
I too am having trouble with the 1 last exhibit ... but go to the map and in the middle is a grayed out lock and IT tells me I need to do 1 last exhibit ... is this a glitch in the Mac version?
Bob
 
 
 posted in Samantha Swift and the Fountains of Fate on Feb 18, 11 3:55 PM
Has anyone had this happen to them? Was at the end of the Salomon mines section when the game locked up the whole 'puter. Did a forced shutdown restarted and opened game manager, opened the game, hit play and everything locks up again! Do I have to trash the game and download a new copy? Mac version on late 09 macbook pro.
 
 
 posted in Murder Island: Secret of Tantalus on Feb 5, 11 3:08 AM
Epilogue: Replayed whole game with new profile and no quits and everything worked. Happy ending!
Bob
 
 
 posted in Murder Island: Secret of Tantalus on Feb 4, 11 11:17 PM
Here is a new one ... just before the cave I go to the storage room for the 2nd time and NOTHING in the picture matches the hidden object list! After much random clicking I back out of scene to "reboot it" and lighter fluid jumps into inventory! Can't go back in ... go to the beach/lawn chairs/grill 2nd time and the same thing ... nothing works! Back out and matches jump into inventory. Can't tell if I missed any map pieces. Explore the cave, get the oars, back out & I get the message that I need to explore the cave! Get this message everywhere I go till I click on oars in inventory. Go back to the docks and cant get the oars to work on the green boat + the red boat is back at the dock but the oars don't work there either. Seem to have lost some of my tile collection too. I have handcuffs and oars in inventory and playing on late '09 Macbook pro. Any suggestions beyond starting over?
Bob
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator