Posts created by Kathy0531

 
 
 posted in Road Trip USA on Apr 5, 18 9:10 AM
Thank you for the helpful hint.
 
 
 posted in Road Trip USA on Apr 4, 18 8:01 PM
Each location has five shields. Some show up easily and some do not.
 
 
 posted in Road Trip USA on Apr 4, 18 7:59 PM
I have played some locations several times and cannot find all of the signs. I am stuck in Picnic now. Is there a suggestion on where to look for shields? They do not seem to show up on some screens and on some it is very easy to find them.
 
 
 posted in Backstreets of the Mind on Jun 8, 16 1:57 AM
I am having problems getting the game to work after purchase. I was able to download the trial version but I cannot get the real version to work. I keep getting timeout errors. I cannot to get the game to play. All of my computer settings are just fine. I want a refund unless someone can get the game to work. I do not want a credit for a free game.
 
 
 posted in Backstreets of the Mind on Jun 8, 16 1:52 AM
I cannot get this game to download, activate and play. I keep getting timeout errors. The game worked ok in trial. All of my settings are ok.
 
 
 posted in Snackjack on Nov 16, 14 5:44 PM
How many levels are there before the farm is complete? I have done the first 100 and the farm is still quite empty.
 
 
 posted in Artifacts of Eternity on Jun 24, 14 10:10 AM
Thank you for the information. I checked my purchase history and found the game and have reinstalled it.
 
 
 posted in Artifacts of Eternity on Jun 24, 14 1:27 AM
Is this game a sequel to another time travel game? I have been trying to find a time travel game that involves a time machine like the one in this game but I cannot recall the title. Can you help me?
 
 
 posted in The First Olympic Tidy Up on Feb 3, 14 7:40 PM
I am also having problems getting this game to save where I left off with it. I tried to reinstall it and that worked for awhile but now when I went back into it, I have to type my name in again as if it was the first time. There needs to be something fixed within this game to fix the bugs so that it will save progress.
 
 
 posted in I.Q.: Identity Quest on Nov 24, 13 5:05 PM
Most of the quests in the game are easy to figure out but I am having problems getting all the lights lit. Is there a way to explain how to do it? I understand the premise but cannot get it to work.
 
 
 posted in Laruaville on Aug 21, 13 4:15 PM
How many total levels are there??? I got through the 115 and the game started repeating levels at random. Does it go through all 115 again??? And what happens after that. I am just curious to know if this game ever ends.
 
 
 posted in Criminal Stories: Presumed Partners on Aug 15, 12 8:23 AM
I am at the point in the game where the police are placing bugs in Bill's apartment. You get about 2 minutes to do this and if you run out of time before you get them all planted, you are supposed to retry it, but the game will not let you do it. I have backed out of the game completely and also uninstalled and reinstalled it.
 
 
 posted in Ghost Whisperer™ on Aug 14, 12 11:49 PM
Cimarron: Thank you for your help. Does this mean I must replay the game from the beginning? It seems so.

I copied and pasted your message into a message to myself to use as reference.

Also: on the scene in Criminal Minds, when you are planting all the bugs in Bill's apt., if you run out of itme and are supposed to redo it, the game will not let you try again. Any suggestions for me about that??? Do I have to start over with that one too???
 
 
 posted in Ghost Whisperer™ on Aug 11, 12 7:10 PM
Thanks lilredchiq for the quick reply. Who would we let know about the glitch??? Apparently several people are stuck in the same spot. Someone posted that it popped up after restarting the game but I did that and it still hasn't appeared.
 
 
 posted in Ghost Whisperer™ on Aug 11, 12 7:07 PM
Could anyone help me find the clock hand? I have read the comments and the help comments and still can't find it. Supposedly we were supposed to get it after searching Mr. Topper's room??? I searched and searched the screen and cannot find it popping up anywhere. Thanks.
 
 
 posted in Ghost Whisperer™ on Aug 11, 12 6:20 PM
I have read all the posts on the clock hands and doll parts and have tried to do what was suggested but I still cannot find the clock hand. I have clicked all over the room and cannot find anything. Going in and out of the game does not help because the hand still does not show up. Pls tell me exactely where on the screen the hand can be found.
 
 
 posted in Glimmer on Mar 22, 12 9:19 AM
My problem with Glimmer is that when I first click on the icon to start the game I get a bar across the middle of my screen that says Glimmer and when I get into the game it reverts to a half screen in b/w and makes me enter my name and then goes to a full color screen. I have already told customer service about it but I think that this problem is a glitch somewhere in the program. I am able to download other games and not have this problem.
 
 
 posted in Wonderland Solitaire on Mar 21, 12 9:06 PM
The game will not save progress in either quest or free play modes. When I exit the game, I have to start all over again. I do not have any problems with any other games saving progress and I therefore think that there is a glitch in the program. Please check it out and correct. Thank You.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator