Posts created by NileRose

 
 
 posted in Found: A Hidden Object Adventure - Free to Play on Oct 12, 14 9:14 AM
Since the recent update, it seems the game does not fully close and still runs in the background. This is causing an error message when I try to play another game. The error message is that one that says there is another game still running. Anyone else notice this? Thanks!

P.S. This is not happening with any of my other games, so I don't believe it is a video driver issue.
 
 
 posted in Bush Whacker 2 - Free to Play on Sep 13, 14 8:53 PM
I have tried to access BW2 several times today via the Game Manager and have been unsuccessful except for once this morning. Any one else having issues and will this be fixed soon? Thanks!
 
 
 posted in Fantasy Mosaics on May 15, 14 11:17 PM
So everything was fine until stage 6, then suddenly I am seeing white blocks around the levels selection and up in the right hand corner where the hint button is. Any ideas? Help!
 
 
 posted in Bush Whacker 2 - Free to Play on May 14, 14 9:51 PM
thanks everyone! hopefully i'll get the a+.
 
 
 posted in Bush Whacker 2 - Free to Play on May 11, 14 9:21 PM
How do you get the A+ rating from the final judge on the Spring Event? Has anyone received it? The highest I'v gotten is a C.
 
 
 posted in Cooking Academy: Restaurant Royale on Apr 6, 14 10:18 PM
my game keeps shutting down tonight stating "fatal error occurred"...I haven't had any issues all day until now
 
 
 posted in Design This Home on Dec 14, 13 11:32 PM
I personally like it...it's not a game that takes my whole time. I can do a few tasks in the game, then I can sign off the game for a while and do other things. This is very much looking like a real time Sims style game.

While I do agree that there could be other things my avatar could be doing to earn extra money, I'm willing to wait as this is a brand new game and I would imagine (a.k.a. hope) we will see updates as we go along.

I see a game with a great amount of potential, but it also requires quite a bit of patience.


 
 
 posted in Antique Road Trip: American Dreamin' on Nov 14, 13 11:32 PM
so I see the fall foliage and the one rake, but no thanksgiving quests, no season décor showing as available to buy and no thanksgiving collectibles. I've tried to uninstall and reinstall. I'm very disappointed. BF please have the developer fix this.
 
 
 posted in Antique Road Trip: American Dreamin' on Nov 8, 13 2:52 PM
hey, guys...it's here...I downloaded the update. you might need to manually check for the update on your game manager.
 
 
 posted in Antique Road Trip: American Dreamin' on Oct 22, 13 11:21 PM
Perhaps the special event is Halloween? Crossing my fingers for an update "soon."
 
 
 posted in Antique Road Trip: American Dreamin' on Oct 16, 13 11:03 PM
any idea of when the glitch/bug is going to be fixed so we can find the rock in the red mine? I too have mastered it and can't seem to get the rock.
 
 
 posted in When In Rome on Aug 27, 13 9:53 PM
I don't normally review games, however I have to say I do enjoy this game very much. I only have one thing to ask. Is there some reason that no one know what apostrophes are? I mean really "weve" instead "we've". Really?

I like that they focus a lot on the game design itself, but would it be too much to ask for someone to use proper grammar, punctuation, and spelling? I cringe in between every level as I read the little cartoons, but I continue on to the game play.

 
 
 posted in Spooky Mall on Mar 27, 12 9:36 PM
I am hoping for a fix soon too as I am stuck on level 20 on the butcher. The customer does not lose patience and just stands there with a question mark on it.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator