Posts created by pdcagirl

 
 
 posted in Mystery Murders: Jack the Ripper on Jul 20, 15 8:52 AM
have followed your advice and was able to proceed. Thanks so much for your reply and help - do appreciate it.
 
 
 posted in Mystery Murders: Jack the Ripper on Jul 18, 15 12:26 PM
am at the window where was supposed to receive a scapel. But never did so can't open the bag outside on the street to proceed in game. What does one do when one does not get the proper tools with which to work?
 
 
do not like HO games much so look for games that either do not have same, limit them or find creative ways to use them. Recently bought Criminal Minds, tried it and during trial did not seem to use the HO files very much. After purchase and playing for awhile am now discovering that everytime I do anything in the game, the next event will be a HO event. It is to the point now where no matter what I do, the next event will be another HO one. Am so tired of this type of misdirection in the game have stopped playing it altogether.

My question is how can one ever judge from a trial of a game how much HO events will be disrupting the play in a game. One no sooner gets involved in the story line and eager to progress on when here come yet another HO trial to go through.

Is there some secret to making a judgment on a game as to how much it is riddled with HO events? Would appreciate any experiences anyone has had with HO events.
 
 
 posted in Sherlock Holmes: The Mystery of the Persian Carpet on Jun 22, 15 8:05 PM
am at the point where examining things under microscope and using Bunsen Burner and test tube to heat things. However, there is no test tube to obtain. Have tried off and on for a week now to see what i might have missed but still unable to find that test tube. Might I have missed something? And if so what in order to get the test tube?
 
 
 posted in Sherlock Holmes VS Arsene Lupin on Feb 27, 14 9:04 PM
Was given this game as a Christmas gift and have been trying to play ever since. Finally in desperation secured a WT and followed it step by step and reached the same spot as I had before and was still never able to advance. What the WT said would happen never did.

So uninstalled and tried to reinstall the game for possible glitch. But when I tried to install received an error note but no number with which to match it. Tried to reach administration or find answer to the question of what to do when error message has no number but could not find any satisfaction to resolve the issue. Now have lost the game entirely since I can not install it.

Can anyone advise what is the next step to attempt to resolve this dilemma?
 
 
 posted in Art of Murder: Cards of Destiny on Aug 14, 11 8:43 PM
Am very disappointed in this game. Am finding that unless I follow a WT religiously step by step because the game seems extremely linear you can't progress in the game. I do not like to have to follow a WT at all much less so much as in this game.

I am at the projectors in the cinema and find I cannot clean the lens no matter how hard I try. Have done all the things as the WT claims but not in the order it demands.

Found that to be true in the beginning of the game re getting a phone to operate. Had to use a saved game and then go back and follow the WT step by step.

If all adventure games are like this, will not be renewing my membership here. Can anyone advise as to their experience in these games here?
 
 
 posted in Art of Murder: Cards of Destiny on Aug 13, 11 5:17 PM
Does Big Fish have WTs for their games?
 
 
 posted in Art of Murder: Cards of Destiny on Aug 13, 11 10:33 AM
I do not resort to Walk Throughs unless I 'get really stuck'. Then will read to see what I have left undone so that I may proceed.

In this game I am finding some WTs have left out some things necessary to do before one can proceed . Am at the Bar by the Theater wherein am supposed to talk with Bartender in order to secure oil for a key. Have checked several WTs and find I have done everything they proposed and still unable to get the main character to talk with the bartender to ask for some oil. What am I missing in playing this game?

Had a similar situation in trying to use the phone to contact a tech for information. When I did get it resolved, it happened so fast am not sure what I did to solve the situation.

Now am stuck again - so must not be accomplishing something in order to move the character on, but the WTs so far give me no help. Can advise? Has someone else played this game with same type of problem?
 
 
 posted in Hidden Expedition: Amazon ™ on Feb 23, 11 10:15 AM
Am new here so not sure am using this forum correctly. Am puzzled how to post. Am playing this game and stuck in window where gears are needed to be placed. Have all the gears placed still but unable to find rocket and comb both blue items - stuck here for several days. Can anyone advise how to proceed?
 
 
 posted in Hidden Expedition: Amazon ™ on Feb 23, 11 10:11 AM
bfgFlounder wrote:Welcome to Hidden Expedition: Amazon ™ forum! This is your place to ask questions, share tips, and connect with other Hidden Expedition: Amazon ™ players.

If you have questions about how to use the forums, please click the FAQ link on the right.
 
 
 posted in Haiku Journey on Jan 19, 11 8:03 AM
Just downloaded the game to try. But so far have not understood any of the directions as to how to start the game to play it. Anyone have any suggestions.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator