Posts created by tybud

 
 
 posted in League of Light: Silent Mountain Collector's Edition on Sep 28, 15 2:34 PM
I, like several others am stuck on the codex. Like Queen 13, I cannot get it to turn and can go no farther in the game. Please help or will have to delete. has been a while since I had a problem with BFG game like this. Would appreciate some help asap

thank you
tybud


.
 
 
 posted in Shiver: The Lily's Requiem Collector's Edition on Feb 7, 15 12:21 PM
I have tried to open the locker several times but code is not working. Have I figured the code wrong? I came up with 612516. Please help. Cannot go any further in the game til this is solved.
 
 
 posted in Hidden Expedition: Smithsonian™ Hope Diamond on Jan 25, 14 5:38 AM
why am I getting a pop up for a key code on my game? It won't let me play
 
 
I know I have to raise the door to get rid of the fly, but how do I do that. I don't have anything to put on the chain to raise the door. Please help cannot go any further in the game. Thank you
 
 
 posted in A Wizard's Curse on Mar 16, 13 9:53 AM
I'm like Thistle809 I also do not purchase without wt. I don't always pay attention to the reviews that are given, so looking through wt helps me to decide if I want to purchase, not always but most of the time it works for me
 
 
 posted in Timeless: The Lost Castle on Feb 14, 13 2:35 PM
Thanks so much CathyCatfish, it worked. I don't know why I didn't think of that, but sometimes your mind just goes blank trying to get things to work. Trying everything but the one thing that works. Thank you again I really appreciate the help.
 
 
 posted in Timeless: The Lost Castle on Feb 14, 13 2:25 PM
Thanks CathyCatfish I will try it and let u know if it works. Now I can finally, hopefully play game again.
 
 
 posted in Timeless: The Lost Castle on Feb 14, 13 9:51 AM
not sure if this is correct place or not. It is a big bubble thing with lots of objects in it with no explanation on what to do with it. HELP, HELP, HELP PLEASE!!!!!
 
 
 posted in Journey: The Heart of Gaia on Nov 26, 12 2:42 PM
I also love this game but, I can't finish it because I am now in the wheel chamber and when I tried to place the glass shards in the mirror it only took 3 of 4. It put the 4th one back into mu inventory and won't accept it. Tells me not the correct object. If anyone out there had the same problem and found a solution let me know. I would love to finish this game. Thank You tybud
 
 
 posted in Journey: The Heart of Gaia on Nov 26, 12 9:13 AM
I am in the The Wheel Chamber. When I placed the 4 glass shards into the mirror only 3 went in. The 4th went to my inventory. This is very frustrating as it keeps returning to this part of the game to place the 4th one in. But it won't let me put it there. Can anyone help me in this area? Thank You tybud
 
 
 posted in Mystery Age: The Dark Priests on Oct 12, 12 4:06 PM
I cannot find the scoop to pick up the wheel for the ladder in library. I had a scoop but used it to melt scrap iron in the brick oven. It did not return to my inventory. Is there another place this spoon or scoop should be? HELP I'm really lost.
 
 
 posted in Grim Facade: Sinister Obsession on Aug 13, 12 3:20 PM
Thank U so much DragonLadyOz. Did what u told me and it worked, I am now back in the game.
 
 
 posted in Grim Facade: Sinister Obsession on Aug 13, 12 2:25 PM
Do u mean when I cut the wire to go up the stairs? If so it did not give me a wire and I don't have a pole.
 
 
 posted in Grim Facade: Sinister Obsession on Aug 13, 12 1:33 PM
Was told to use fruit pick on globe with zipper hook in it. Cannot find fruit pick. Has anyone found it? or is it even there? Stuck, stuck, stuck. Help!!!!
 
 
 posted in Spirit Soup: The Queensbury Curse on Sep 17, 11 7:56 AM
I gave tthe parrot 2 crackers b/4 i realized I had to use the whiskey. So it doesn't matter if you gave him a cracker or not. tybud
 
 
 posted in Hidden Secrets: The Nightmare on Jan 19, 11 11:08 AM
I wish I had never bought this game. I am stuck in the first matchstick puzzle where It tells u to remove 8 sticks and leave 2 squares that do not touch each other. This one is impossible. you only have 11 matchsticks so if you remove 8 how can u leave 2 squares? also it won't let me skip. Help me someone or I am going to go crazy or delete it.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator