Posts created by pandab10

 
 
 posted in Grim Tales: Color of Fright on Dec 6, 14 5:19 AM
Iget an access error message when I start the game and it closes the game. I tried uninstalling and still got the same message when I reinstalled it
 
 
 posted in Echoes of the Past: Wolf Healer on Nov 27, 14 6:24 AM
There are no Reset or skip buttons on the fireplace light puzzle, Is thi intentional or an error? I have a Lenovo
 
 
 posted in Echoes of the Past: Wolf Healer on Nov 21, 14 3:04 PM
There isn't any reset button. I tried uninstalling and reinstalling and signing in as a different player. Once you make a mistake there isn' t anywhere to go.
 
 
 posted in Danse Macabre: Crimson Cabaret on Nov 11, 14 5:20 PM
I can't purchase the game?
 
 
 posted in Nancy Drew: The Silent Spy on Nov 1, 14 8:38 AM
I untied Ewan before I planted the 2nd bug and now I can't do anything. I tried to do it the same way as the 1st time but Nancy says she can't do that
 
 
 posted in Nancy Drew: The Silent Spy on Oct 31, 14 4:32 PM
After I get the laser pointer everone disappears except Ewan. The walk thru says to talk to Alex but he is nowhere to be found
 
 
 posted in Nancy Drew: The Deadly Device on Feb 24, 14 6:14 PM
I can't get the 3d printer to work. I used a walk thru and it shows it exactly as I have it, but Nancy never says anything and it is always a blob. After getting it the way it is on the screen I tried inserting and deleting every unused block but it didn't make a difference. I can't seem to advance until I get this part. Everything else has worked so far. I am using an HP Lenovo
 
 
 posted in Nancy Drew: The Deadly Device on Feb 23, 14 8:18 AM
I keep getting blobs also
 
 
 posted in Haunted Halls: Nightmare Dwellers on Jan 2, 14 3:14 AM
I am having this same problem
 
 
 posted in Lost Civilization on Nov 7, 13 6:04 AM
The game was in such slow motion I couldn't play it
 
 
 posted in The Cameron Files: Secret at Loch Ness on Jun 1, 11 9:10 AM
I saved the file but don't know how to add it to the game
 
 
 posted in Chronicles of Mystery: Tree of Life on Jan 21, 11 9:41 AM
In the walkthrough it said to use the ramrod on the back of the chest but it won't work for me
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator