Posts created by tofinofish

 
 
 posted in Hallowed Legends: Ship of Bones on May 4, 13 6:21 PM
thank you Snape my dear I am having the same trouble as pepper so I will take your advice and see what happens.



Oh happy happy day it worked thank you Snape
 
 
thank you snape I will giver it a try
 
 
I know this shouldn't be an issue...BUT.... when I try to get the raven to collect an item it just takes me to the elements section . I only have one element thus far "Air" it is fully charged. I have clicked on the close up of what I want to pick up, on the Raven and on the element.. nothing seems to work. Please help if you can. Thank you.

I just know I must not be doing something very simple and I will go "duh" afterward. Thanks for your help
 
 
 posted in Gothic Fiction: Dark Saga Collector's Edition on Sep 4, 12 10:45 AM
thank you tquinlivan . I have the the same problem as Bella and grandmaquacky

now I know what to do, it was very disheartening to think I couldn't finish a game I was enjoying. thanks again












 
 
 posted in Gothic Fiction: Dark Saga Collector's Edition on Sep 4, 12 10:40 AM
only five pieces are hidden in diffent places you find the rest behind the pictures around the painting and on the desk.just use your mouse and move things around abit
 
 
 posted in Whispered Stories: Sandman on May 25, 12 11:27 PM
cherbtoo wrote:Who is stuck where?



I really hate to admit it but I is stuck looking for a second bottle in a hog scene playing on expert ... there is a bottle of fruit but it is not acceppting it when I click on it too stubron to create new player and start again
 
 
 posted in Nightfall Mysteries: Black Heart Collector's Edition on Jan 26, 12 11:35 AM
update to my earlier post...usually a game is automactically fullscreen unless changed to wide screen. My problem was before playing I didn't adjust the screen to full and it wasn't showing the whole play area.

so if you are having a simaliar problem that is what you need to to do.
 
 
 posted in Nightfall Mysteries: Black Heart Collector's Edition on Jan 26, 12 10:45 AM
anyone else havea problem with the first hiddenobject scene at the booth...two items a skull and a moth were not actually there at all..no its not cause I wasn't seeing them I spent about five minutes looking..used the hint buttons which went to an area where there was nothing.. I click all around that area nothing.. I looked in the strategy guide even ..yep those items are supposed be in those areas.. I look again ..I tilt the screen this way and that to see if I can see them nothing...

any suggestions for what I can do....I never have to use hints or strategy guide for HOG scenes.. and always finish them very quickly...
 
 
 posted in Grim Tales: The Bride on Jan 7, 12 7:45 PM
I got the hankercheif just fine not a problem..but when the guy appears..it froze he doesn't speak the scene doesn't change nothing...I have to shut the computer down to close the game.
 
 
DONT READ IF YOU HAVENT PLAYED THE GAME

fifth planet is in chapter 7 after you have earned the fire specter return to liabary look at disply case and take number 6 of snow queen gems. go to astromny room look at device click on it for hidden object game you will earn the fifth planet
 
 
 posted in A Gypsy's Tale: The Tower of Secrets on Dec 4, 11 8:03 PM
try this games, game forum 55magic. You will find lots of tips and trick and quite possibly other people who have had this same problem a nd will have a solution for you.
 
 
thank you so much I was about going nuts I had found all but two morphing objects. thank you
 
 
 posted in Dark Parables: Rise of the Snow Queen on Nov 10, 11 6:12 PM
Oh yeah this is good news.. Put my name under the I can't wait list... I love dark parables.
 
 
puts on detective glasses and gets out magnifying glass
 
 
 posted in Bigfoot: Chasing Shadows on Oct 25, 11 8:04 AM
clicked this thread thinking someone had a queston on Cryptozoology.

Seems to me I have seen this game title somewhere perhaps in Mudrocks list. It does sound interesting.
 
 
 posted in Hodgepodge Hollow on Oct 23, 11 9:20 PM
I amjust playing the demo but have you tried inquiring in the hodge podge game forum? There will be a lot of people who have done this or are having the same problem. Also there may be a walk through that may be useful to you. Sorry I couldn't help more.
 
 
 posted in Mystery Case Files ®: 13th Skull ™ on Oct 21, 11 11:35 AM
You didn't say wether or not you have the CE if you do it has guideline to the solution also I do believe there is a walkthrough.

Wonderful game this one ..
 
 
 posted in The Three Musketeers: D'Artagnan and the 12 Jewels on Oct 17, 11 1:41 PM
This game rubbed my fur the wrong way..A person would have to be stupid, arrogant and self centre to get into a duel because someone commented on the colour of his horse. I left the game at that point after he something like he is coming back to get him ..this over a horse...give me a break..

I am pretty sure the musketters ahd more on their minds than to worry what people thouhgt of their horses.

tis the trash bin for this one..
 
 
 posted in Voodoo Chronicles: The First Sign Collector's Edition on Oct 14, 11 10:43 AM
I find this really annoying also... also spelling mistakes that that are close but actually describe something else. 2000 leagues under the sea was terrible for this.

I can handle different discription for things but a crayfish and a lobster and a crab are three differnt animals. Just as tweezers are not a test tube... ( iforget what game that was .but I thought allright..would have never have guessed that one without the hint.
 
 
I really really liked this one.. the trail seemed only five minutes I was so involved in the game. It also made me think of Autumn_Leaf I think she would like the part where you get to use a chainsaw. When I save another credit I am definetely going to get this one.

The music was suitably spooky, the graphics I thought were clear and very well done. A regular Stephen King story line using someones fears against them. You should absolutely give the demo a try.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator