Posts created by auntof6

 
 
 posted in My Singing Monsters on Nov 23, 13 11:38 PM
I just updated this game, and now I can't click directly on any monsters or structures. To get the game to recognize that I have clicked on something, I have to click a little above and to the left of the item I want. I can click directly on the items at the bottom of the screen, such as Market and Map.

I'm also curious as to why, every time I update this game, the install needs to "repair" my .NET framework.
 
 
 posted in Big City Adventure: Paris on Sep 2, 13 6:03 PM
I turned music volume all the way down in this game, because I don't like music in my video games. However, partway through a hidden object scene or a puzzle, music starts playing anyway. This is very annoying.
 
 
 posted in Adelantado Trilogy: Book Two on Aug 30, 13 7:06 PM
Yeah, the smokery will process whatever the fisherman catches, but it doesn't help him do the catching. If he isn't catching anything, there's nothing for the smokery to do.
 
 
 posted in A Gnome's Home: The Great Crystal Crusade on Jul 12, 12 3:51 AM
That was it -- boy, do I feel dumb! Thanks!
 
 
 posted in A Gnome's Home: The Great Crystal Crusade on Jul 12, 12 12:37 AM
I thought I had all that, but I kept clicking on both sides of the bridge and nothing happened. What could I be missing?
 
 
 posted in Royal Envoy Collector's Edition on Apr 11, 12 12:58 AM
Something strange happens with the music when I switch between the game and other windows I have open (using alt-tab, in case that matters). When I return to the game, it sounds like two different pieces of music are playing at the same time. I have to exit the game to get it to stop. This is fairly unpleasant to listen to and I hope it can be fixed. Thanks!
 
 
 posted in My Kingdom for the Princess III on Sep 12, 11 12:00 AM
PB2010 wrote:Hey there

Yes!

The trick throughout this level is make use of the hammer icon when on rocks/bridges, and also build the workshop and sawmill before getting a second worker.

Also when appropriate, holding the mouse over the rock/food/wood etc to click on it the instance it goes green (rather than waiting for the worker to return)


I've listed my actions in more detail below if it's of any help.

1) Upgrade workshop
2) Collect resources and food. Do Sawmill as soon as possible.
3) Collect rest of resources, and upgrade sawmill again.
4) Build top bridge. Click on the hammer icon on right hand side.
5) Collect wood and resources. Get second worker asap.
6) Build top-right bridge (use bonus hammer) towards Fisherman's hut. Collect resources and set up Fisherman's hut.
7) Build hunter's lodge.
8) Build bottom bridge to bottom centre island. Collect resources and build to second fisherman's hut.
9) Send hunter to lions, and set up Fisherman's hut, whilst collecting resources.
10) Do bottom middle bridge to middle centre island.
11) Build top left bridge to top left island. Use Resources icon when collecting all that gold - but burning it off by also sending off hunter/collecting shells.
12) Start demonlishing rocks. Use hammer
13) Build remaning two bridges.
Should leave you with plenty of time.


I don't see a workshop on this level -- do you mean warehouse?
 
 
 posted in Aztec Tribe: New Land on Jun 30, 11 9:25 PM
weldinglady wrote:Help, something is wrong with my level, won't give me credit for all the huge mines, tried last night,wouldn't give credit for big sawmill. This morning it won't give credit for the big stone quarry. Any help?


Many of us have seen this. When that happens, the only thing you can do is start the level over. Even demolishing and rebuilding the structures doesn't seem to help.
 
 
 posted in Aztec Tribe: New Land on May 19, 11 11:21 PM
Having a chief gives you a resources bonus, but only when the chief is out walking around. When the chief goes into his house, try to wait until he comes back out before picking up resources.
 
 
 posted in Aztec Tribe: New Land on May 11, 11 9:25 PM
This is a bug in the program. Sometimes the numbers even show as negative. When you see something like that, you need to start the level over.
 
 
 posted in Aztec Tribe: New Land on May 6, 11 7:57 PM
QEIII wrote:
Trendy_Searcher wrote:I saw no mention of Nature Lover (killed no animals). On the second row right between Greatest Blacksmith and Greatest Merchant.

Also, Greatest Hunter (captured 100 bears) 3rd one in the first row.

Anyone figure out was the very last one in the bottom row is?


Built all buildings I think.

I got the award doing one of the endless levels but it didn't show up next time I went on. Perhaps you have to get it each time you play an endless level.


It might be that you don't get to keep any awards you get during endless levels. I got the "played for one hour" award in an endless level, but it didn't stay.
 
 
 posted in Aztec Tribe: New Land on Apr 29, 11 12:46 AM
In at least some levels that require occupying all buildings, you can occupy the last building site for free if you have a chief's house. Just summon the trader; when he sets up shop in the empty space, it's occupied! I only tried this in the last 3 or 4 levels, but it might work in others as well.
 
 
 posted in Aztec Tribe: New Land on Apr 24, 11 3:28 PM
I'm wondering if it has something to do with crystals. If you don't use your crystals, it tells you how many you collected at the end of each level. I'm not sure what good that does unless it has something to do with an award.

On the Nature Lover award -- is that for playing a single level without killing an animal?
 
 
 posted in Aztec Tribe: New Land on Apr 20, 11 6:27 PM
Most of this level depends on accumulating enough food to do what you need. Some you will need to trade for other things. When you're ready to trade, you'll have to demolish a garden to make room for the trader. Most likely, you'll eventually demolish all the gardens, but you don't have to do that all at once.

In the bronze level, you accumulate enough food to build the chief's house, and then accumulate 45 more.

In the silver level, you accumulate enough to build 3 corn fields. Each corn field requires 40 food and 40 wood, and to get the 40 wood you need to trade 200 food. In other words, a total of 240 food to build each corn field. That's 720 food for all 3 corn fields.

In the gold level, you need enough food to upgrade each corn field to level 2. Each upgrade needs 30 food, 30 wood, and 10 blocks -- that's the equivalent of 230 food by the time you do the needed trades. That's 690 food for all 3 upgrades.

The "all buildings repaired" requirement means that all buildings (the well, corn fields, etc.) must be in good shape at the time the game ends. The only kind of damage I was seeing was need of water, and that's easy enough to take care of if you have a well. The only issue I had with that was having to wait for the well to replenish if I needed it for more than one building at a time.

Did that help?
 
 
 posted in Aztec Tribe: New Land on Apr 20, 11 4:10 PM
If we really want these fixes, I think we have to either post in the technical issues area, contact support directly, or both. I don't know that the powers that be do anything about posts in the other areas.
 
 
 posted in Aztec Tribe: New Land on Apr 20, 11 2:38 AM
njewer wrote:My problem is that after I finished the game and went back to replay some levels to get the awards I missed the awards didn't register - for example I know I played one level for well over 60 minutes but no award for it and I know I bought 50,000 (at least) from the trader but that award didn't register either - maybe you can't go back and achieve them after you've won the game??? And I still have no idea what the last award is...


If you don't achieve an award after finishing the game, I think you can still get it by playing a new game under the same player name.

As far as the "over 60 minutes" thing, maybe that's a bug. I got it during the endless game, but it didn't show up in the award display. (Maybe getting awards in endless play doesn't count?)
 
 
 posted in Aztec Tribe: New Land on Apr 19, 11 7:34 PM
You don't have to build a well, because you have one to start with. To upgrade or build new things, you have to trade for the materials because you can't build any saw mils, gold mines, etc. You have 65 units of wood to start with -- use it to build the chief's house so you can summon the trader.
 
 
 posted in Aztec Tribe: New Land on Apr 18, 11 7:12 PM
I haven't seen a pattern to it, either.
 
 
 posted in Aztec Tribe: New Land on Apr 16, 11 8:58 PM
If you're seeing those negative numbers, I recommend quitting and starting the level over. Even though explanations have been offered for them, I don't think the game is supposed to do that.
 
 
 posted in Aztec Tribe: New Land on Apr 12, 11 4:27 PM
You can't plant a cornfield in the same spot where you would build a dwelling. Try clearing one of the non-dwelling spots.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator