Posts created by Copeland

 
 
 posted in The Musketeers: Victoria's Quest on Jan 28, 15 9:09 AM
Help!! I believe I have started this level 15 times. I've tried different routes but so far I haven't found the right one. I run out of something every way I go, that I need to go any further. If you got through this level and remember how you did it, please help!!!
 
 
 posted in The Musketeers: Victoria's Quest on Jan 26, 15 7:48 AM
Can anyone tell me how to get to the cave you need to clear out? I run out of rocks and I don't have enough to fix all of the holes in the road to get to the cave. I have tried every way I could think of to go , but I can't seem to get there. Please help if you can!!
 
 
 posted in The Musketeers: Victoria's Quest on Jan 19, 15 7:33 PM
I got the treasure chest but after I got everything done in that area, I still did not have my reward. How do you get the reward?
 
 
 posted in Mystika 2: The Sanctuary on Aug 13, 14 8:02 PM
I can't pass the level in 201 where you get 20 moves to clear. Anybody got any solutions?
 
 
 posted in Monument Builders: Alcatraz on Jun 25, 14 6:54 AM
How do you hire a guard? I went to the place where you hire the workers but I can't figure out how to hire a guard. Please help.
 
 
 posted in Campgrounds on Nov 30, 13 9:30 AM
First of all I would like to know where you are getting an ice cream shop. It says to build all types of buildings. I don't have enough room to build all buildings. I get enough money for the day, and plant the apple trees but I can't figure out where to put all the buildings. Please help!!!
 
 
 posted in Campgrounds on Nov 28, 13 9:24 AM
I would like to know how tou make a scrub and pond in level 9. I am completed baffled. Someone please help.
 
 
 posted in 12 Labours of Hercules on Nov 23, 13 7:37 PM
Can any one tell me how to get the logs to fill up the hole in level 4.1?
 
 
 posted in Ballad of Solar on Oct 17, 13 8:06 PM
I don't know why it keeps putting that in the subject space. The computer won't let me take it out. Anyway, I am wanting to know how you get enough gold so you can get the candy cart and some Holy water in level 17. Please help me if you can. I'M stuck!
 
 
 posted in Monument Builders: Colosseum on Sep 17, 13 3:50 PM
In level 6 how do you get the donkey with the cut rock to deliver the rocks? I finally found out how to get a donkey back there and loaded but when I try to get him to move, a message comes up and says destination impossible. Please help.
 
 
 posted in Shop-n-Spree on Sep 8, 13 2:26 PM
I went back and made a new profile and nowhere on my game does it say "Play". When I click on Adventure, it goes straight to the introduction story and then it says "click to start" and then it goes to the first screen you play. I need some serious help.
 
 
 posted in Shop-n-Spree on Sep 8, 13 11:48 AM
I do not see play anywhere on my game. When I click on Adventure it goes straight to the game. I really would like to know how to get the untimed mode.
 
 
 posted in Viking Saga on Jul 18, 13 10:17 PM
When I get to the crystals it won't let me pick them up and what do I do with them if I can figure out how to pick up? Please help me!!!!!
 
 
 posted in Viking Saga on Jul 18, 13 7:12 PM
How do you kill the black and orange spiders?
 
 
 posted in Viking Saga on Jul 15, 13 5:38 AM
How do you demolish a building?
 
 
 posted in Viking Saga on Jul 13, 13 10:34 PM
It tells you to build a druid's hut. I built it where the druid was standing but when I click on the rock, it still tells me to build a druid's hut. Where am I suppose to build the hut at?
 
 
 posted in Viking Saga on Jun 17, 13 9:23 AM
How do you build a Druid's Hut?
 
 
 posted in Farm Up on May 10, 13 8:59 AM
Can this game be played without playing with other players?
 
 
 posted in Monument Builders: Statue of Liberty on Sep 7, 12 12:09 AM
I would like to know how to move the man that the arrow keeps pointing to on level 1 part 5. I found the quarry but where do you build the banks? I am beginning to hate this game. They needed to explain how to play the game better.
 
 
 posted in Mystery P.I.: The Curious Case of Counterfeit Cove on Aug 27, 12 3:19 PM
I am stuck on the last of the game where it tells you to put the items on the picture to complete it. What is the green ball and where does it go? Please help!!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator