Posts created by LaVonNadine

 
 
 posted in Luxor Evolved on Jun 4, 16 11:40 PM
Oh that's hilarious. Good to know, and yes, I did see the gold trophy and collected every achievement. Thanks again!
 
 
 posted in Luxor Evolved on May 18, 16 9:57 PM
I realize I'm several years late attempting to beat this game after having owned it for so long, but I finally have beat it in every mode. Even though I've received the highest score and confirmation that I've completed Elite mode, the next new game to begin continues to show Elite as No Winers! (And actually is says "Whiners.")

I could be bitter, but since I have beaten it I won't be playing again for quite some time. It is a hoot of a game!
 
 
 posted in Riddles of Fate: Memento Mori Collector's Edition on May 17, 15 8:52 PM
Rook_Blackwell wrote:I am having the same glitch problem with the gates at the end of the bonus chapter. Playing on a pc with windows 8.


pashan wrote:For those who stuck in Bonus Chapter at the gate due to magic ball doesn't open the gate - defect looks to be related to Advanced mode only.
Workaround: before enabling magic to open the gate switch to Casual mode


This is getting truly old. If these companies don't bother to thoroughly test collectors' editions in all modes, I'm wasting my time and cash with this membership.
 
 
kaitlinn wrote:In the game with the book on the desk by the tree in the second scene, the push buttons don't work in Nutcracker (hard) mode - you need to switch to an easier mode (i.e. Charlie mode) in order to push the buttons and open the book. Then you can place Charlie and continue...


I figured this out, too. This is the first time I ever bought a collectors' without testing it first and this is a massive bug for a person uninterested in playing in modes lower than hardcore.

Hespera wrote:The fact that the game can't be played at the most difficult level by anyone should alert BFG and the developers that there is a problem with the game. No Dr. Felix or anything else should be required as this is easily recreated.

This is yet another stall on another game by BFG and the developers to do nothing whatsoever to fix a bug in a game that they deem playable without all the features represented.

And this is yet another representation of what this company has come to, since they have a financial interest in the developer.

Customer service comes at a price, but not one so precious as taking time away from a profitable developer.


I fervently hope you're wrong, Hespera. I will turn in my Dr. Felix, request an update to the game, and if I can't eventually customize play I'll ask for a refund.

amarisse wrote:For the person having issue iwith skip button being over buttons in 2nd room, I had to uncheck both widescreen/fullscreen and then it fixed the location so i could play.


Thanks for this tip amarisse; alas, it didn't work for me. I unchecked both and kept one at a time unchecked to no avail...
 
 
LaVonNadine wrote:I completed the game long ago, and recently decided to create a theme that included one of the savers. When I looked for it on my C drive, it didn't exist anymore. So, I re-downloaded the game, asked it to install on my computer, and they now simply go to "None."

What's going on?


Decided to download the game again from the site, rather than from the game manager - that worked.
 
 
 posted in The Torment of Mont Triste Collector's Edition on Sep 16, 14 9:31 PM
So annoying. Thanks for the tip Bartsister.
 
 
 posted in Haunted Manor: Painted Beauties Collector's Edition on Aug 29, 14 6:02 PM
I wonder if anyone else had trouble with this mini-game. All outer colors painted OK, but I originally painted the inner color wrongly and now can't use the solvent to correct it.

Any ideas?
 
 
 posted in Haunted Manor: Painted Beauties Collector's Edition on Aug 29, 14 5:45 PM
As I heave a heavy sigh, I don't know if I want to bother trying to complete this one since I'm so likely to encounter not one but two bugs.

Thanks JessF.
 
 
 posted in Luxor Evolved on Apr 27, 14 1:42 PM
I'm glad to know someone has even unlocked the Elite level. I've play more than 50 times now and still have not developed the skill in Hard Mode to make it there at all. The game simply won't provide me with the colors I need at the time I need them for success.
 
 
 posted in Grim Facade: Mystery of Venice Collector's Edition on Dec 6, 13 12:45 AM
I've completed a couple of games lately that crapped out at the bonus section, simply don't allow you to complete and access the extras. This one didn't keep them from me, so much as it just didn't work they way extras usually do:

Usually, once you save wallpapers they either land together on your desktop, in your My Documents folder, or somewhere else on your hard drive. You can find them easily, then move them wherever you choose. This one allowed me to add a single wallpaper to the desktop, but made it impossible to find on my hard drive. When I accessed the Control Panel, the Picture Location read Grim Façade: Mystery of Venice Collector's Edition but the shot itself was blacked out. It did, however, appear perfectly fine as a desktop background.

The only way to save the wallpapers to my pictures library was to Print Screen each desktop background, alter each using Paint, then saving each as a jpeg.

Oh boy...
 
 
Happy to say I didn't have the problems of the other fishies. But the screen savers, unlike all other ERS games, did not properly save in the control panel.

Once they were unlocked, clicked Set to Computer. Initially, all 4 appeared fine on the screen saver list. Created new Themes with pictures, sounds, windows color, added one of them as screen saver, saved themes. After desired themes were saved, uninstalled the game.

The laptop hibernated overnight. When opened it again and chose one of the newly created themes, the screen savers were set to None - these we no longer on the laptop. So, reinstalled the game to get them back, saved them again.

When I got the same results, decided to copy them from C drive into my Documents folder. Uninstalled the game once more, then went to each in Documents, right-clicked and chose Install. Re-added the savers back to themes, re-saved the themes with new names. This seems to have worked.

I have never, ever had to work so hard to retain screen savers for any game.
 
 
afpilot130 wrote:
dnenet wrote:
upstream wrote:I, too, am having trouble with the bonus content extra play on the riddle puzzle. I've run the dxdiag with no issues. Uninstalled and reinstalled, as well. I have a cursor and everything looks like it should work, but when I click on the puzzle, pallette, brush or pippette, nothing happens.
Help!

I'm having the same issue on the riddle puzzle. It started out looking OK, and I was able to pick up the eye-dropper and change a color, then pick up the brush, but after clicking once, it got "stuck" holding the brush... I was able to click the Reset button to put down the brush, but now the cursor refuses to change to a hand when I try to click on the brush, eye-dropper or scissors. I can't exit the puzzle without exiting the game; and I'm in hardcore mode so I can't (or shouldn't be able to) skip the puzzle, so I'm completely stuck! (If I'm somehow able to skip the puzzle, will I be able to "come back" to attempt it later? I've NEVER skipped a puzzle and I'd rather not be forced to because of some glitch.)

-e


I've got the same exact issue. Using Windows 7.


There's nothing worse that spending the credits on a collector's edition, then being cheated out of the extras. Think I'm just gonna give up on this one...
 
 
 posted in Sonya Collector's Edition on Jul 6, 13 1:26 AM
I purchased this one just a month ago so expected no problems. No one on any of these technical forums has reported that the game refuses to shut down when clicking Yes to leaving. I always have to click CTRL-ALT-DELETE to force shutdown. I've already tried uninstalling/reinstalling, same result each time.
 
 
 posted in Witch Hunters: Stolen Beauty Collector`s Edition on Feb 12, 13 10:10 PM
I'm enjoying this game, but I sure hate that it has messed up my perfect HO play: it made me ask for a hint while looking endlessly for a Pen. Thought I recognized it, but wasn't rewarded with a find.

A feather?

 
 
 posted in Jewel Match 2 on Jan 8, 13 11:49 PM
Played the game long enough to add two desktop pictures to my computer. Now, it's starting again as if I never played. I don't imagin that's supposed to happen, but I'll begin again and see what happens...
 
 
govols2 wrote:...Even in advanced there is an annoying tutorial that can not be skipped that shows up now and then...


Come on EARS, you're driving me crazy - I looked forward to continuing this story. Any player who chooses hard or advanced mode in an HO games knows exactly what to do with the sparkles.

Stop that!
 
 
 posted in Witch Hunters: Stolen Beauty Collector`s Edition on Sep 17, 12 10:25 PM
Did any of you actually make it work by following the drawing? Took a picture of thing, did my best to follow the numbers and still got nowhere.

I hate skipping puzzles...
******************************************************************************************************

Aaaahh, walk-through to the rescue!!!
 
 
 posted in Surface: Mystery of Another World Collector's Edition on Aug 12, 12 11:24 PM
BOOOOOOOOOO!!!!!!!

Thanks for that prpldva. I'd bet that a lot of players go the HO in the scene before exploring the rest of the room, and doing so this time left me completely at a loss.
 
 
 posted in Awakening: The Goblin Kingdom Collector's Edition on May 26, 12 12:17 AM
I've been breaking my wrist dragging the pestle to crush the red glitterstone dust. It looks thoroughly crushed but is not moving over to the paper, as the strategy guide shows.

PLEASE HELP!!
 
 
 posted in Dark Dimensions: City of Fog Collector's Edition on May 25, 12 7:20 PM
angelfish106 wrote:...Came across 3 or 4 puzzles in the sample; the dice one was my favourite so far....]

You seem to be the only commenter who was able to successfully jump one dice over another. Would you be so kind as to explain to those who've already skipped - and to those who are about to skip - how exactly to make the skipping work?

I've no doubt all the fishies in the dark will appreciate it!!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator