Posts created by Nightowl52

 
 
 posted in Otherworld: Shades of Fall Collector's Edition on Apr 23, 18 8:00 PM
Due to the tech issues being closed, I post this here.

I have been having an irritating issue with this game. There are times when I move to another area or click to look closer at an item and my screen goes black. When looking closer at an item I can see the little frame for the close up but it and the screen behind it goes black. When moving to another location, the screen goes black but I can still see the cursor options (back, mag glass, etc). Sometimes if I switch back and forth from full screen to small screen it will help, at other times it doesn't help at all.

What can be done about this? Please help. I love the game but this problem is irritating.
 
 
 posted in Clutter Infinity: Joe's Ultimate Quest on Oct 31, 17 3:15 PM
The problem that I am having is that twice while playing the "Clutter Pictures" portion of the game, once in the quest once from the Control Panel, I have gotten an Access Violation error notice.

I love your Clutter games and have them all, but this new #7 is the best so far.
 
 
 posted in Aveyond 4: Shadow of the Mist on Mar 29, 16 3:39 PM
Does anyone know if there is a "printable" version of the Strategy Guide for AV4???
 
 
 posted in PuppetShow: The Face of Humanity Collector's Edition on Jan 22, 16 1:10 PM
Okay, yesterday I downloaded the trial version and I couldn't get the program to start, I kept getting a Access violation error notice. I removed the program, reinstalled and still got the error notice.

Today I purchased the game, and installed it, and still got the Access violation error, removed it and reinstalled it and I'm still getting the error notice.

Running Windows 10. Haven't had this problem with any other BF games.

Help!!!!!!
 
 
 posted in Surface: Return to Another World Collector's Edition on Nov 30, 15 1:01 PM
It's very touch, it took me a while to get this done.
 
 
 posted in Surface: Return to Another World Collector's Edition on Nov 30, 15 12:59 PM
Can someone tell me the order of the Surface games?
 
 
 posted in Redemption Cemetery: Clock of Fate Collector's Edition on Sep 26, 15 10:33 AM
Short rant following: I am starting to get a little frustrated with the lengths of demos. Promised 90 minutes, then it quit with 42 minutes left!!! Getting very disappointed.
 
 
 posted in Witches' Legacy: The Dark Throne Collector's Edition on Jul 3, 15 1:42 PM
I am just now getting the 6th game and will probably get the other 5. Can someone tell me the order of play for this series?
 
 
 posted in Amazing Adventures Riddle of the Two Knights ™ on Jun 3, 12 5:15 PM
I have had the same problem.

1. Tried another profile - didn't work
2. Exited game and restarted - didn't work
3. Uninstalled game, shut down computer, reinstalled game: didn't work.
4. Send email to Tech support: we'll see.
 
 
 posted in Puzzler World on Feb 23, 12 6:27 PM
I just tried to redownload and install the game and I'm still getting the dll error . Never got an option to install the Direct X program.
 
 
 posted in Puzzler World on Feb 22, 12 9:53 PM
Thank you bfgHondo, tried that and still getting the error message. As for the direct X update, never came up as an option. BTW, my Direct X is up to date, as are all my drivers.
 
 
 posted in Fated Haven: Chapter One on Nov 4, 11 2:14 PM
Can anyone give me tips on the best way to fight the final boss? Thanks.
 
 
 posted in Aveyond on Aug 9, 11 8:09 PM
Okay, I give up. I have fixed the well in Rootwell. But every time I go up to Ylisfar or Oldwoods, I can't get through any of the doors and end up stuck!

Can anyone give me some help getting into these cities??????
 
 
 posted in Dream Chronicles: The Book of Water on May 27, 11 4:19 PM
Blessings on you Dianebursack. Was stuck there myself.
 
 
 posted in Hidden Mysteries: Notre Dame - Secrets of Paris on May 23, 11 10:35 AM
jkuci wrote:
My complaint is that when you revisit H0 scenes, the objects that you cleared previously are back in the same places that you found them before.



JK, actually some days I agree, I don't like this option and on my CRS days I like it.
 
 
 posted in Chronicles of Albian: The Magic Convention on Dec 2, 10 12:35 PM
I'm going to agree with the people that are saying it's a No Buy for me also:

1) I like getting the full list right away, not a few at a time.
2) The extras (find the fairies/jewels) are difficult to locate.
3) The main items are small and difficult to distinguish from the background picture.
4) I don't like that you buy the castle parts.

 
 
 posted in Ella's Hope on Nov 28, 10 11:21 AM
Found Fire Spirits now, what's the best way to beat them??????
 
 
 posted in Ella's Hope on Nov 22, 10 2:10 PM
Did I miss something somewhere?????

My screen won't go full screen, and there doesn't seem to be an option to turn off the music (which I usually do).

Any help would be great.
 
 
 posted in Vastar on Nov 22, 10 9:25 AM
Shasja wrote:The upgrade to the qellow lock picks you get in Rhun, the first house to the left, again Danton has to be the leader, talk to the woman inside, that should give you the yellow lock pick.


I have been to Rhun, and Danton has talked to the lady inside, she says she is thinking of giving away her tools, but doesn't give them to Danton. How do I get her to give up the tools?
 
 
 posted in Vastar on Nov 18, 10 12:39 PM
Before leaving town, go to your room in the house and equip with the armor and sword.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator