Posts created by bognor

 
 
 posted in Hallowed Legends: Samhain on Jun 16, 12 2:56 PM
Yes, and had similar problem with trying to fit the planks on the bridge.
 
 
 posted in Haunted Manor: Queen of Death on May 10, 12 7:51 AM
This is just what I've done, and have the same problem. What an unbelievable pain. have no intention of starting again, and what was, in my view, a five star game is now down to zero.

If it's important to do things in a certain order this should be clearly stated - I'm sure this is just a careless bug.
 
 
 posted in House of 1000 Doors: Family Secrets on Jan 23, 12 6:38 AM
I think it's a shame that bfg is quite so precious about naming other sites. A games site that has recently posted a walkthrough for this game is very gracious about bfg, pointing out,

"Remember that Big Fish Game Club Members pay only $13.99 for Collector's Editions (or 2 club credits), and collector's editions count 3 card punches of 6 total needed for a free game."

It also points out that "bfg's customer support is excellent"

 
 
 posted in Dark Dimensions: City of Fog on Jul 12, 11 4:17 AM
Dittto
 
 
 posted in Dark Dimensions: City of Fog on Jul 7, 11 7:57 AM
Am really disappointed Have the same problems as others - screen going blank, error messages saying "object not found" etc.

Also had the problem klr121 had - went back to the screen with the car and was prevented from re-entering because of fog pushing back. So I reloaded and restarted.

Have returned to the game today - had got a reasonable way - visited Lillian's house, just worked out what to do with the umbrella. Now am back to the main square with fog still there and cannot even get through the arch leading to the cemetery. IS there going to be a patch. I cannot believe that the problem is with my computer.

I've got a lot of Big Fish games but have never come across anything like this before.

WIll contact technical support, but can't really face doing the whole thing again which is probablygoing to be the only solution.

If it.weren't for these problems it would be a great game
 
 
 posted in Princess Isabella: Return of the Curse on Jun 13, 11 12:06 PM
Thanks. But I think I've picked all those up and also the last two lenses. So, should there have been two to start with? I have checked and doubled checked the sites in your spoiler.
 
 
 posted in Princess Isabella: Return of the Curse on Jun 13, 11 10:44 AM
I've got the last two mirrors (lenses), but seem to be missing a shard. I've picked four up, I think there was one already there, but I can't find the last one. Have checked all the screens for hotspots.

How many were there (in the ice hole) to begin with??
 
 
 posted in Mystery Novel on Jun 7, 11 7:50 AM
Have you been to the lab and examined all the evidence - that was my problem.
 
 
 posted in Mystery Novel on Jun 7, 11 7:43 AM
Which gate? If you mean the one with the idols, I don't think there is a particular combination - or else I was just lucky first time.

Or if you mean the one at the very beginning, to the house, sorry I just can't remember.
 
 
 posted in Pahelika: Secret Legends on May 16, 11 10:58 AM
I'm stuck in the so-called Fairy Garden. Did things in the wrong order in the underground storeroom, Inventory is now full so I can't pick up the fishing line, so can't assemble the rod to reduce the items in the inventory.

Good game, though. Was really enjoying it up till then.
 
 
 posted in Behind the Reflection on Feb 11, 11 3:53 PM
I got as far as the boy on the beach, solved the puzzle and got the yacht. Then missed the right place to put it in the suitcase and it disappeared, so I couldn't complete the puzzle. Have come out of the game, now the puzzle is apparently solved but there is now nowhere to go. The "hint" button just circles the wooden boat at the bottom left, but there is no hotspot there. I really can't face doing the whole game again ...
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator