Posts created by honeekat

 posted in Save The Prince on Dec 5, 13 5:58 AM
Just thought I would let you know that I have played this game right through to the end, gaining gold star on each level without any glitches whatsoever. I am sad I have finished it - that's my only complaint!
 posted in Awakening: The Goblin Kingdom on Oct 3, 11 4:12 AM
Despite having bought the full version, I get so far in the game and it tells me my trial version has expired and I need to buy the full version!!

I am getting really frustrated!
 posted in Awakening: The Goblin Kingdom on Sep 30, 11 4:13 PM
When I downloaded the Game and went to play, it is showing as trial expired, even though I didn't even open the game :/
 posted in Dreamland on Jun 8, 11 5:36 AM
Thank you.

Definitely signed it and it is only this game :s
 posted in Dreamland on Jun 8, 11 4:29 AM
Anyone else having a problem?

I am not getting a try it/buy it option, as it says I am not a member, even though I am.

Ah right - thank you, but did you need to shout?
Why does the game trial run out before your hour is up?

I have noticed this happens now with several games, and it is very annoying!
 posted in Shop It Up! on Feb 16, 11 3:08 PM
Same here - I can't start it from the game manager, but I can run it from the programme files.
 posted in Shop It Up! on Feb 16, 11 2:44 PM
Yep sorry, I meant to say program files.

When you change the settling there, it won't start from the Game Manager, but if you start it directly from the program file, it will run and save from there.

It is working perfectly from there for me, even though it wouldn't save before I did it.

It's only an alternative that might work for others as it worked for me :/
 posted in Shop It Up! on Feb 16, 11 5:15 AM
If you do what it says in the "save errors" section which has been linked to above, you should be able to start the game from the programme folders and it will save from there.

You won't be able to open it from the game manager, which is a bit of a hassle.
 posted in Shop It Up! on Feb 14, 11 4:28 PM
Have never posted here before, but thought I would.

I have been having the same issues with the game, and followed the instructions above, to find as others have that I then couldn't launch the game at all from the Game Manager.

HOWEVER, I was able to lauch it directly from the programme files, and when I did that it did automatically save the progress in the game - I did it several times to check :/

I have now uninstalled the game and am reinstalling it, to see if the same problem with not saving happens again, and to see if launching it directly from the programme file and not the Game Manager works.

There does appear to be some kind of incompatability issue, as when I ran a complatability check it flagged up a problem, but couldn't tell me what it was.

I have now reinstalled game, as well as uninstalling and reinstalling Game Manager, and it appears to be working - for how long, I don't know.
Go to:   
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator