Posts created by flags1

 
 
 posted in Syberia II on Feb 22, 17 12:44 PM
There is no menu
When you get the key -- you never see it again -- no way to access it.

I have restarted this about 8 times -- the last time the phone showed up (even though she used it the previous times) This is the first time the icon showed up. But then never see it again.

There are no tools
No way save the game.

Don't understand any of this?? What should I do??
 
 
 posted in Mystery Trackers: Raincliff's Phantoms on Jun 17, 16 8:45 AM
I had the problem where the mouse was hard to control and very slow -- I complained to BigFish and they are working on the problem.

BUT -- I continued to play at the slow rate hoping something would change -- and it did!! All of a sudden it was working properly.

I was able to finish the game.
 
 
 posted in Nancy Drew: The Silent Spy on Jun 6, 16 6:18 PM
I solved this problem by going back and doing some minor things and it triggered the crypted message.

Now I have the problem that both the guy and Briggett have disappeared.
After the explosion in the hotel room -- he disappeared completely -- none of the messages came over my phone and he is not in the station (where the walkthrough says he is suppose to be). He has NEVER told me about his sister.

Now what -- in Master Detective there are no hints and you can't change the difficulty.
 
 
 posted in Nancy Drew: The Silent Spy on Jun 5, 16 12:01 AM
I listened to the record. Opened the Jabberwocky poem.
Went to the Walkthrough and it says Nancy is suppose to say something about the poem but she doesn't say anything. Then the encrypted message is suppose to show up and let you solve the message -- but nothing.

I looked at the Walkthrough and it says the messge will give me the password: Caretakers. So I went to the computer in the cabin and typed that in -- but nothing happens.

I think I HAD to SOLVE the encrypted message to trigger the password to work.

So I've come so far & now I'm stuck.
 
 
The second ball disappeared on the mask puzzle -- so I skipped the whole puzzle. The last piece didn't flip over --- so I can't get the mask off.

If I click "hint" it just says move on -- no matter where I go.

Frozen in the Bailiff's office.

Using HP Computer/Windows 10
 
 
 posted in House of 1000 Doors: Evil Inside on May 23, 15 10:29 AM
Aaaa - Ha --- the reason the Hint doesn't work is because you are in the hardest level. It works all the time in Casual -- works and is slow in Advanced. BUT the higher level says "you're on your own - no helps, no hints, nada".

 
 
 posted in Black Viper: Sophia's Fate on May 22, 15 7:18 AM
There are little colored tubes (snakes) in several of the rooms -- 7 i think. You pick them up and then put them on her head. When they are all there she will talk to you.
 
 
 posted in Black Viper: Sophia's Fate on May 22, 15 7:16 AM
Green, White, Red, Yellow, Red, Pink ------- Now just tell me how to take the hard drive out. LOL
 
 
 posted in Black Viper: Sophia's Fate on May 22, 15 7:12 AM
Green, white, red, Yellow, Red, Pink -- worked for me.
 
 
 posted in The Last Days on Nov 5, 14 7:58 AM
Maybe label "kid's game" It wasn't my kind of game.
It was frustrating -- hitting walls -- and no walk-through.
 
 
 posted in Haunted Train: Spirits of Charon on Aug 6, 14 11:16 AM
In Rome --I managed to get to the fireplace to pick up the lizard -- but the thongs don't work anywhere on the screen. I have no other items -- there are no other locations showing a ! and the help button continues to point to the lizard. I have changed my difficulty thinking that would help but no. The Walkthrough says take the thongs and get the lizard tile. So I must be in a glitch.
 
 
 posted in Haunted Train: Spirits of Charon on Aug 6, 14 10:48 AM
I cannot get the thongs to pick up the lizard in the fireplace. Beginning to wonder if its a glitch.
 
 
 posted in Time Dreamer: Temporal Betrayal on Jul 26, 14 11:36 AM
When I click PLAY the program loads about 1 time out 20-30 times. When it does open, it seems to play ok.
 
 
 posted in Whispered Legends: Tales of Middleport on Jul 12, 14 12:24 PM
I know the cane is used to reach through the bars and knock a broken sword piece object off onto the floor, then reach again and pull the object to the bars. Then you can pick it up.

I have the potion of the Gods and the axe and the game keeps sending me to the train station. I've clicked everything -- no go.

I can go to places I've already done and hit "hint" and it will lead me back to the train station -- but it will give NO hints in that screen. So without a walk-through I'm stumped.

AND I'm playing in advance mode and it won't let me change to an easier mode.
 
 
 posted in Whispered Legends: Tales of Middleport on Jul 11, 14 10:19 PM
I have finished quite a bit of the game and the map has one option that's not completed -- the station -- but there is nothing to click -- none of the items work --

To add insult to injury -- I chose a harder play and now that I'm in trouble -- can't change it to an easier level.

No walk through--- does anyone know what I'm suppose to do???
 
 
 posted in Mystery Case Files®: Shadow Lake on Jan 24, 13 11:52 AM
I LOVE the use of real people in the scenes - and they talked at a reasonable speed.

I HATE the Dark side of this game. There is something about chanting spells to bring demons from Hell -- that TOTALLY turns me off..

Since I believe in demons and God says to mess with this stuff is witchcraft and an abomination -- I had a real hard time playing this game -- and the very end of it I REALLY felt like turning it off. Seriously -- at the end I had to pray.

I did finish it but I won't buy anymore like this-- AND I definitely won't let my kids play this.

BigFish needs to put warning labels on these types of games.

The Credits lasted too long but the last clip was a cute addition.

Call me an idiot if you want -- but seances, auto-writing, calling up demons, etc isn't for me. The only good part was the exorcism -- and it fell short.
Lord, I can't believe I finished this game.
 
 
 posted in Angelica Weaver: Catch Me When You Can on Nov 16, 12 1:32 PM
Here is another problem.
I bought several games on the same order -- and I can't reinstall just this one game. The install button is for ALL the games.

If I delete Angelica Weaver but not the other games -- would the install be able to tell which one is not there?
 
 
 posted in Angelica Weaver: Catch Me When You Can on Nov 16, 12 1:28 PM
Yes, I'm getting the "debug" message.
The game won't start without the message popping up.

Please notify us when this is fixed so I can reinstall.
 
 
 posted in The Serpent of Isis ™ on Jun 6, 12 9:53 AM
I like the game but there a few things that could be improved. Especially on future games by this designer.

I found the hint button didn't really help.

Some of the games were the keys to the next scene and if it was difficult -- which at times I found --- hmmmmm--- disconnected. A ? help button would be useful to give a hint what is expected.

One thing I found irritating is the items in inventory. If I clicked on them or "moused" over them they stayed the same ---- so when I did the clock it was extremely hard because the items were too small or too faint to read and no way to magnify the size to be able to see them. So the clock had to be done the hard way -- by logic -- but it took longer than necessary.
 
 
 posted in The Serpent of Isis: Your Journey Continues on Jun 6, 12 8:56 AM
I think on the floor - right
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator