Posts created by dosnomads

 
 
 posted in Virtual Families 2 on May 7, 13 12:28 AM
I had the same problem. I eventually worked out that if I temporarily hid the task bar at the bottom of the screen, I could access the buttons in window mode and was able to go back to full screen. I've been playing VF2 for a while now and have gotten used to the 'wandering mouse' problem.
Hope this helps.
 
 
 posted in Virtual Families 2 on Apr 21, 13 8:42 AM
I have put this game in windowed mode to overcome the cursor problem. However, now I am unable to access any of the game because the cursor will not respond at all.

I want to put the game back to full screen but cannot and have wasted the whole of the 60 minute trial trying to do so. Any advice would be appreciated.
 
 
 posted in Virtual Families 2 on Apr 20, 13 4:06 AM
I'm also having problems with the wandering cursor. I put the game in window mode as suggested but I can't get to the controls at the bottom of the screen to change it back to full screen or do anything.
Really disappointed, because I would have bought this with the BOGOF offer.
This is the second game in two days that have had so much potential but are not playable for many reasons (Royal Settlement 1450).
Is there no quality control before these games are offered for sale?
 
 
 posted in Royal Settlement 1450 on Apr 19, 13 8:40 AM
I find using the right mouse button to move around the map quite difficult as you cannot go exactly to the place you want. A directional screen grab, such as Age of Rome II uses, is more effective. Are the developers looking at all these comments with a view to enhancing game play?
 
 
 posted in Royal Settlement 1450 on Apr 19, 13 4:05 AM
Thanks govegril. I'm just about to go back and try it out again.

Played again and made some progress, but how do you get soldiers?
Also how do you put out fires? Very frustrating game and I only have 9 mins left of the demo. Not sure if it worth buying.
 
 
 posted in Royal Settlement 1450 on Apr 19, 13 2:42 AM
Is anybody playing this game? Has anyone worked out what you are supposed to do?
First game I've tried that is totally confusing and I'm not a novice player.

Was looking forward to this because I love strategy/TM games. Can see now why it is a soft release!
 
 
 posted in Royal Settlement 1450 on Apr 19, 13 1:36 AM
Why do games take so long to download? I'm in the UK and tend to log on early morning. Lately new game downloads can take over an hour to download such as this one. My drivers, cards etc do not not need updating. (This game is still only 68% after one hour ten minutes).
 
 
 posted in Trade Mania 2 on Apr 16, 13 1:04 AM
Played in both Campaign and Custom mode, both Vancouver. The other two cities are always blacked out. How do you access these?
 
 
 posted in Adelantado Trilogy: Book Two on Mar 14, 13 2:57 AM
Book TWO has now been released on another website. Are BFG going to offer the game to their customers soon?

I love all this makers games but not all are available on BFG - such as Farm Up.
Any hint that this game will be available soon?
 
 
 posted in Seven Seas Solitaire on Mar 8, 13 1:19 AM
Why does this game keep freezing? Very annoying.
I bought the game after the 15 Feb upgrade (not having played before) and it freezes all the time. It seems to go through so many levels and then wants to sleep!
Have to use Task Manager to exit. Not good value for money.
 
 
 posted in Ancient Rome 2 on Jan 19, 13 2:04 AM
Well I did contact Customer Support as was suggested by BFG as I am sure many others have..
The response was to the effect that BFG did not necessarily contact the devs to make changes.
This is not a timed game so how difficult can it be to be able to save mid game.
The later levels take so long to complete, most people cannot give hours to one level in a game.
I've now sometimes resorted to putting my laptop in sleep mode so as not to lose the level, but this isn't the ideal solution!
This ongoing problem is spoiling what I think is a good strategy game.
 
 
 posted in Ancient Rome 2 on Jan 7, 13 2:42 AM
Help my town is burning. I've built a Prefecture but how do I put out the fires?
 
 
 posted in Hero of the Kingdom on Dec 22, 12 2:57 AM
Thanks for that.
I'm starting a new game because I find something out every time.
Really enjoying it - bought it straight away, even though the reviews were not very complimentary.

QUESTION? What does the chain and lock symbol in the trophy page signify?
 
 
 posted in Hero of the Kingdom on Dec 22, 12 1:49 AM
Anyone know who buys Shielded Fish?
I'm sure they must be worth more than ordinary fish because you cannot catch them straight away and have to do actions before they become available.
 
 
 posted in Dragon Crossroads on Dec 13, 12 5:35 AM
Just finished all the levels. I didn't get gold on all the levels, but I found the timings were inconsistent making earlier levels harder than later levels that were relatively easy.

I didn't experience any technical issues except on L42, I restarted the level and just upgraded the worker tent to maximum and that worked and I was able to proceed. Perhaps the devs should review this game to see if any improvements can be made and customers tech problems addressed.

I would not have bought this game if there hadn't been an offer yesterday, but not having bought many games recently because the ones offered lately seem to be IHOG/HOG special edition, I was desperate to try a new TM, after replaying games I bought a while ago.
 
 
 posted in Murder, She Wrote 2: Return to Cabot Cove on Nov 22, 12 2:24 AM
I posted the same problem. I went back into the game and waited until the "skip" action was available. The game then automatically picked up the inkwell and I was able to proceed the game. Hope this helps.
 
 
 posted in Murder, She Wrote 2: Return to Cabot Cove on Nov 21, 12 11:39 AM
I'm also having the same problem with the Lane house bedroom window. Have to shut down completely to exit the game. Will this bug be fixed?
 
 
 posted in The Secret Legacy: A Kate Brooks Adventure on Sep 29, 12 2:48 AM
As previous posts I could not pick up the baseball bat in the office. I exited the game and tried again but still no joy. If there is a glitch this early in the
game then it's a no buy for me.
Shame, because I have one slot to fill on my punch card. I'll see what BFG have on offer tomorrow.
 
 
 posted in Westward Kingdoms on Sep 7, 12 1:14 PM
OK I've started to replay Friars Forest in sandbox. Can anybody help me regarding walking into the water in order to access other areas, please?
 
 
 posted in The Promised Land on Jul 15, 12 7:04 AM
Is this a bug?

I've had my builder parked on the Water Mill and the Metal Works for ages.
Both say that they are 100% built but they are not completed.

Anyone else have this problem?

Also, I explored the 3 ruins before the task came up now I can't upgrade my archeology because I haven't got the book from the natives.
Do I have to start all over again?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator