Posts created by pammysueb

 
 
 posted in Cursed House 5 on Mar 3, 18 12:06 PM
I'm stuck on level 50 -- every space is cleared, but I'm left with ONE half-coin with no match at the other end-----help? Or is this a glitch? Tried exploding it, but no go since it's only half a coin. Thanks
 
 
21” iMac, Yosemite (10.10.5). Am having the "disappearing cursor" problem, but I have pinned it down to WHERE the problem is occurring — at least for me. The problem occurs every time I have to MATCH A PICTURE TO THE BACKGROUND.
The Cursor worked fine until the location where you FIRST match a picture to the background — the red bush in the cemetery. That’s where the cursor disappeared— I had to manually quit and restart — custom cursor came back.
All played fine again until the SECOND time you match a picture to the background — the ginger down in the well. Custom cursor disappeared again. — again manually quit and restarted, custom cursor came back. The demo ended before I could get to the third picture match..
Turning off custom cursor doesn’t work as you can’t tell any active areas…also, the post suggesting Adobe Shockwave should not be necessary — (Flash, probably yes, Shockwave, no). Game devs should NOT be using Shockwave for any new Mac games. Go to Adobe’s site - Shockwave for Mac hasn’t been supported or updated since system 10.8 — a long time ago. You can still download and install if you like but I have it installed and it made no difference. Flash is current as of today. I will hold off purchasing this one until the glitch is fixed. I would send a MacDrFelix report in, but MacDrFelix (current version 1.0.6) hasn't worked for 6 months, even though I have reinstalled multiple times, including again today.
 
 
 posted in Sable Maze: Nightmare Shadows Collector's Edition on Oct 23, 17 11:18 AM
Shadowy Figure Puzzle (beginning of game) - similar lock-up issue. Can attempt to solve numerous times (didn't count how many before lockup) , but at some point, the puzzle won't restart at all. Can move the cursor, but can’t click on anything, including menu - must force-quit to exit game and restart. So far only solution I've found is to to go back in and either skip the puzzle at the start, or do it correctly within just a few tries.
iMac 3.06 GHz, running system 10.10.5
 
 
iMac 3.06 GHz Intel; OS 10.10.5; 8GB RAM; 110GB free HD
STARTUP FIRST TIME: White screen spinning beachball almost one minute then started and played fine.
QUITTING FIRST TIME: Over 30 seconds just to get back to main menu to exit game. Goes back to desktop and looks like it quits, but is just minimized in dock. Have to quit from dock which works.
STARTUP ATTEMPT 2nd TIME: Almost 2 minutes of white screen/spinning beachball, then back to desktop without ever starting up - game shows minimized in dock but won’t start. Also won’t quit from dock without force-quit. Also QUIT then reopened Game Manager.
STARTUP ATTEMPT 3rd TIME: 4 seconds startup played fine
QUTTING 3rd TIME: immediate quit worked fine, except didn’t actually quit; minimized to dock. Quit from dock worked fine.

Tried to send MacDrFelix but as usual, when there’s a game crash both Game Manager and MacDrFelix freeze. Two attempts to create report failed.

Too unstable to purchase at this time. Will wait for fix. “Mac Game Troubleshooting” tips tried and didn’t help.
 
 
Using iMac OS 10.11- having the same issue with the Diary. It didn't start until after I purchased the game (I'd been reading it during the demo time) -- it began start of Chapter 3 when you get off the train, but also, now that the bug has started, it can be repeated every time I open the diary and turn a page....fortunately the diary is not needed or interesting in this game and I'm just not using it until the bug is fixed....
 
 
vicwest wrote:I am having trouble using the wrench, it does not seem to matter where I click I can not use it.
Macbook Pro, El Capitan 10.11.3

vicwest, I'm sure you've since solved the problem, but I just I had the same issue happen today. I found that in order to use the wrench I had to first pick up and look at the list found inside the bass case backstage (where I also got the musical note). I also made sure I picked up and read the newspaper in the back of the backstage area where the electrical plugin is. Not sure which of these two was the trigger, but one of them was. I tested the theory by starting a second game, and I needed to do the same thing. Hope the hint helps. (iMac; Yosemite 10.10.5)
 
 
Sunnydaze, I had the same problem this morning. I also clicked on every single item in the HOP. After finding a video walkthrough, I found that you first have to click and hold the net and move it to the right which exposes the hand/lever part. (I should have realized that, but didn't!) Put that hand/lever part on the broken lever under the saw, then drag the net left over to the saw to cut it. Hope this helps. I don't know if I'm allowed to post a screenshot, but if so, here is a link to a cropped shot showing the hand/lever part just after moving the net. [Removed by Moderator]
 
 
 posted in Fear for Sale: The 13 Keys Collector's Edition on Nov 20, 14 12:13 PM
Auntydodo wrote:
greengrassyhill wrote:CANNOT COLLECT ALL FIVE MINERALS

I enjoyed playing this game more than any other in a long while, that is, until I arrived at about page 37 in the Strategy Guide. I played the HOS and puzzles, but did not get all my minerals rewards. I have 2 of the necessary five. I have the hammer and chisel, but only two of five minerals. I am stopped, dead in the water, right here. I will uninstall this game, wait a month or so, then download it again.

Shame on me for buying this as a Tomorrow's Game Today. They hardly ever work for me even though I am playing on an Alienware gamers' laptop.


Same problem for me - can't progress in game because wasn't given opportunity to get rest of the minerals - playing on Mac 10.7.5


I had the same problem (iMac, 10.6.8), even went so far as to uninstall/reinstall and repaired permissions. After several attempts, I discovered that I had to click on the aqua mineral to get the zoom window showing the two minerals I already have and saying I need to collect all five minerals. WITH THE ZOOM WINDOW OPEN I could now see the remaining three crystals - click on them while the zoom window is open. Green upper left on top of cabinet; yellow left screen on plant; red right floor. Hope this helps someone else, too.
 
 
 posted in Grim Tales: Color of Fright Collector's Edition on Nov 16, 14 11:17 AM
AbsoluteFabs wrote:
amyfrances wrote:I have a Macbook Pro--granted, an older model, which can only run Snow Leopard--and the screen is mostly white with only a few graphic items visible. I can't believe I bought this before demo'ing it. I just like Elephant that much. Changing special effects, closing and opening again doesn't change aything.


Same problem here with a MacBook Pro - first time ever with the Grim tales series but this makes the game impossible to play. Tried options, uninstalling and re-installing, ditto! Very poor performance here Elephant, you were great but are in danger of losing your fans...


I am playing just fine on a 2011 iMac with just Snow Leopard (10.6.8), but I do have a 3.06GHz processor and 8GB RAM. Some of the older Macbook Pros came with only 2.4GHZ processor, some with 2.5 or 2.6. This game requires minimum 2.5GHz, so that could be part of the issue. Also unless more RAM has been added, the Macbook Pros only came with 2GB preinstalled -- that's how much this game requires to play without anything else running on the computer. I know this doesn't help play the game, but possibly a reason this one won't run on the older MacBook. When I get a chance, I'll try it on my 2008 MacBook and see if I have the same problems. If I do, I will post back and supplement this post. [30 year Mac user]
 
 
 posted in Echoes of the Past: Wolf Healer Collector's Edition on Oct 20, 14 12:28 PM
anon457 wrote:I....there was no buttons for "PLAY" "EXIT".... P.S. My screen resolution is set at 2560x1440 !!!!!CHANGE RESOLUTION TO A DIFFERENT SETTING!!!!! 1680X1050 WORKED FOR ME. THANKS, RJohn


21" iMac with 10.6.8; same video issue; default screen on my Mac is 1920x1080. Reducing the screen resolution to 1680x1050 worked, but the point is this should not be happening. While I was able to get the game to work, I think I'll wait until developer Orneon puts out a fix to the issue before buying it.
 
 
 posted in Grim Tales: The Vengeance Collector's Edition on Jun 7, 14 10:58 AM
tillybaby wrote:Maybe it's just me but I would like to know if anyone else has encountered this problem and if they managed to fix it,

I am in chapter 3 near a bad tempered gargoyle and a branch across the road which apparently I have to use my machete on to chop it up but I don't have a machete anymore so mission is impossible. Up until this happened I was really enjoying the game,
.


I had the same problem. On the Mac, the solve of "resetting" the game doesn't work - it does what it says and restarts the game. I think my problem may have happened because in Chapter 3 I opened the door to the treehouse, then I opened the gate with the machete, but went back to the treehouse to do those activities BEFORE I went through the gate. I had not stopped and saved the game or anything; the machete was gone when I went back and finally went through the gate.

I had to restart the game and this time I did one thing that could be important. This time when I got to Chapter 3, I used the machete on the gate I IMMEDIATELY went through and used the machete on the tree before doing anything else. That seemed to work. Give it a try and see if it works for you.

My system: iMac 3.06 GHz Intel Core i3; 8GB RAM; System 10.6.8

 
 
 posted in True Fear: Forsaken Souls Collector's Edition on Apr 8, 14 11:09 AM
I was able to play this on Snow Leopard just fine. The only problem I had was with the screen display, and I solved that problem simply by selecting a different screen resolution - play with the resolution settings until you can see the full picture (the bottom was cut off previously). This is important in the HOS as one row of item names is cut off without changing resolution. As far as upgrading your system, Mac OS 10.8 is FREE. You don't have to switch over your entire computer - I didn't because I know for a fact some of the older games don't work on the upgraded system. What I did was to partition my hard drive with Disk Utility and I created a small 60 GB Partition for 10.8 (then upgraded to 10.9, also free). The instructions on how to do this are in the Mac Help on your computer. After doing this, you can then choose to start up in whatever system you want. You can now play both the older games and the newer ones. Hope this helps.
 
 
 posted in Paranormal State: Poison Spring on Feb 5, 14 10:31 AM
I just started having the same problem as 4coredlia2. Played the game demo over last weekend, purchased it Monday and restarted the game Tuesday. Got as far as the well in the woods Tuesday, then quit/saved. Today tried to continue the game. Complete computer crash. Reinstalled and same problem. Also have current Flash/Shockwave; ran computer diagnostics, etc. Nothing helped. I'm sending Tech Suppport a Dr. Felix report to see if they can help.

iMac 3.06 GHz Intel Core i3; 8GB RAM; 111GB free on hard drive. System 10.6.8
 
 
 posted in Grim Facade: Cost of Jealousy Collector's Edition on Mar 16, 13 9:26 AM
sheepgirl wrote:On the first run on the free hour, it loaded fine but as soon as I started to interact, the game shut down.

I re-opened it and second time, it was fine.

Think I'll just watch the tech forum closely until I decide to buy or not.


Unsure whether sheepgirl is using a PC or a Mac, but I am using a Mac and experienced this same issue as soon as I started to interact with Aiden. Re-opened, and started fine, although I am still in my one-hour demo....
 
 
 posted in Syberia - Part 2 on Aug 3, 12 1:53 PM
I own the original disc version Syberia 2, and had never had the opportunity to play the original Syberia, so bought part 1 when it came out --- did not realize it was not the complete game. To be honest, I thought Syberia Part 1 meant Syberia 1 (as opposed to Syberia 2). After waiting for Part 2 and downloading it, assuming it was the rest of the game, I have discovered that the developers are, so far, releasing the game in CHAPTERS, as part one went to the end of the first chapter, and part two appears to only go to the end of the second chapter. Well, there are SIX CHAPTERS to Syberia 1 -- I already knew this was a very old game reworked for modern computers, and am very disappointed to find out that if I truly want to buy the whole thing I may not just be waiting for a supposed final THIRD part, but possibly more. (why would they release two chapters as individual sales then tell us they will put the final four chapters into only one release??) I have decided to only purchase this game using free game coupons, and am undecided about future installments.
 
 
 posted in Curse at Twilight: Thief of Souls Collector's Edition on May 13, 12 10:33 AM
Frogmort wrote:MAC version released 16th Feb 2012

On MBP 5,2 Intel Core 2 Duo running OS10.6.8 and with all software up to date having a truly horrible time with cursor lag even with custom cursor switched off. Unpleasant enough to make the game unplayable.


Same issues. I have desktop iMac, 3.06 **** Intel Core i3 processor, 8GB Ram, 500 GB HD, ATI Radeon HD 4670 Graphics, Mac OS 10.6.8. All software up to date, etc. Isn’t really even a lagging cursor - it is just plain slow. Tried turning off custom cursor and opening with Rosetta (did you notice the program is a Universal app?) — no improvement. [Lion users are out of luck here - no support for Rosetta]. Have no idea why game creator would choose to make a Universal app. PowerPC was discontinued in 2006! I did submit a Dr. Felix report, but will not purchase until fixed.
 
 
Xbob2 wrote:Mac version ... cursor disappears when I click on the morphing hood ornament.
Update: Tried turning on hardware curser option and fixed the problem!


I discovered the same fix after my first post earlier today, and was waiting to test game on my laptop as well as my desktop Mac. Since selecting the hardware cursor, the only lag I notice now on either computer is after a scene with the ghost videos -- it takes quite a while for the cursor to reappear (almost a minute) and it has to be dragged over from way far left off the screen. I'm learning to live with it...
Thanks Xbob2!
 
 
dakini wrote:Just downloaded it to my mac running OS7. I can get out of the car and click on the locket. I get through the part where the morphing is explained and when I click on the morphing object on the car it locks up and I have to do a warm reboot. I thought the tech difficulties would have been worked out by now.


I am having the exact same problem, although the game hasn't completely locked up, just the cursor disappeared. Sound still working, video still appears to be working (ghostly woman still moving, etc.) My mac exceeds system requirements.

Mac OS 10.6.11
Intel Core i3 - 3.06 GHz
8 GB Ram
251 GB free on HD (AFTER installation)
 
 
 posted in Shadow Wolf Mysteries: Curse of the Full Moon on May 26, 11 6:49 PM
I have a newer Mac and had sound problems with the dialog on the demo. Sometimes dialog volume was fine, sometimes the dialog sound turned down, sometimes (mostly) no dialog sound at all. This even happened within the same dialog. First screen might sound OK, then next screen no sound or low sound on dialog. Music and all other background sounds played fine. I have the most current Flash and Shockwave, updated system software, and my computer exceeds game requirements. I even tried 'get info' and selected 'Open using Rosetta' and that didn't help either. I have ALL the Mac games created by ERS and had no problems of any kind with any of those other games. I will not buy this game yet -- will wait for fix.

MacBook with Mac OS 10.6.7 / 2.4GHz Intel Core 2 Duo / 4GB RAM / 250GB HD
 
 
 posted in Shadow Wolf Mysteries: Curse of the Full Moon on May 26, 11 6:45 PM
Like carolinachick220, I have a newer Mac and had the sound problems with the dialog on the demo. Sometimes dialog was fine, sometimes like the dialog sound turned down, sometimes (mostly) no dialog sound at all. Music and all other background sounds played fine. I have the most current Flash and Shockwave, updated system software, and my computer exceeds game requirements. I even tried 'get info' and selected 'Open using Rosetta' and that didn't help either. Consequently, I didn't buy at this time. I'm posting the problem in the technical forum, too. By the way, I have ALL the Mac games created by ERS and had no problems of any kind with any of those other games.

MacBook with Mac OS 10.6.7 /2.4GHz Intel Core 2 Duo/ 4GB RAM / 250GB HD
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator