Posts created by Kamana_29

 
 
 posted in Secret City: London Calling Collector's Edition on Apr 28, 18 2:01 PM
BF isn't going to change it's mind - they would have considered the pros & cons before announcing the impending closure. Customers wishes obviously are not enough to sway the balance

So..........goodbye everyone. It's been nice chatting to you. I'm going to greatly miss coming to these forums

Kam
 
 
 posted in Modern Tales: Age of Invention Collector's Edition on Apr 22, 18 1:37 PM
Haha. Yes, I got the in-joke with the 'Communication Breakdown' & then asked my hubby about other titles when I played this game earlier (I bought it from the place named after boiling water vapour months ago as it didn't look like BF was going to publish it).

Extremely apt for BF to release it at this time.

Kam
 
 
 posted in Modern Tales: Age of Invention Collector's Edition on Apr 19, 18 1:42 PM
FRHgames wrote:Well... I've contacted BFG again and forwarded
- a link to this thread
- an offer how they can get rid of the spammers ( only members with an active subscription can write reviews, others can us PM and read the forum )
- possible problems for us as developers of Cursed House, Laruaville and Spellarium series. During development of these series of games we're helping people on the forum, collect the feedbacks which is very important for us
- possible impact to BFG if they will close forum.
I have experience of moderation and know that spam is a huge problem.


Thank you for taking the trouble to post & contact BF Unfortunately, I believe BF has made it's decision & won't be budged. It knew the emotions this announcement would stir & have left the poor mods to cope.

It's not going to be easy but I suppose we can always contact you via social media or your own website or another gaming website. I'm wondering how many people are going to leave BF over this decision. I'm considering the pros & cons of stopping my membership here and I've been a member for a very long time

Kam
 
 
 posted in Modern Tales: Age of Invention Collector's Edition on Apr 17, 18 2:23 PM
G'day,

It's a sad day as I visit the forums daily to see either what my fellow players think of a game or see if anyone else has had the same problem with a game that I have or have a solution for some mini games (thank you SynthpopAddict for your generosity in posting solutions) but I can't say I feel very surprised. It's been obvious the forums software is old & having problems. I often had the quirky mental image of the moderators running around with mops & buckets trying to fix the forum's mess every morning.

As much as I wish BFG will alter their decision, I truly doubt it as I'm sure they have fully assessed the situation & their accountants would have advised closing the forums was the most economical decision.

There were quite a few forums created after CCC was closed so perhaps people can organize to meet in those places. There is also a group in FB if people want to join, they can PM me as it's not easily found

Kam
 
 
Valdy wrote:Artifex Mundi isn't the developer of this game, only the publisher. The devs are called Sunbeam or Sunstream or something similar with Sun in it - their name comes up in the beginning. It's like the games from House of Fables. They were the devs of games like "Eventide", and Artifex Mundi - who nowadays make mostly games for apps and handhelds - were the publishers.


Is it Sunward, Valdy? I haven't d/l this game yet (I've just woken up) but I've played a few of their games under A M's banner.


Kam
 
 
Thanks Valdy for confirming what I thought. As I said it wasn't until I noticed the 2nd button spot on the map I thought there was a mouse so then I wasted a lot of time trying to find a mouse! I wish the devs would individualize the map's challenge spots - surely it isn't that hard to ensure the challenge level spots have the correct number of 'buttons'.


Kam
 
 
This may seem a dumb question but I noticed the Challenge levels have 2 buttons beside them on the map. One is for the 'diamond' & I initially thought the 2nd round button was for the mouse (like the normal levels) but I've played the 1st challenge level twice and never spotted Carl The Mouse.

I looked at the dev's site walkthrough & it doesn't mention any mice on the challenge levels. Does anyone have any ideas?

TIA

Kam

ETA I thought using the dev's initials would pass the censor but I was wrong so I've edited to write 'dev'
 
 
 posted in Greed: Old Enemies Returning on Jan 1, 18 5:46 PM
I bought 2 SE games with PCC's today. The first one (this game) gave me one game point and the 2nd game which was bought with a PCC issued from BF due to game problems gave me two game points.


Kam
 
 
 posted in The Unseen Fears: Outlive Collector's Edition on Jan 1, 18 11:21 AM
I agree Valdy. I actually wondered at first if I was playing the same game as some of the early reviewers Ah well, it's a good thing that tastes differ, otherwise everything would be boringly the same.

Happy New Year!

Kam
 
 
 posted in The Unseen Fears: Outlive Collector's Edition on Dec 31, 17 11:51 AM
It's great that we all can share our opinions here as this game seems to be decisive - you will dislike or like, no sitting on the fence.

I started playing the demo fully expecting to be disappointed as so many people were expressing their abhorrence but I was pleasantly surprised. I feel the devs have tried to offer us players some different gameplay which is a nice change. I thought the cartoon/film H0S were very good & in keeping with the feel of the game. Perhaps the mini puzzles are on the easy side but I enjoyed them.

I finished the demo which is unusual for me - I tend to make my decision whether a game is for me within 10mins but I kept playing this demo as so many people had expressed their dislike so I wanted to check the entire demo before deciding. I ended up buying it (despite the 'Meh' sale). My suggestion is that people try this game for themselves as it's definitely an individual choice

Kam
 
 
 posted in The Unseen Fears: Outlive Collector's Edition on Dec 30, 17 11:50 AM
Yes, I'm also disappointed in this sale.

It would be nice if BF showed some creativity in offering sales, not just repeating themselves. The last unusual sale was when we were able to buy game credits for a sale price (which I know was very popular).

Kam
 
 
 posted in Witchcraft: Pandora's Box on Nov 19, 17 1:20 PM
marypenn wrote:
CAMKiwi wrote:I also had the same problem cutting down the rune. I uninstalled the game then downloaded it again. I deleted my player profile and created a new player profile and I was able to get the rune.



THANK-YOU!!! I DID WHAT YOU SAID and it allowed me to cut down the rune. One difference from when I played before is that I did not skip the colour puzzle this time. Could that make a difference in the glitch?


No, I don't think so as I also deleted the game & my player profile then reinstalled the game. As I only had 22 minutes left in the demo, I skipped all the mini-games until I rescued the boy as I'd also had problems with getting the rune. This time I was able to magnify the rune & cut it down. I'd carefully moved my cursor over the boy's body & ensured I saw the letter on his chest, although the game never mentions it, I'm wondering if that it is where the glitch occurs if you don't sweep the cursor over the body.

Kam
 
 
 posted in Witchcraft: Pandora's Box on Nov 18, 17 6:49 PM
bfgBeruna wrote:Hello Kamana_29,

My deepest apologies! I overlooked that the game had already been run in Administrator Mode. I've passed this information along, but since the Moderation Team isn't kept apprised of if and when game-fixing updates will be released, I'm unable to offer more information about when the glitch might be resolved. Thank you so much for your patience.

If you'd prefer to replace the game, please contact our <a href="https://bigfishgames.zendesk.com/hc/en-us/categories/115000093788">Technical Support Team</a>. They'll gladly help you with that transaction. I wish you the best of luck, and please have a lovely weekend.

bfgBeruna


No apologies required Beruna, I assumed you giving everyone advice, not just me.

Thanks! I know you only find out about game updates when they are ready to be released which must be frustrating for you

I haven't purchased the game yet. I have 20 mins left on the demo; I'm going to try restarting a new game now I've re-re-downloaded the game again & wiped my previous game history and see if I can make it to the point of the glitch so I can attempt to get the runes again before the timer runs out

Kam

ETA: Good news! I managed to race through the game to the glitch point ....& this time I was able to cut the rune down with no problems! I don't know whether this is random error or not. I have now downloaded the game 3 times. On this play through, I carefully looked at the little boy & noticed he had a big G on his chest, although the game made no mention of me examining him perhaps that was the trigger
 
 
 posted in Witchcraft: Pandora's Box on Nov 18, 17 2:13 AM
Thanks Beruna for your advice. I know my computer's graphics card driver is up to date as I downloaded the latest driver last week As I said in my previous post, I have tried running the game in Administrator mode but it did not help.

It appears there is some glitch in the game - I noticed in the walkthrough that when you are looking at the runes, the written commentary mentions seeing a letter on the hand of the small boy but when I rescued the small boy & 'talked' with him, I did not see his hand. I did try returning to look more closely at the lad but I wasn't able to re-inspect him.

Kam
 
 
 posted in Witchcraft: Pandora's Box on Nov 17, 17 4:04 PM
I ran into the same problem about getting the rune stone for the little boy. I knew what I had to do but it didn't matter how many times I tried to cut the rune down with the sword, it would not do it. I noticed that the 'Hint' had also stopped working.

I tried running it as 'Administrator' & that made no difference. I uninstalled, then reinstalled game - again, there was no change.

I like this game but until there is a fix for this glitch, I won't be buying it.

O S is Windows 10 Fall Creators Edition 64bit

Kam
 
 
 posted in Surface: Project Dawn Collector's Edition on Nov 9, 17 6:08 PM
Thanks for the update Arinelle; I have the same problem when trying to use the 'custom' option as the others. I tried running the game as administrator but there was no change.

My OS is Windows 10 (Fall Creators edition)

Kam
 
 
 posted in Witch's Tales on Nov 1, 17 1:27 AM
When I reached the big pile of objects I also could not move anything but I knew what to do as all the recent H0P games by this dev has had this problem.

The solution is to go to the Main Menu, change your 'Difficulty' to 'Normal' (or whatever the middle setting is called), return to the game & play the scene, then exit to Main Menu, rechange the difficulty & then return to the game.

Hopefully, BF is telling these Devs to please apply a patch so we players don't have to keep doing this!

My OS is Windows 10 Creators edition 64bit

Kam
 
 
I've just received notification of an update for this game. I haven't had a chance to play it yet so I'm pleased BF has released the update in time for me, at any rate.
Hopefully, this update will fix people's problems.

Kam
 
 
 posted in Mystery Tales: Dangerous Desires Collector's Edition on Oct 20, 17 1:28 PM
I've just received a notification there is an update for this game. I've only got the demo as I haven't had time to play games for a couple of weeks but I'm guessing that the update would be for the whole game.

Kam
 
 
 posted in A Plot Story on Sep 28, 17 3:26 AM
Thanks bfgBeruna; it seems to have helped running the game in 'Administrator' mode.
Although I think I should say to other players that if you have Windows 10 (like me), I advise against following BF's advice about running the game in XP compatibility mode on the 'Run Game as Administrator' page. I tried doing that & immediately got an Access Violation error message. Once I removed the compatibility mode, the game opened & ran properly.

Kam
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator