Posts created by jayel48

 
 
 posted in Settlers of the West on Feb 4, 18 10:20 AM
The goal says "improve a pig house to level 3". I already have a pig house and the game won't let me build another one.
I've improved everything I can think of to level 3. (just in case it was a mis-print,)
Now I can't complete the level.
Anyone have an idea about what the blazes I'm supposed to improve??

Never mind --- It said "improve...not upgrade. I got it. DUH!
 
 
 posted in Viking Brothers 3 on Jan 23, 18 6:44 AM
Unlike others, I kind of like the dialogue. It rounds out the game and gives the characters more depth. This is entertainment after all.
Figuring out what you need is part of the strategy, right? Sometimes I have to play a level twice to correct strategy "mistakes", but that is part of the fun.
I think this is a great game. I am a strategy -TM addict, and this is a great addition to my collection!
 
 
 posted in Viking Brothers 3 on Jan 23, 18 4:55 AM
Go to the right side (across the stone bridge) as soon as you can. There is a little barn across from the stone mine that has enough food in it to get you through the game.

Clear in front of the house
Upgrade the Viking house.
build the left ladder up and clear up to the stone bridge.
build the right stone bridge
build the quarry and get food from the barn across from the quarry.
clear to the stone bridge on the right. Getting additional stone from the stone mine
on the left
Go back to the left and build that stone bridge.
Clear the top left road up to the darkness seal. while you collect gold from the mine
and buy mana from the alter.
Back to the right. build the top stone bridge and get the seal.
Then back to the left and clear the darkness
Keep buying mana, but be sure that you save 10 gold for the Fire giant (10 gold,
10 mana).
Build the light bridge on the left.
get the sword, click on the green and gold circle.
Collect gold and mana until you have 10 of each
Attack the Fire Giant, then click on Heimdall's lantern.
 
 
 posted in Gardens Inc.: From Rakes to Riches on Oct 14, 17 6:24 AM
I've got the same problem. Only one of the Gardens Inc games will work on my updated computer. (Gardens Inc. 4) Come on tech staff...Help us out here!!
 
 
 posted in 12 Labours of Hercules VI: Race for Olympus on Aug 28, 17 8:49 AM
Here is the grid:

A1 A2 A3 A4
B1 B2 B3 B4
C1 C2 C3 C4

3.1 -- B1. Black piece. To the left of the tent

3.2 -- D3. Black piece. Left of three crystals

3.3 -- C4. Black piece. right of the big hole

3.4 -- A2. Black piece. Next to the pick-up place for the farm

3.5 -- B4. Black piece. Above the gold dice.

3.6 -- D3. brown piece. In the spider web, between the two chests
4 bones (Really hard to find). B4 - in spider web. B2/B3 - Just above the
men's heads. A4 - above the orange transport. A1/A2 - left of the pink
transport

3.7 -- B3/B4. Black piece. Right of the petrified tree, left of Charon

3.8 -- C1/C2 D1/D2. Black piece. Between the obelisk and the mine

3.9 -- D3. Black piece. On the edge of the shore, below the bridge

3.10 -- A3/A4. Black piece. Left of dice


4.1 -- C1/D1. Brown piece. Left of bridge

4.2 -- A3. Brown piece. Right of the treasure chest.

4.3 -- C1. Yellow piece. Below the tent, amongst the gold.

4.4 -- A2. Brown piece. Left of the tent

4.5 -- A3. Brown piece. right side of the river, left of the small farm

4.6 -- D2/D3. Tan piece. Below the black boulders

4.7 -- C4/D4. Black piece. Below the petrified sapling and above the chests

4.8 -- D1. Tan piece. Below the gold tooth

4.9 -- A1. Brown piece. Below the two rounded rocks.

4.10 -- C4. Brown piece. Below the stakes, right of the arrow and black pool

I think I got anything. Feel free to add if I missed something.
ENJOY!

 
 
 posted in 12 Labours of Hercules VI: Race for Olympus on Aug 28, 17 8:23 AM
Here is the grid:

A1 A2 A3 A4
B1 B2 B3 B4
C1 C2 C3 C4

1.1 -- C3 Brown piece. Below the pile of supplies

1.2 -- D3/D4 Tan piece. Above the pine tree, near the three stumps

1.3 -- D3/D4 Blue piece. NW of Frozen worker

1.4 -- A2/A3 Black piece. Left of the woman

1.5 -- A2 Blue piece. Right of gold die (dice)

1.6 -- A2 Gray piece. Inside the cave, between the two chests.

1.7 -- B3/C3 Blue piece. below the boulder and east of the frozen worker

1.8 -- D2 Black piece. Directly below the "C" in Click to play, right of the pole.
2 grapes: A4 - between food bushes and D1/D2 - under the pine tree

1.9 -- A2/A3 Black piece. Between two pines, right of gold dice

1.10 -- B4/C4 blue piece. Below frozen wood.


2.1 -- B1 Brown piece. On coral, left of crystal

2.2 -- A3 Gray piece. On rock to the right of the prisoner

2.3 -- A2/B2. Gray piece. Just above the end of the top pipe

2.4 -- B4. Brown piece. Above the gold mine
4 snakes: D3/D4 - left of arrow. A4 - above workshop. A2/A3 - under oyster
shell. D1/D2 - right of oyster shell

2.5 -- D3. Green piece. Under "TO" in "Click to play" Left of dice

2.6 -- D1/D2. Gray piece. Left of workshop

2.7 -- D2. Blue piece. On edge of cliff

2.8 -- B2/B3. Black piece. Below bridge and above pipe

2.9 -- C21/C2 D1/D2. Brown piece. Left of workshop

2.10 -- D2/D3. Blue piece. Center bottom, on rock.

 
 
 posted in 12 Labours of Hercules V: Kids of Hellas on Sep 13, 16 8:36 AM
Here's the grid:

A1 A2 A3 A4
B1 B2 B3 B4
C1 C2 C3 C4
D1 D2 D3 D4


Level 4.1
A4 - Tan piece on grass

Level 4.2
C1 - black piece on the edge of the water. Under the stoned sapling

Level 4.3
B2/C2 - Light blue piece on snow on the edge of the cliff. Go right from the prisoner

Level 4.4
B3 - Black piece on snow. Cliff edge, right of Pennant.

Level 4.5
A4 - Black piece on grass. Go right from the prisoner.

Level 4.6
B1 - Black piece on purple cliff, left of Epeius

3 starfish: C4 - on cow skull
B3 - red on black rock
B2/C2 - orange on black rock

Level 4.7
C1 - light blue piece on water's edge. Go straight up from the tent

Level 4.8
A4 - Black piece - near arrow

3 skeletons: D3 - Under stone sapling
B4/C4 - Between tree and workshop pick up point
C2/D2 - under prisoner

Level 4.9
D3 - Yellow piece - first row in wheat field.

Level 4.10
A3/A4 - Orange piece - on the edge of the cliff, left of Medusa's lair.

I guess that's it...sorry if I missed anything.


 
 
 posted in 12 Labours of Hercules V: Kids of Hellas on May 9, 16 6:17 PM
Here is the grid:

A1 A2 A3 A4
B1 B2 B3 B4
C1 C2 C3 C4
D1 D2 D3 D4

Level 3.1 D3 Black piece - left of Hermes obelisk
Flowers (pink): D3 - right of Hermes obelisk, C1 - Right of log pile,
B2/B3

Level 3.2 D3 - Green piece on grass, left of prisoner's cage.

Level 3.3 C3 - Black piece on the grass under the pine.

Level 3.4 D2/D3 - Black piece on green, left of the pearl.

Level 3.5 C3 - Yellow piece on grass below the two position switch.

Level 3.6 D2 - Gray piece on the snow between the Pearl and a fir tree.

Level 3.7 A2/B2 - Tan piece on sand to the right of the boulder.

Level 3.8 C3/C4
D3/D4 - Black piece on grass to the right of the steak.

Level 3.9 D3 - Light blue piece to the left of the dead tree.
4 Blackberries - B3 - left of workshop
B4/C4 - under Hercules
A3 - left of waterfall
B1/B2 - C1/C2 - above Minotaur


Level 3.10 C2/D2 - Orange piece above the "K" in CLICK TO PLAY




 
 
 posted in 12 Labours of Hercules V: Kids of Hellas on May 9, 16 8:02 AM
The grid:

A1 A2 A3 A4
B1 B2 B3 B4
C1 C2 C3 C4
D1 D2 D3 D4

Level 2.1: B1/C1
B2/C2 Tan on brown - left of the Hermes obelisk

Level 2.2: C1/C2 Tan on Brown (fairly obvious)

Level 2.3 C1/D1 Black piece above gold mine
4 Bones at D1, D3, C2. B3/B4

Level 2.4 B2 Orange piece on brown land

Level 2.5 C2/C3 Light blue piece Above the K T in "CLICK TO PLAY"
5 Lilies at D1/D2, D4, A4, D2/D3, and C1/D1

Level 2.6 A23/A3 Gray piece on brown - above the small pyramid
3 Mushrooms at A2 (right of tent), C4 ( in a small pot to the left of the
flowers), A3/A4 (between the column and the gold tooth)

Level 2.7 D3 under the boulder and heads of the workers. tan piece.

Level 2.8 A2/A3 Left of the wood workshop.

Level 2.9 A2/A3 Gray on the center top island, next to the prisoner

Level 2.10 B1 Tan piece on tan earth - above the heads of the workers


That's it for now...more later
 
 
 posted in 12 Labours of Hercules V: Kids of Hellas on May 8, 16 8:30 PM
Here is the grid:

A1 A2 A3 A4
B1 B2 B3 B4
C1 C2 C3 C4
D1 D2 D3 D4

Level 1.1: A1/A2 above the cave door on the left. Gray on green grass

Level 1.2: B2/C2 Tan, on the edge of the cliff

Level 1.3: A2/A3 Yellow to the right of the column

Level 1.4: D1/D2 Tan on tan - to the right of Hercules
Jugs at C1/C2, and D3 to the right of the cage

Level 1.5: A1 Green on brown cliff (left of outpost tent roll)

Level 1.6: B3 Black on edge of cliff
snakes at B2 right of rock, C3 below deer, A3/A4

Level 1.7: A3/B3 Light blue, left of Hercules

Level 1.8: B2/B3
C2/C3 Black on green grass, between green bush and sand pile

Level 1.9: A4 light blue on tan sand

Level 1.10: B1 Tan on tan earth, between two fruit bushes.

That's it for now. Level 2 later...
 
 
 posted in 12 Labours of Hercules III: Girl Power on Apr 10, 16 8:24 AM
BTW...sometimes in 3.4. the piece is at about B-2, just below the trees.
 
 
 posted in Rescue Frenzy on Mar 8, 16 8:09 AM
This is the one where there are two burning houses - Not sure which level it is..
The problem is always $$$. I don't know what I am doing wrong, but I can't seem to get enough money to finish the level in gold.
Obviously, no one else is having this problem because there are no threads for this level. What am I missing??
I know not to build the materials plant. I've tried fixing the houses as priority, but I still can't get enough money. This is making me crazy!!!
Any help would be greatly appreciated!
 
 
 posted in Viking Saga: New World on Jan 9, 16 7:30 AM
I hear /see people talking about the druid collecting the magic crystals. There are no crystals in my game.
Is it because I am playing untimed?? Or do I have a glitch??
 
 
 posted in Island Tribe 2 on May 26, 15 10:33 AM
In casual mode, do the pirate artifacts not show up? I've played several levels in casual and haven't found any ancient idol, pearl necklace or war trophy. I don't "think" I'm blind, but I am frustrated.
 
 
 posted in The Musketeers: Victoria's Quest on Apr 28, 15 8:08 AM
Absolutely! I would love a written walkthrough. The video ones just don't do it for me - guess my mind doesn't work like that - smile.
 
 
 posted in 12 Labours of Hercules on Mar 2, 15 3:02 PM
On the left side of the screen you should see a meter. You have to complete the level before the red line goes below the silver arrow. Hope this helps.
 
 
 posted in 12 Labours of Hercules on Mar 2, 15 2:57 PM
Has anyone found it and, if so, are you willing to share where it is?
I would greatly appreciate it......

Never mind - There isn't a puzzle piece on that level....
 
 
 posted in Weather Lord: In Pursuit of the Shaman on Feb 21, 15 6:23 PM
OK...I know I'm missing something. I can't seem to get gold on this level and, since there are no questions about it, everyone else seems to have figured it out!

Any help (or a walkthrough) would be gratefully accepted
Thanks in advance


DUH!! Never mind. I forgot about upgrading my buildings. Got gold with time to spare
 
 
About half way through the game, the view went black, leaving only the tool box with Menu, Map, Hit, etc.
A pop up window appeared. "EuropeanMystery_ScentofDesire_SE.exe - No Disk"
The message said: There is no disk in the drive. Please insert a disk into drive D:.

I hit "Try Again" and "Continue" about 30 times and the game started again - until I changed to another location - same problem... I am finally about to mix the pipe cleaner potion, so you can see how far I am, and I have had to do the "try Again" marathon click about 30 times so far.

I tried closing the game and restarting (as the same user) but the same issue occurred.

I have limited download gigabytes, so if there is something I can do before resorting to uninstall and reinstall, I would really appreciate if you could send me the steps. And I r-e-a-l-l-y don't want to uninstall and reinstall and have the same thing happen.
 
 
 posted in Save The Prince on Nov 11, 14 9:40 AM
Hey folks
When my guys got stuck, I right clicked and erased all the future actions then clicked on one action at a time and they all got "un-stuck". It might not work for you, but it's worth a shot...
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator