Posts created by nyyykfan

 
 
 posted in Witch Hunters: Stolen Beauty on Jun 3, 13 1:12 PM
My big issue is that I cannot even start the game. I hit play and it starts out with the black screen. Instead of going to the page to start play, it goes back to the manager. I uninstalled and reinstalled the game and still does not work. I have Explorer 10 and windows 7. I use a HP GT-60 laptop.
 
 
 posted in Love Chronicles: Salvation Collector's Edition on May 29, 13 2:22 PM
This is the last item and I cannot get the garden shears to become one. Have tried many spots. Has anyone else have this problem?? This is in the bonus round.
 
 
I have yet to finish this game. I have restarted and now the one I am missing is in the center shelf, second shelf. When looking at the light house and focus on the upper window to the left a lady screams and drops a crystal. How does one excess that house if that could be the missing blue crystal. Any help as always is appreciated from the group.
 
 
 posted in Surface: The Noise She Couldn't Make Collectors Edition on May 13, 13 11:42 PM
To all who have the problem of the glass ball breaking, I to had the same problem. Some one in the forum suggested on changing the screen size. I did and used the skip button. The first time it broke and the second time it worked. I was able to finish the game and the bonus chapter. I use a laptop and undid the wide screen. For me this worked.
 
 
 posted in Silent Scream II: The Bride on Feb 25, 13 7:43 PM
Just finished the game also. Waiting to see if there will be a 3rd edition of the game where she remarries??
 
 
 posted in 9: The Dark Side Of Notre Dame Collector's Edition on Feb 11, 13 10:25 PM
Thanks Dragonlady, that I do have.
 
 
 posted in 9: The Dark Side Of Notre Dame Collector's Edition on Feb 10, 13 11:07 PM
I used the hand and opened the snake case, there is no battery. Did they forget to include it in the game??
 
 
 posted in Nightmare Adventures: The Turning Thorn on Jan 26, 13 6:36 PM
I tried the uninstall and reinstalling the game. The fire extinguisher is still missing. I agree about the bugs. This company needs to fix all the bugs and then send out a new game.
 
 
 posted in Nightmare Adventures: The Turning Thorn on Jan 26, 13 12:46 PM
My problem is that the fire extiguiser disapeared when I went to use it. I am now stuck in the elevator with the doctor. Sorry about the spelling.
 
 
 posted in The Book of Desires on Jan 22, 13 10:32 PM
I had the same problem and just restarted the game. I used the hint button to find all of the stars. There are 16. The "25" is 4 stars. Ignore the black board. I did finish the game.
 
 
 posted in The Dark Hills of Cherai: The Regal Scepter on Jan 22, 13 7:14 PM
Short of having to start this game over, I have a problem with Raul's feathers. I got both of the girls. When picking up Raul's I used the map. There were no red left to point me in the right direction. So I insterted his feathers. Found the last one and his map went to red dots. I cannot get to the last part to insert the last feather. It keeps pointing me to the fortress.
 
 
Found the patch for the hot air ballon behind the airplane prop. Finished the game plus the bonus.
 
 
I have all the parts to fix the ballon except for the patch. I try back tracking using the guide then I went to the walk through and cannot find where to pick it up. Where did you find it??
 
 
 posted in Phantasmat: Crucible Peak on Jan 10, 13 11:23 PM
I figured out what I forgot which was the piece if paper with the radio station. Finished the game. Thanks for the help.
 
 
 posted in Phantasmat: Crucible Peak on Jan 9, 13 4:30 PM
I am having a problem getting the radio station 87.5 to hear the song. I need it for the password to download the photographs. Not sure if its a glitch or not.
 
 
 posted in Gothic Fiction: Dark Saga Collector's Edition on Nov 27, 12 6:42 PM
I finally finished the game also. For me it was finding the last "magical light" to fill the jar and finish the game. Yea it was long. But I had to restart after missing the key for the admistration building. Good luck to those who are still playing.
 
 
 posted in Dark Dimensions: Wax Beauty Collector's Edition on Oct 15, 12 2:57 PM
Thanks for the answer 135sally. I was also stumped found the lens and finished the game.
 
 
I agree, the SG was a bit of a pain. I had to click through the pages of the same chapter to get back to the page where I left off to find out what to do next.
 
 
 posted in Haunted Halls: Green Hills Sanitarium on Sep 27, 12 6:12 PM
What happens if you didnot feed the eel right away?? I keep trying and its not working.
 
 
 posted in The Great Unknown: Houdini's Castle Collector's Edition on Sep 24, 12 10:04 PM
Okay, I am having a major problem with the SG. I uninstalled and reinstalled the game and it seem to work. When I needed to see where the fly is it went back to the same problem. I am getting only one part of the guide.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator