Posts created by sooo80s

 
 
 posted in Outta This Kingdom on May 22, 13 2:06 AM
I have no cursor. I can tell when it is hovering over a hotspot, so I tried toggling the system cursor option on/off. No such luck. Boo.
 
 
 posted in City of Fools on Oct 2, 12 5:12 PM
Mac speech bubbles are blank for me too, and the numbers on the lockers are also blank. Like others, my Mac is updated. From drives to plugins, I'm set. Uninstalling/reinstalling does not work. I have worked with software that is incompatible with certain platforms based on small glitches, and I think that may be the case here. Meaning, this is not something that can be worked out with the Tech support at BFG but with the people who wrote the game. BFG, I think we need to stop asking people to work with tech support (aka, something is wrong with their version or system) but with the makers of the game. If I am wrong, could someone please post about how it got fixed for them?
 
 
 posted in Supercow on Apr 2, 12 10:05 PM
Same problem here on the first level, after I had made it to 3-1. Tried to reinstall etc.

I truly think that the game should be pulled until this issue is resolved. It is essentially unplayable, and BFG shouldn't sell unplayable games.
 
 
 posted in Catwalk Countdown on Jun 21, 11 12:27 AM
krasniikot wrote:I didn't have any issues with the demo but once I purchased it, it won't save. If I leave the game & come back later, I have to start all over again, with glitches.

I'm having the same problem with taking Simone's photo. It never registers I've taken it. Also, with the hunger problem--the symbol to click to feed the main character is unclickable (greyed out).

Or I come back in & many new places are viewable to me that weren't before but I can't actually go there. Or I start a new game (out of frustration, & only by completely exiting the game & returning) & it starts me on Monday at 3pm & I'm starving & exhausted. Very strange.

As I said, my issues only began after I purchased the game.


THIS.
 
 
 posted in Deadly Sin on May 16, 11 2:23 PM
Experiencing the battle-triggers-while-exiting glitch. Lorelai disappeared until the next battle, then reappeared after. Now she is doing the walking-through-walls x-men thing that others have reported. Cannot get it to fix itself though, and in this state she cannot enter/exit, so the game cannot progress. Re-loading the game to another save point has not worked for me. Running on XP.
Makers need a fix for this!
Otherwise, love an old school rpg.
 
 
 posted in Kudos on Apr 8, 11 8:04 PM
Me too, with Windows XP. I tried changing the display (pixels) with no luck... a shot in the dark.
 
 
 posted in Ciao Bella on Mar 30, 11 6:25 PM
Suggestion to the programmers: Allow multiple save files for the same game! Either through enabling the gamer to save midway through the episode OR by allowing the gamer to choose, at the end of the episode, to save over their last save or in a new slot.
As the game is, I had an uncompleted objective (fix the church) and went to my house to eat...when Elio picked me up right at 10am. I should have avoided my house, but then it went to the cut scene and straight into the next episode. Thus, to correctly execute the last episode, I would have to start the game all over again!


I don't care about the bad spelling and grammar, but I do care about having to start all over again! Too bad, because it could be one of the best games on here.

Second suggestion: Fix the bugs!
Bug 1: You can buy a vacuum cleaner, give it to the Uncle, and he thinks it's a Vivaldi cd. Not a huge problem of course...
Bug 2: Inventory. When you buy anything in the game, it shows up in your inventory. Except antihistamines. Therefore, unless the game notifies you that you will get less sniffly, etc, there is no point to buying them, and wastes your money.
Bug 3: Incomplete completions!!! I finished the uncle-birthday-present objective and watched the cut-scene, but when I then went to the gym before going home that night, I got a cut-scene of the mom yelling at me because I hadn't done it. Had to start the episode again...and then not leave my house. Weird.


Anyone else have any of the same 3 bugs above?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator