Posts created by hampgirl

 
 
 posted in Queen's Garden Sakura Season on Nov 16, 17 1:58 PM
The issue I have is when I click to play game, pop up say's "failed to load mono".
Never got this before. What does that mean? I would love to play this game. My OS is XP.
 
 
 posted in League of Light: Wicked Harvest on Jul 14, 16 8:18 PM
I keep trying to download, get the icon on desktop, but in manager its grayed out. It says Error Code 208.

Game could not be found. And to sign in with a different account. I always had only one account. I have played demos here for years and never had any trouble.

Anyone knows what wrong?
 
 
I downloaded the Demo. (I always play the demos to see if I like it enough to buy the game). The game lets me play for a little bit. Then it It crashes to desktop. This happen 2 times. The third time it let me play but then it freezes on me. I gave up. And its not my computer. I'm still using XP. Its not the operating system your using its the game that needs fixing.
 
 
 posted in Samantha Swift and the Fountains of Fate on Apr 19, 11 12:52 PM
Having same trouble with the metal leaves.

I bought the Samantha Swift and the Fountains of Fate Collector's Edition. I love the Samantha Swift games. Played them all. I never had any trouble until now. I'm at the Stage 6 The Beach and I can't pick up the last two metal leaves. The ones near the tree, a bone is right near one of them.

I exit and re-starting game but nothing helps. Just can't pick up the metal leaves. Is there a bug in the game. Is there a patch or fix? I would love to finish the game. Someone must know what is right and have a answer.

 
 
 posted in Azteca on Mar 31, 11 11:48 AM
I bought Missing in Rome and Azteca is a bonus game. I played it for a while one day. The next day I went to play it again. But for some reason it would load. When I clicked to play, I got a black screen, then it flashed to game, then to desktop. Is there something wrong with this game?? I was doing good play it.

Or is this the type of game that says bonus game but actually a trial game?
 
 
 posted in The Broken Clues on Mar 31, 11 10:00 AM
I bought Legends Hidden Relics 2 and The Broken Clues was included on the disc. The other 2 games played well with no trouble. I clicked on The Broken Clues and it seemed like it was trying to show up. It was black screen, then shut off back to desktop then back to black screen again but this time it did show up but the cursor was a square white box and I could click on anything to make the game work. Anyway I got out of game. The next day I decided to try again. I clicked and it was strange but showed the game and cursor was normal. I played the game for a while they quite. Then the next day I played again for a while, then when I finished a screen and clicked to get to next scene, it was black, I waited, but it stayed black screen. But you could hear music. I don't know if I waited longer if the game would start playing again. I exited the whole game. Haven't tried to play it again.

Does anyone have any idea what is wrong with this game? It's not a good game but I would like to finish it.

Could this game have a virus???

 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator