Posts created by lindalchristoph

 
 
 posted in Samantha Swift and the Fountains of Fate on Mar 19, 13 6:22 PM
I can't dig up Thor's Hammer cause my shovel is "gone" and I cannot exit to another scene so I am stuck also. Cannot get to map to go back to anotehr scene either....frustrating!
 
 
 posted in Samantha Swift and the Fountains of Fate on Mar 19, 13 6:06 PM
Hello -- thank you - I checked the walkthrough, but cannot even see this scene shown in a screenshot and nothing about the Hammer and where shovel comes in? Maybe I am missing something - I'll check it again though - thanks!
 
 
 posted in Samantha Swift and the Fountains of Fate on Mar 19, 13 1:08 PM
I am at a level on this game which I am not sure which one. It is where Thor's Hammer has to be dug up and there is a rainbow. Sure some of the experienced players of this game know where it is. I have no shovel to dig up the hammer. I had one in level before this but used it. I cannot figure out how to get back to the map to get it from where ever I have to. I am now stuck on the game and cannot go any further as it won't let me use the "arrow" to go to another location. Can someone help me please? I emailed other places but no one can help adn then I found this site. thanks!
 
 
 posted in Fiction Fixers: The Curse of OZ on Jul 22, 11 2:16 PM
I got to the marble section where you place the green and red marble and cannot navigate the marbles to complete. I checked the walkthrough and it says to # the areas 1-5 then there is a sequence of #'s to click on. So I am assuming 5x3 is click on 5 and then 3? Also there are 2 that have 7's in them and there is nothing numbered 7 -- 5x7 and 1x7. I have tried figuring center is 5 so that would make 1 #6 and 2#7 so I tried clicking 5 once and clicking on 2 twice - nothing works and I have been working on this 2 days. Can someone help? Thank yoU!!
 
 
 posted in Jewel Quest Heritage on Mar 31, 11 1:21 PM
I bought this game on disk at a store. Installed it and it installed fine (or appeared to). Once installed, I removed the disk from my drive and double clicked the icon to play the game. The little "spinning sun" comes up and says loading....then I get a box that says "Jewel Quest Heritage has stopped working". I figured something was wrong with the disk so I took it back and got another one - same issue. So I tried downloading from website to see if it worked. First time loaded and played for just a bit. Then I went back in a couple days later to play and I got the same thing as the disk spinning sun - then Jewel QUest Heritage has stopped working". When I first had issues with the disk I contacted [removed by moderator] as it said on the case it was an [removed by moderator] game. They had me doing all kinds of things and at the end - nothing worked. I still cannot play this game. According to [removed by moderator] and the case the disk came in, I have eveyrthing required to install and play this game, and I just don't get it. I have every other Jewel Quest game put out including the Solitaire ones and have no issues with any of the others - just this one.....anyone else experience this issue and can anyone help me out with any suggestions? [removed by moderator] had me completely uninstall [removed by moderator]and then go in and re-install it - told me all the games I already had with [removed by moderator] would come back - they didn't - I had to reinstall all my games. Any help is appreciated. I tried other sites and no one can help...thank you so much!! This is making me crazy.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator