Posts created by Darcee5

 
 
 posted in Grim Tales: Crimson Hollow Collector's Edition on Sep 10, 16 3:28 PM
I am also having this problem. I use time travel in the "gates" and when I return the screen is black. The cursor is available to let me return to the dungeon but I cannot return to the "gates". I shut down and reloaded the game and it worked fine, I got to the gates, traveled back and the same thing happened when I tried to return.
 
 
 posted in Grim Tales: Crimson Hollow Collector's Edition on Sep 10, 16 3:26 PM
lisarug721 wrote:
subcaptain wrote:This is a first for me- the screen goes black except for the foreground things like the hint icon, the inventory box, and the map/menu icon. Has this happened to any body else?



I am also having this issue. The screen is black in the "Back Door" room. Don't want to use the map to navigate!
 
 
 posted in Lost Lands: The Golden Curse Collector's Edition on Feb 18, 16 6:00 AM
I can't finish this HOP. I have a trumpet and one item I have not yet found, I assume it's a lever to use in the bedroom. I can't fix the clock (it won't stay set). All the walkthroughs say "Finish HOP Y and receive the cartridige".
 
 
 posted in Dark Realm: Queen of Flames Collector's Edition on Nov 29, 14 3:10 AM
The demo worked well on 8.1 and game was fine until I got close to the Ivory Tower, The game freezes and after I use task manager the screen disappears although the icon stays in the lower bar. If I click on it I get a blank screen that usually requires another task manager intervention. I was in a HOS the first time and when I finally went back, I had lost a number of items I had found...and shortly after it crashed again.
 
 
 posted in Matchmaker: Curse of Deserted Bride on Apr 5, 13 10:04 AM
I just interviewed 3 or 4 people under "clients" and the game is stalled. When I close the book, I return to the play/options/settings page. When I click on "play" it takes me back to the book. Help?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator