Posts created by mac1983

 
 
 posted in Moai II: Path to Another World on May 7, 15 11:04 AM
Thanks, I will have another go.
 
 
 posted in Moai II: Path to Another World on May 6, 15 3:24 PM
I know it's early to be stuck, but where do you build the groves - I have the quarries (?) and fields, but cannot find where the groves are. I was looking for either a flagon sign or something like vine leaves. How do I recognise where the groves are?
 
 
 posted in Jewel Match: Snowscapes on Apr 6, 15 4:24 AM
Like a lot of other members, I have a major problem with level 30 - the computer freezes and jumps about. I have tried altering the resolution as advised and that helped for a short while, but not long enough to move on. I checked it with AVG and there does not seem to be a virus. I have deleted the short cut and will now take it off the system as I am worried it is damaging my computer. It is difficult to get out of the game and shut down as it continues to jump about. I have to log off. I also had the same problem on another Jewel Match game last year and deleted it. I think Big Fish need to look into this as it costs money to delete a game we have paid for - perhaps a credit towards another game (not Jewel Match). I had bought a couple of the early Jewel Match games and thoroughly enjoyed them, which is why I bought the subsequent one, but no more.
 
 
 posted in Jewel Match IV on Jul 5, 14 2:56 PM
pondprowler wrote:A thread for your tech issues!

(Please note: I am not a BFG employee or a tech expert, I'm just posting this thread to help give a place for people having trouble to post their issues. Instead of PMing me with your questions, which I probably can't answer, please POST YOUR ISSUE or questions in this thread!
Thanks!
~pp)



I'm not sure where to post this, but I am having major problems on level 11 - the screen is flashing and I cannot exit except by Ctrl+Alt+Del, which is not ideal. I have checked it on my virus checker, but it is OK. I cannot move or match any of the symbols as they just keep flashing. Anyong else had this problem
 
 
 posted in Jewel Match IV on Jun 20, 14 2:38 PM
I am stuck on level 6. I have completed 2 rooms, although the arrow keeps sending me back and forth between them. I think I have to get into the lighthouse (?), but cannot get the grappling hook to catch onto anything (except the odd seagull). I can't move further right to another room and can only think I have to successfully latch onto the lighthouse or whatever it is. The grappling hook and rope have successfully been joined, but that is as far as I can get. Very frustrating! Anyone have any ideas?
 
 
 posted in 4 Elements II on Feb 26, 12 1:26 PM
I am replying to myself. I finally realised that I had to solve a small puzzle to release the flow into the next section. It was a matter of moving the blocks and away it went.
 
 
 posted in 4 Elements II on Feb 12, 12 10:19 AM
I have been stuck on this level for hours now. I have logged out and come back and keep coming to a dead end. I can't get past the blocks near the end as the green spade, red bomb will not shift them. I have tried lining up colours using the gold swap button to make a long chain in the hope that it will explode past it, but to no avail I have cleared as much of the lower level as I can access and no joy there either. Help!!
 
 
 posted in The Keepers: Lost Progeny Collector's Edition on Dec 2, 11 2:33 PM
I tried this game for the 60 mins, enjoyed it and decided to purchase it. I then had to want for it to completely reload and now when I try to get into the game - it says there is an error. Should I delete the game and try to reload?
 
 
 posted in Bubble Town on Aug 2, 11 2:43 PM
I have just installed Bubble Town, and started the game, but cannot move the 'cannon' or whatever with my mouse. I also tried with my arrow keys, but nothing happened. The cursor does not show on the screen. Any tips please??
 
 
 posted in Diner Dash Flo on the Go on May 30, 11 2:09 PM
I did get stuck on level 46 and tried the help chat and finally got past it, The trouble is I can't remember exactly what I did - I think the advice was not to use the power flower boost, but it took ages. I have since tried to play again from the beginning and got stuck on level 46 again. I have completed the second and third rooms, but cannot finish the first one as there is no blue key. I have double-checked to make sure there is not another room up or down a level, but doesn't appear to be so.

It is getting very annoying as all that happens is that the screen freezes and I have to switch off the computer as I cannot get out of it. I am sorry this isn't any help, but if anyone finds the answer, I would love to hear it.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator