Posts created by lainieruth1

 
 
 posted in Create A Mall on Oct 24, 14 11:07 AM
I have upgraded my Mac to OS X Yosemite. Now I find that Avalon Solitaire will not play on this upgraded system. Is there an update available for this game? I've tried uninstalling and reinstalling the game, but it still will not play. Any suggestions?
 
 
Thanks. That worked!
 
 
 posted in Mystery Case Files®: Escape from Ravenhearst™ on Apr 3, 14 2:42 AM
The first few times I played this game, when I turned the hot water tap on and moved to the bathroom cabinet, the solution for the padlock appeared in the 'steam'. Now, it does not. Consequently, when I go to the padlock on the cage in the basement, even though I know the combination, I cannot unlock it. I'd ignore it, but I need the cloth to get out of the window later. I've tried uninstalling and reinstalling the game, but that doesn't fix the problem. Has anyone else had this problem, and if so, how did you fix it?
 
 
When I turn on the hot water tap in the bathroom, the lock combination does not appear on the medicine cabinet. Therefore, I cannot undo the lock in the basement and get the sheet that is needed in the next chapter of the game.
I've tried restarting the game under a different name; didn't work. I've also uninstalled the game and reinstalled it; still doesn't work. Has anyone else had this problem? It's very frustrating as I really enjoy playing this game. Can anyone help?
 
 
 posted in Dream Chronicles: The Book of Air on Apr 30, 11 10:39 AM
jeannwosu wrote:I have the walk though for the book of air and still I cannot get the blue stones to take, I have done everything but the right thing so HELP


I have the first stone placed, and have rebuilt the harp figure and the figurehead. I cannot get the stone columns, drum heads and figure head in place. Nothing happens when I try to rebuild these drums. Do you have to do it in a particular order? I can't deconstruct them, so am stuck on the drum heads. Help!
 
 
 posted in Drawn: The Painted Tower ™ on Apr 24, 11 9:26 PM
louhardt wrote:Unless there are 2 mallets, I have both mallets. I have the 3rd shield. I have dipped it in gold. I cannot get it to hang on the frame. Am I missing a step? I can get gongs 1 and 2 to play using the mallet but I cannot get #3 to hang up.

Thanks!


Was this problem ever solved? because I checked all the posts after it and didn't see an answer. I have the same problem, and am stuck there. I also checked the walkthrough, but it didn't address the problem, either.
HELP!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator