Posts created by Blackstaff

 posted in Resurrection, New Mexico Collector's Edition on Oct 27, 11 4:33 PM
Kayen59 wrote:I dont know what everyone is complaining about downloading this game. I just downloaded it and it only took 5 minutes. People should not try to download a game as soon as it comes out. Everyone is trying to do the same thing and that slows down the server greatly. If you really want the game try waiting a while until downloading. Come on people stop blaming BFG.

Come on, Fishies, please stop pretending that a bonafide technical problem - duly acknowledged by BFG and the mods - is nothing more than simple carping impatient fishies because it's only chumming the waters in this little fishdom.

BFG's slogan is "Tomorrow's Game Today" and not "Tomorrow's Game Tomorrow".
 posted in Resurrection, New Mexico Collector's Edition on Oct 27, 11 2:17 PM
If you are referring to the download issues that some have been reporting, we'll continue posting updates in the 'Tech Issues' thread as we receive them. Currently we have determined what was causing these issues, and are now working hard to fix this ASAP.

"Some" as in "a few posters" may have ran Dr Felix and sent it on in as an attachment (I did that at almost 5am my time) while others did not...however a "substantial" amount of posters have been quite vociferous on this forum with this download issue as this thread and all the others that have been locked clearly attest to. Saying "some" minimizes and trivializes just how many people have truly been affected with this downloading issue and that just ain't right.

I'm glad that you've all been working hard on determining the problem and finding a fix. Any chance we fishies get let in on just what in the heck the "problem" is - while awaiting the patch - or are we all to be left in the dark?

I can tell you what it ain't. It's not Google Chrome, Firefox, or IE ... tried it with all of them. It ain't my computer, this is only the second game I've had issues with regards to downloading - the first took almost 30 minutes and here I thought that was bad enough - and I've never actually had a complaint with the newest GM. It ain't the TSL 1.0 setting for IE, it ain't my firewall settings, and it ain't the DEP. I always double check those things because my computer gremlins like to reset things whether I want them reset or not.

More than anything else, it appears that ridiculously extreme amounts of patience is required for us just to get a demo of this blasted game! Finally...finally...finally...I have managed to get this game downloaded, and it only took nearly 3 full hours on my final download try. Funny thing, once it was downloaded to the GM it took less than 2 minutes for the game to install and activate. Go figure.

Right now, I'm too frustrated to play the dad-blamed thing!
 posted in Resurrection, New Mexico Collector's Edition on Oct 27, 11 8:21 AM
I agree with you, Valdy. I think it is some technical aspect with the game itself that is the problem with the uber-slow downloading and not BFG's GM.

However, that being said, the game is said to be developed/published via Big Fish Games and Media, it's still a glaring BFG issue, just not with their oft lamented 'upgraded' GM.

I decided to try once more to download it. *sigh* 2 hours and 35 minutes later and I'm at 95% or 393.6 of 415 MB. Maybe I'll get an opportunity to play the demo before lunch. Maybe.
 posted in Resurrection, New Mexico Collector's Edition on Oct 27, 11 3:20 AM

Chrome is my browser of choice, and I attempted the DL twice. No joy, no game. 2 hours = 28% DL first time round and half an hour = 18% the second time. In the end, both unsuccessful downloads = 150% irritation and frustration!

 posted in Resurrection, New Mexico Collector's Edition on Oct 27, 11 3:09 AM
After 2 hours of patiently waiting and only getting to 28% downloaded I trash canned the download. Ran Doc Felix, sent the email, and not gonna worry about this game until I hear back...however long that shall be.

BFG is the only game site I purchase from, so I can't say whether other non-mentionable sites have issues or not.

But prior to this game, the longest download I'd had to complain about from BFG was just under 30 minutes, that was the Haunted Halls: Fears from Childhood CE game.

New record for marathon length download set this morning, but no cheers shall be heard from me for it.
 posted in Haunted Halls: Fears from Childhood Collector's Edition on Oct 13, 11 12:32 AM
Well, from start to finish, download time was clocked at 24 minutes and 32 seconds. And yes, prior to downloading I made sure that TLS 1.0 was checked and that my DEP settings were correct as well as making sure other programs were closed to decrease lag time.

This was the longest download for me to date, since the new game manager and its various upgrades came along.

And then once it finally downloaded, it froze and crashed before any play time commenced. So I've trash-canned it and am currently undergoing another marathon length download time. Grrr..........
 posted in Dark Parables: The Exiled Prince on Sep 27, 11 8:48 PM
batzilla wrote:I am having trouble finding the oar for the boat to take me to the pier. The walktrough shows it laying againmst the boat. Did I miss something?

The oar is back in the cave with the 'ballerina'. On the right hand side.
 posted in Dark Dimensions: City of Fog Collector's Edition on Jun 26, 11 8:56 PM
How many letters are in the word book and how many are in house..?

That's the primer. How many letters in a word = number combination.
 posted in Dark Dimensions: City of Fog Collector's Edition on Jun 11, 11 7:13 AM
fanaticfan wrote:i cant find last crystal even though iv doubled back 3 times,HELP

Head back to the beginning of the game, to the car. In front of that car is a headstone. Click on it and see if the first gem of the game is there.
 posted in Dark Dimensions: City of Fog Collector's Edition on Jun 9, 11 10:17 PM
cntrychik wrote:Hi All,

I'm in the dungeon of bonus round, where the guy in diving suit hangs. Where do I find the 4 digit code for the " A Book Holds A House Of Gold"???

Very cool game by the way!
Okay, well this is actually a really simple puzzle that at first confuses a lot of people.

There were a few hints on how to solve this puzzle, like on the step under the oil spill there was a phrase 'book = 4'. The second hint is the underscored words in the phrase: "A Book Holds A House Of Gold" - a hint that those words are important to solving the puzzle. The last hint listed on the puzzle itself 'house = 5'.

So based on those three hints you {we're} supposed to puzzle out the answer, which is: Exactly how many letters are there in each underlined word?

That simple. Once you've got the answer then input the corresponding number in the order the underscored words appear and presto!
 posted in Dark Dimensions: City of Fog Collector's Edition on Jun 9, 11 10:00 PM
lynne2win wrote:I am very stuck on the tile puzzle. Got them all except for 3 squares and then really messed it up. I know it is a bit like the rubix cube but it has been a long time since I figured that one out. I got on a roll and then lost concentration. Is there any way to skip this puzzle? Frustrated because I want to finish the game. Can anyone help?

If you're skip function is not working, then this is a tech glitch in the game. The Devs came out with a new version of this game meant to clear up that and other issues. So you should Uninstall/Reinstall the newer version of this game and see if that takes care of the issue.
 posted in Dark Dimensions: City of Fog Collector's Edition on Jun 9, 11 9:56 PM
Hey all,

All 12 Angels are located throughout the game and locations are marked in the Guide, which is in the upper left hand corner OR "right click/highlight to see the Spoilered/whited out locations listed below:

1. Angel in paper boat
2. Angel in pumpkin patch at farmhouse
3. Angel in the developer room, turn on the red light, click on table on left, turn page of book
4. Angel in tree house, use counterweight to pull up the basket.
5. Angel on first floor of the house w/elevator, on table at right
6. Angel on floor of the elevator
7. Angel in Lilian's bedroom on her dressing table
8. Angel in the farmhouse furnace/stove
9. Angel in James's room with the letter
10. Angel in James's room click on picture on the right wall
11. Angel in room behind colored puzzle, attach drawer handle and open drawer
12. Angel in room behind colored puzzle, near a doll on the right counter

Good luck!
 posted in Dark Dimensions: City of Fog Collector's Edition on Jun 9, 11 9:51 PM
scooter4me wrote:Isn't there anyone who can respond to my earlier post re. nearing end og game, still have items in my inventory, but am now locked out of areas I had access to...what's happened??
Hiya scooter4me

It sounds like the have caused tech glitches. This game debuted with a lot of bugs & techie issues and the Devs came out with a new version.

First, try uninstall/reinstall to get the newest version - this should preserve your spot in the game and hopefully take care of the glitch. If not, then try the Tech support help pages. If that doesn't work then the last suggestion is what a lot of other fishies have had to do - create a new username and start from scratch.
 posted in Dark Dimensions: City of Fog Collector's Edition on Jun 9, 11 9:29 PM
Hmm...well that's confusing.

There's the initial puzzle and then 3 Demon/Gargoyle games. The initial puzzle is the stone circles/colored gems game - when finished it opens a pathway to the demons.

The first demon game is the dice and you receive a photoplate.
Second is a slider puzzle which gives the fan to blow away the fog.

In order to play that second puzzle you have to have already played the second HOG at the tree with the owl, next to the cemetery gates, and that HOG is triggered by placing the ladder. Have you collected the ladder from the bar scene yet?
 posted in Dark Dimensions: City of Fog Collector's Edition on Jun 9, 11 2:04 PM
thellcat75 wrote:I need help with this one. I've done everything that I can do in the other scenes but for some reason the hidden oject scene for the tree trunk won't come up. What am I missing or doing wrong? Gone thru stradegy guide and nothing when I created a new game.

You just need to put the ladder up against the tree, like you're climbing to the owl. This will trigger the second HOG scene at the tree.
 posted in Vampire Mansion: A Linda Hyde Mystery on Jun 7, 11 9:55 AM
Lucy1997 wrote:@Blackstaff, I'm curious what six games you would rank lower than Vampire Mansion? I didn't like the game, but found myself wondering after reading your post!
The "I Spy" games qualify IMO. Gah! And let's not get started on anything offered up by HdO {like 'curse of the 30 denarii - *shudders*}. We got slammed with a plethora of games of horrendous type in March/April this year and one of those was beyond enough. There was one, I can't even recall it's name, which was set in India and involved - if I remember correctly - a woman with minor psychic ability rescued from the slums who worked for a detective agency ran by an overbearing boss who always threatened to fire her and happily took credit for the hard work she did. Wow, I can't even believe I remember the plot, it was that bloody awful.

@ CasualGran,

You're entitled to your opinion, as am I mine, and mycatluna theirs and we are all free to voice those opinions politely and none of which are in violation of forum rules.

If ALL comments are welcome, then ALL comments are welcome, even those with which we may personally disagree, so long as they follow the rules of the forum.

You say "If you don't want to read them, well, don't, and leave it at that." Good advice, but it works both ways, otherwise it comes down to what was said previously: "IMO this 'rant' is against people's freedom to post a comment about a game the way they want to."

I totally get why some dislike this game, I just personally don't have it on my "worst of the worst" list. The panning screen side/side up/down, the odd controls which one can get used via a love/hate relationship. The dialog drags & it's a straight HOG vs iHOG.

It really comes across as a 'middle of the road' type game to me. For instance, when I saw "Snark Busters 2" I was like a wriggly puppy on Christmas day, I was that excited and I was not disappointed either. This game though, elicited more of a "hmmm...let's wait and see" attitude and that's totally because I didn't quit out of frustration - not that others can't or shouldn't do that cause if you don't like it, then hey, you don't like it - and instead I played the demo all the way through {some might say that was brave of me - others may not be so kind}.

I'm still considering purchasing this one, but I do have other games on my "buy list" first.
 posted in Vampire Mansion: A Linda Hyde Mystery on Jun 6, 11 2:49 PM
Heh - I got the same type of fin slap yesterday, but it was phrased ever so much more politely than what you got, mycatluna. I left my comment as it was as well and it was in the same line of logic as your post.

I guess we both go in to the 'bad fishie bowl' for a time out now, huh?
 posted in Dark Dimensions: City of Fog Collector's Edition on Jun 6, 11 7:06 AM
Go to the area with the owl on the limb and then go up the stone steps on the right side of the clearing instead of entering the cemetery on the left side of the clearing.

You're actually headed to where the demon statues the demon on the left. Make sure you check your Guide, it's a slider puzzle.
 posted in Dark Parables: The Exiled Prince Collector's Edition on Jun 5, 11 6:34 PM
patscable wrote:I put the silver fountain emblem on the floor and activated the puzzle. I gave up on the puzzle and skipped it. I never got the gear handle piece. not sure important The doo;r opened and I went in but I don't have the secert tree disc> Where did I miss that???????? thank you pat

This your first go round in the game? By that I mean you've played in Regular Mode, and then replayed in Hard Mode?

The Secret Tree Disc is acquired in the Hard Mode. There is a thread around here somewhere that discusses it, I think that thread is titled "Frog Crown Help"...yep, that's what it's called and located here:

Good luck.
 posted in Vampire Mansion: A Linda Hyde Mystery on Jun 5, 11 5:58 PM
spiritdog51 wrote:Now any tips on eye drop giving I would love! I've tried the hot dog incentive to no avail. He has to take 5 different eye drops 2x a day (1 is 4x a day), and they have to be given with at least a 5 minute wait in between. That adds up, time wise. He does a lot of head turning, he doesn't want the drops, especially the right eye. sorry to hear about puppy troubles.

Try wrapping him in a large warm fluffy towel, basically securing his legs so he can't kick/fight. Either lay down with him, with your head next to his head, and holding him gently but firmly in position with arms/towel - or have someone else doing this.
Talk to him - coo at him really - and reach over to firmly but gently hold the snout still while gently touching the eye area to prepare it for the drops.

You should just practice that process like three or four times, each time with lots of praise and followed with a treat. That way love, cuddles, and yummies are associated without pain or discomfort or anxiety.

Then give it a try when it's time to medicate. Don't let him see the dropper/bottle though, instead keep it low and close to the head and out of the line of sight - it will immediately cause anxiety - and quickly apply the drops. Follow that up with cuddle, praise, and treats - just like before, and see if this helps with lowering his anxiety and your worry/frustration.

Good luck!
Go to:   
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator