Posts created by Howdyholly

 
 
OH NO! I hope I don't have to start all over! I put a lot of time into this game (probably more than 20 hours) and I hate to feel like I wasted it! I hope they can find a patch! So far I have reported it and I know it is a holiday, but they are selling this game so they ought to have someone there to FIX the game! I reported it yesterday and today and I broke down and ran a Dr. Felix report... Sigh.... Thus far, no one has responded but I am hopeful! Don't let me down BFG!!!
 
 
I don't know what to do. I have put A LOT of time into this game and now I can't finish it! That just SUCKS! I have loved the game up to this point, but now I hit a road block and CANNOT go further! AAARGH!!!
The problem is the same that 50 other people have had, I cannot get back into Hannah's store to get the jug to open the case to get the turtle to feed the seaweed to get the tweezers (that Jack built... Sorry, tension breaker! LOL)
Okay so it all boils down to this WTF am I supposed to do now? I am NOT going to re-play this from the get go. I have done that in the past and I am NOT NOT NOT going to do it again! If BFG cannot put out a game that works, they would be better off NOT putting it out! I don't mind doing a trial of a game, but I refuse to do your technical reporting when I PAY for a game, especially a CE game! COME ON!!! Where is this "Best in Customer Service" that you keep talking about? Best compared to what???
I buy 2 CE games a week from you guys, I am a loyal BFG customer and I Love it here but I am rather tired of putting time and money into a game that is not ready for release. PLEASE fix this! You guys (and gals) had been doing a GREAT job for the last few months! I thought we were over this. PLEASE FIX THIS! (Yep I am begging!) OH Please please fix this, make it right, PLEASE!!!
 
 
 posted in Mystery Case Files®: Shadow Lake on Dec 30, 12 3:32 PM
Well her star has kinda diminsihed since "Back to the future III" I bet the rolls are few and far between. Yes it is bad, most voice overs usually are, but I am so impressed that they put the money to have a known actress in a game roll. I thought that was pretty cool! Add to that, the game is AMAZING!!! IMHO
 
 
Same problem here. Thanks for the answer, at least now I know not to walk around like an idiot, but I can't get back into the store! AAARGH!!!
 
 
 posted in Infected: The Twin Vaccine Collector's Edition on Jun 25, 12 6:27 PM
Thanks so much! I had tried it about 1500 times and it didn't work. I deleted the game and re-loaded it and had to start with a new profile and I was able to get it to work with no problem. It was very odd, but thanks so much for the advice!

-Holly
 
 
 posted in Infected: The Twin Vaccine Collector's Edition on Jun 24, 12 6:19 PM
Hi, I deleted the game and Re-installed it and I still can't get beyond chapter two in the stratgey guide and I am still stuck, and once again I am disappointed. Where is the QC??? Dang!

For those of you that are experiencing issues with the integrated Strategy Guide - we are working on getting that straightened out for you. If you'd like to get in touch with our Tech Support team and send them a <a href=http://bigfishgames.custhelp.com/app/answers/detail/a_id/1688/kw/felix>Dr. Felix Report</a>, that will help us pinpoint where the problem is coming from and get it fixed that much faster. You can read more about how to get that info to us <a href=http://forums.bigfishgames.com/posts/list/144284.page>here</a>.

We also have a troubleshooting suggestion for you to try in the meantime - because this issue could be related to the process of converting the trial version of the game to the full version, it might help to completely uninstall the game and then reinstall the full version from your <a href="https://store.bigfishgames.com/my_account/my_purchase_history.php">Purchase History</a>. This way the SG will be downloaded as part of the whole installation process, rather than added to the game files already on your computer.

For more information about uninstalling and reinstalling a game, please check out the help article <a href=http://bigfishgames.custhelp.com/app/answers/detail/a_id/492/kw/uninstall>here</a>.

Thank you!



bfgMonongahela
 
 
 posted in Infected: The Twin Vaccine Collector's Edition on Jun 24, 12 6:16 PM
I deleted the game and RE-Downloaded it, and my stratgey guide still ends after chapter two and it put me in the exact same spot I left off in. Bummer!
 
 
 posted in Infected: The Twin Vaccine Collector's Edition on Jun 24, 12 5:17 PM
Hi, I love this game, but once again, I rushed out and got a CE and it seems to have been "infected" with bugs (bad pun...sorry)
Anyhow, I am stuck at the Apt. window. I can see the briefcase (which I can't open) I see the freezer (which I can't open) and I see a rooster outline. The hint lights up the window but I can't get anything to interact with it and I'm not sure what to do.
My stratgey guide doesn't work past chapter 2?!? IDK what to do at this point, but it sounds like some of ya'll have finished this game so if anyone would throw me a bone, I sure would appreciate it!

Thanks!
-Holly
 
 
Thanks, I will try looking at that!
 
 
 posted in Rite of Passage: The Perfect Show Collector's Edition on Jun 8, 12 11:19 PM
Hi, I Love this game! I just finished the game and the bonus game and I collected masks all the way, but when I got to the end, I don't see a way to tell how many masks I have, how many I need, or what I am collecting them for. I am assuming it is just an added challenge, but I just don't see where everyone is saying "I am missing one mask."
Apparently I can't unmask the mask challenge (chuckling at myself for thr TERRIBLE pun!) Any help would be greatly appreciated!

Thanks!
-Holly
 
 
Thanks so kuch for the help Margie, I have been trying to do it for several hours now and I am about to scream. It seems like each time I go in and out of the room, the numbers on the dials change. I try to set it where I think it is, but the poor woman just screams and screams. It's kinda sad cause I was wanting to have a baby and it is sorta creeping me out.
Anyhow, it looks like to me, the bottom of the dial would be about 12 and the top would be 1. Am I mis-judging this?
Again, I REALLY thank you for the help, you are a lifesaver!
 
 
That is EXACTLY what I have been doing for over an hour and I can't get the darn (real explitive deleted) thing to work! ARRRG!
 
 
I am stuck in the Hospital where you are trying to get the manequin to have a baby. I cant get the DNA code right, The strategy guide is absolutely no help in this. There is not a way to skip it, and every time I go back and look at the numbers again, they change! The dials on the bed are not the same as in the strategy guide, nor are they the same on the Birth certificate on the dude that you feed the red pills to. I am at an impasse and I dont know what to do. PLEASE HELP!
 
 
I did not get the orange button, so I am stuck and unable to finish the game. Once again, I purchased a CE game that I cannot complete. I am running Windows 7. I wished these were better beta tested before they are put out. It is VERY frustrating to pay for a CE game and get almost done, and not be able to finish due to a game flaw. I HOPE that BFG will actually DO SOMETHING about it this time. I have written 4 times previously, and no one seems able to fix the problems or they j
ust don't care. That is VERY disappointing. I so love BFG and the games. I have been a member for YEARS and yet, I get no help. PLEASE BFG HELP ME!!! FIX THIS!!! PLEASE!!!
 
 
 posted in Dark Dimensions: City of Fog Collector's Edition on May 22, 11 7:55 PM
I am on my second TRY with this game. This is the 2nd Collectors edition game that I purchased THIS MONTH and BOTH of them have technical issues that kept me from completing the game. I am starting to think that MAYBE they are being released before they have been tested enough. <venting done..now for the problem>
*****************************************
My first try with this game, I opened the puzzle in the hotel but did not get the door knocker. So I got a new profile and then I tried the game from the beginning AGAIN

The second time went well... Until I got to the tractor hidden object scene. I was supposed to get a diamond from the pumpkin, unfortunately, I did not get it. When I go back, I cannot even get to the pumpkin patch again.... GRRRR.... VERY FRUSTRATING!!!!

PLEASE PLEASE fix this Big Fish! I am starting to loose faith in the games! I am sitting in the hospital with my Father as he is slowly dying, and my brief escape from the horrible realities of life and death is the games that I can download and play. It sucks when I can't even rely on that.
 
 
 posted in Mystery Trackers: Raincliff Collector's Edition on May 12, 11 7:37 PM
I have been waiting for the "fix" since Sunday. All I see is "Happy Mothers day, thanks for your patience" To tell the truth, I am not all that patient anymore. Please someone let me know if and when there will be a patch so that I can finish this game. It makes me REALLY hesitant to buy new Collectors editions because all the bugs are apparently not out! Come on Big Fish! Come on Elephant Games! Get with the program!
 
 
 posted in Mystery Trackers: Raincliff Collector's Edition on May 9, 11 7:22 PM
Any word yet on what to do if you didn't get the wire cutters? I keep waiting on a patch to fix this. I last heard 5 pm but it is almost 10 now :-(
 
 
 posted in Mystery Trackers: Raincliff Collector's Edition on May 9, 11 1:49 AM
Me too, I'm glad I'm not the only one. I thought I was crazy at first. The hint kept telling me to get the wire cutters..... AAARGH!!! Anyhow, I will wait with eagerness, as this is a GREAT game! Wa-Hoo!
 
 
 posted in Mystery Trackers: Raincliff Collector's Edition on May 9, 11 1:24 AM
Hi, I am having a problem with the game. I am at the Brown family mansion and I apparently did things out of order. I added the belt to the engine which shut the engine hood, but I didn't get the wire cutters out before I did this. Now my hint tells me to get the wire cutters from under the hood in the brown family garage, but I can't get to it. I am at an impasse. Is there anything I can do to fix this? I have tried closing and re-opening the game, but that didn't help. This is a super game, but I hate to stop before I actually finish it (especially since I spent $14 for it LOL!) Thanks!
-Holly
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator