Posts created by MoreOver

 
 
 posted in Jigs@w Puzzle 2 on Dec 9, 08 10:10 PM
I bought the Platinum Edition at another site but I couldn't get it to import pictures so I contacted the developer. English wasn't the support techs native language and I had a difficult time explaining this to her. But she did tell me to install this version (Jigs@w 2) and gave me the registration key. Well that all worked fine and dandy but ...

With the Platinum edition I could modify the puzzles already in my game album but could not create new puzzles via import.

With the Jigs@w 2 version, I can import puzzles and make them as easy or difficult as I'd like BUT I cannot use any of the right-click options to modify the puzzles. This means that if a puzzle has been created by the developer to have 28 pieces, I cannot change it to XXX or scatter, place at edge, move to gallery or any of the other options it shows as available. I can move my mouse down the menu but none of the commands are executed.

I just installed the BF version and still have the same problem.

I rather like this puzzler because the pieces stick to the cursor and my left-click finger doesn't get crampy.

Is it just me or is it the game?
 
 
Glad to see I'm not the only one disappointed with the game. Ugh. Too much dialogue, not enough game play. Too many decrypted messages, couldn't care less about how she dresses or how she uses her feminine wiles (those were different times but really, sexist much?). I find that when I'm skipping out of puzzles, and using the hint button a lot rather than think it through, I'm not inclined to spend 25 cents on the game. This was one of those times. Double ugh.
 
 
 posted in Paranormal Agency on Dec 2, 08 11:54 PM
I bought it tonight and played for about 3 hours. No glitches(WinXP) but you do kinda have to guess what your goals are since there isn't much explanation beforehand.

I quit because I'm tired not because it wasn't a good game. I don't know how far I am into it yet but when I quit .... the game told me that it wasn't going to save my progress. I'm dreading starting it up again and finding out that I have to start from scratch.

 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Dec 2, 08 10:36 AM
Yes, having a partner in crime sometimes helps a lot, other times, not so much. I have to hold her back once in a while because she can clear a room so fast I loose the enjoyment of discovery which is what HOG are really all about. Can't pan for gold? Play a HOG.



Issa1979 wrote:MoreOver, I know what you mean about having someone to bring the skills you lack. I dragged my husband in for some of the puzzles when I got stuck and he ended up getting into the game. I may have a MCF convert...
 
 
 posted in Voyage on Nov 28, 08 10:48 PM
Bumping .... still looking for a Voyage game forum.
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Nov 28, 08 10:31 PM
Thanks Cesse. She usually plays on her laptop and me on my PC. She got a real kick out of Dino and the crew in Mushroom Age.

We have a lot of fun playing HOGs. I can be searching for an item and she'll walk up and point to it just as if it had been a flashing red light. LOL, I give her a hard time on her ability to spot things on the screen but can't find her own glasses come hell or high water.



cesse47 wrote:MoreOver ... what a great way to play a game ... a team effort!! WTG .to both of you for completing this game....it was a lot of fun!!
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Nov 26, 08 10:19 PM
This is one of those rare games that my granddaughter and I work on together. What skills I lack, she brings and vice versa. We just spent a wonderful 6 hours together playing Return to Ravenhearst. I couldn't be happier.

Thanks to the developers and Big Fish for this fine example of what a great hidden object game is all about.

Bravo!
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Nov 26, 08 1:44 PM
rebekkah30 wrote:What do I use to clip the vines? I tried to use the same thing I used for the thorny flower but it didn't work. Have I missed something? Please help.

Lucy


Lucy,

Have you clipped more than once in that area? Something will pop up when you do.
 
 
 posted in Detective Stories: Hollywood on Nov 23, 08 10:49 PM
I did see Mr. Gable but I don't remember which character looked like him. I think I'm going to have to break down and by this game. LOL

OnWisconsin wrote: Now that I know there are tons of levels, I may be very glad that I bought it. I finally saw Steven Spielberg. Who is the guy in the t-shirt?? I'm still at the beginning. The original man is Clark Gable..right???
 
 
 posted in Treasure Seekers: Visions of Gold ™ on Nov 11, 08 12:43 AM
One of the tricks I learned while playing a similar game, is to click around until you find an article your cursor 'grabs'. Once it's grabbed, move it around the screen until one of those item arrays appears. Drop it off and then continue filling the array. You may not have noticed, but once you've filled an array, sometimes there is an object left behind that you can grab and use to find the next array.

I desperately hope you know what I mean by array. That's the 4 or 5 spokes with pictures at their ends that pop up here and there.

I love this game. Can't remember the name of the other one that uses the arrays. It had a woman looking for her father all over the world. Think it had either crystal or portal or both in the title. That was a great HOG too.
 
 
 posted in Treasure Seekers: Visions of Gold ™ on Nov 10, 08 12:24 PM
Is something else running in the background while you're playing? Like your antivirus program might be scanning? When was the last time your hard drive was defragged or optimized?


Janadott wrote:Is it just me, or does this game seem to move in slow motion. Have the same problem with secrets of margrave manor...which wasnt that slow on my other computer with XP, but the game froze on that one, slow as all get out on here with vista...anyone else having this problem?
 
 
 posted in Treasure Seekers: Visions of Gold ™ on Nov 10, 08 12:14 PM
I also reported it this morning. I posted it in another thread here as well. Great game though.
 
 
 posted in Treasure Seekers: Visions of Gold ™ on Nov 10, 08 4:54 AM
Played all night. Yaaawwwnnn. Great game, but I found a bug. It won't quit. The very last, closing scene looped 4 times before I decided to ctrl/alt/del the game. I'll contact BF about it.
 
 
 posted in Voyage on Nov 4, 08 6:44 AM
Thanks. It would be nice to be able to get some help from fellow Voyagers.

bfgErie wrote:We're not sure why there wasn't a forum created for Voyage. But we will look into it. Thanks for letting us know about this!

bfgErie
 
 
 posted in Voyage on Nov 3, 08 12:33 AM
I bought it long ago but got frustrated and deserted it. I'd like to if anyone has played it. Does it deserve a second chance from me?
 
 
 posted in Azada ™: Ancient Magic on Oct 23, 08 6:12 PM
Welcome to Big Fish Forums Newjeane. Big Fish has a forum especially for Azada and you might find help there. Look up and you'll see a tab that says "All Games Forums". Click on it and scroll down to Azada. They are listed alphabetically.

Happy gaming,
MoreOver

Newjeane wrote:I have completed the entire Azada before but this time, I can' t locate the Firewood. Can someone PLEASE tell me which page it is on and where on the page I can find it? I have searched every little pixel on those pages! Please help! Thanks,
 
 
 posted in Dr. Lynch: Grave Secrets on Oct 23, 08 6:06 PM
Have you demo'd the House of Wonders Babies Come Home? Crazy stuff there. Rooms are twisted, upside down, or spiraling. It was like going back to the 60's. Tripping.


sillyfeet wrote:
My good points: I like that 95% of the items make sense...no hamburgers in the middle of the ocean or harmonicas hanging out in the kitchen. I like the graphics...
 
 
 posted in Dr. Lynch: Grave Secrets on Oct 23, 08 6:00 PM
You get the submit button whenever you have completed a correct word.

pfalcioni wrote:I was able to manipulate the leaves - were you trying to pick up the leaves that were already on the tray, or were you grabbing from your own 'stash' to the left? The ones that are already on the tray are fixed.

I did have one problem with another special game, the newspaper word find - there was no 'submit' button - only 'clear'!
 
 
 posted in Mushroom Age on Oct 19, 08 12:46 AM
No luck. I put it aside and will wait for smarter people to figure it out and post a screen shot somewhere.


higgins717 wrote:moreover,

any luck yet?? i have tried every combination i could to no avail, the others were no picnic but this one is awful. let me know thanking you in advance.

terri
 
 
 posted in Mushroom Age on Oct 18, 08 3:46 PM
I'm stuck there too. Going off to Google for help.



higgins717 wrote:please i need help in chapter 18 with the laser mirrors, it is the last two after socrates and leonardo da vinci appears having a horrible time the others were no picnic either.

if you can i would appreciate a screen shot.

thanking you in advance.


terri
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator