Posts created by myedgypal

 posted in Outta This Kingdom on Jul 11, 14 5:28 AM
i too cannot get past the 9th Level residential houses. i Keep playing and add up Money,gems,wood,food,hired Hands but it seems to be stuck please help me thank you alex
 posted in Titanic's Keys to the Past on Nov 15, 12 6:10 AM
SeverineSnape wrote:Yeah they're a bit... weird... those locks. The code for the top one is 1912 - it's the only code on the paper that works, but it is pretty much invisible! I almost had to push my nose up against my screen to see if there was another code on the paper that I hadn't found yet.

F or the bottom one click the letters that match 3, 15, 4, 5 - CODE.

Oh thank you I could not get this either. Have a nice day

 posted in Awakening: The Dreamless Castle on Jun 12, 12 12:32 PM
where is it
 posted in Youda Mystery: The Stanwick Legacy on Dec 16, 11 10:36 AM
Hello Big Fish. I just tried to play this Youda Mystery trial and it gets stuck in several places and burns up time.. The hidden area to find the green compass and medicine bottle will not be found nor does the hint button work. I would like to buy this game but not with all the flaws. Help me please . thank you.
 posted in Dark Parables: The Exiled Prince on Sep 6, 11 8:59 AM
Hello big Fish Today is Tues. 6 Sept 11 at 5:53 pm in Germany.
Please help me solve the last puzzle. Your walkthru states; There are 4 red buttons to change symbols etc. Then your solution is as follows
AX2,B,A,C,AX2,B,C,X2,AX2,CX3. Your picture shows only the use of three buttons. A B C. Well I have tried for days to figure this out and I am at the point of bashing this computer to bits. What is the solution????? Have a nice day Alexandra
 posted in Insider Tales: The Stolen Venus 2 on May 25, 11 4:09 PM
This game is horrible. The graphics are terrible and items are way to small. To top this off, I only got two minutes of play. It was problems from the start. 15-20 mins just to get past the Capt and the blackout but music. The game then started with no tutorial and seemed to make no sense then went black again. I decided the get out of it before I really got mad and broke the screen-oh bother. Tried tonight and only got two mins-not even worth it. I am deleting this game :
Go to:   
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator