Posts created by downunder46

 
 
 posted in Samantha Swift and the Hidden Roses of Athena on Jan 2, 14 8:35 AM
I too can't get out of the Egypt room. I've been trying for over a week or so. I was really enjoying the game up till then.Now I'm about ready to fling it out the window!I
I have the black light left, when I put it on the wiggly lines at the bottom of the centre, I get blue sparks, but nothing moves. I've been all over the screen, clicking away, but I just can't get it! Any help would be much appreciated, Thanks.
This game came out in 2008, you would think they'd have a walkthrough by now!
 
 
 posted in Hidden Wonders of the Depths 2 on Feb 17, 13 7:17 AM
I have had all of them for years and still play it on occasion. As a matter of fact HWD1 was the very first game I bought on BFG. Did you know that there is a 3rd HWD? They are all good. If you like these, try Rainbow Web 1, 2 and 3. They are as good, if not even better than HWD.
Enigmafae, It loops on Level 25.
 
 
 posted in Heartwild Solitaire on Feb 15, 13 5:53 AM
Sportspaz, I have this game and also the sequel - Book two. I love it, I know what is meant by forgetting if you're doing pairs or thirteens, a couple of times I've thought what's going on, then realized it has changed. The story is hard to follow, I usually like to read it as well as play the game, but this one is very difficult. I enjoy most solitaire games, this one has that bit of a twist to it.

eta- .I don't have any problems with saving the game, I just close it down, then go back to it again when I want to.
 
 
 posted in Guardians of Beyond: Witchville Collector's Edition on Jan 17, 13 5:55 AM
When I looked at the t.v. in the bedroom, I didn't see anything that looked like a key.
Now I'm at the fair, I got the pot and the ticket from the fortune teller, didn't see anything else. I'm ready to attach a wire to the pole, but I don't have the wire. I've checked back, and I should have gotten a key from near the t.v., and that would let me open the fortune teller's chest, and get the wire. Any suggestions, that would let me get the wire? I don't really want to start over again, as I'm trying to work my way through all my partly played, or only demo-ed games before I start playing the newer ones I keep buying. Thanks in Advance.

Spoiler ahead!!! So don't read if you don't want to know!!



I've tried whiting it out, but it won't work. I've never tried it before.

I found it!!!! thanks anyway.

I looked around again and found another t.v. near the archives.
 
 
It's on the Home page. $9.99. right under the word oktoberfest. Off to try it!
 
 
 posted in Top Secret Finders on May 19, 12 10:06 PM
Rebecca Lily, could you please PM me too? Really love the cat and mouse. I'm a bit on the fence about this game, I like it, but it's not saying, "buy me now!" Feel like I can't really get into it. Might leave it a few days and think about it.
 
 
 posted in Mystery Agency: Visions of Time on Mar 12, 12 3:52 AM
Valdy and cbtx, I didn't click "agree" on the "Open Al" either , and got "cannot find import", etc. I don't like adding anything that I don't have to. Before I delete and redownload, you say the game is running well. What do you think of it so far, is it worth me re-downloading? TIA
 
 
 posted in Rainbow Web 3 on Nov 13, 11 6:33 AM
Thanks Burf90, I thought that probably was the ending. It just seemed to me that you would have seen the villagers come back. I don't think I saw a congratulations message, in fact I'm pretty sure I didn't, which is why I thought there must be more to come. Have you played 1 & 2, they are both very good, can't wait for the next one!
 
 
 posted in Rainbow Web 3 on Nov 4, 11 6:42 AM
I'm in the cavern, the spider is gone. When I click on the map, it takes me back to the village. The cavern shows 0% completed. When I click on the cavern, it takes me back there, but I can't play on. When I click on play, it takes me back to the village again. I can keep playing the other places, and my total increases, but I can't seem to be able to play the cavern. I thought the villagers were supposed to come back, but nothing happens. Is this the end, or is something missing? Any help would be appreciated a lot.
 
 
 posted in Rainbow Web 3 on Nov 3, 11 10:56 PM
I am also stuck in the cavern. It shows me the map, and when I click on it, it just takes me back to the village, where it shows "cavern 0% completed". Clicking on play does the same thing. I love the game and also the first two, but this is really annoying! Any ideas, anyone?
 
 
 posted in Secret Diaries: Florence Ashford on Oct 28, 11 5:58 AM
Ailingmom, did you ever find the preserves? I'm stuck like you. Even tried putting the vegetables and herbs in the cooking pot, but they won't go in .I only bought it for the cause, as my mother succumbed to breast cancer, but I would like to be able to play it, it's not too bad.
 
 
 posted in Hidden Wonders of the Depths 2 on Oct 24, 11 11:11 PM
It's been so long since I played this game I can't help you as far as being trapped is concerned. As a matter of fact, I went to check to see if I was in that area, but I obviously haven't played it since I got my new computer several months ago, so I will have to start from the beginning again. The three of these games were the first games I bought when I first started playing computer games. The answer to "what are the bubbles", is that they are like powerups. As you progress through you should find that you can collapse a full line, extend your time, smash chains, switch where pieces are placed, etc. Can't remember any more at the moment, hope this helps you a bit. Happy gaming!

Edited to fix a word
 
 
 posted in Lost Lagoon: The Trail of Destiny on Oct 21, 11 12:14 AM
I'm d/ling too. I'm trying to do the same as puzzledone, I have a little challenge with myself to see if I can fill a punch card with d/d's. So far, I've bought four. The others I already have, or don't like. Hope I like this one.
 
 
 posted in Rainbow Web 3 on Oct 7, 11 11:44 PM
I am having the same problem as stellablu47. Nothing happens when I click on play in the cavern, just the flashing map. Any suggestions, anyone? thanks in advance.
 
 
 posted in Chronicles of Albian: The Magic Convention on Sep 28, 11 7:22 AM
Fairway Solitaire
Rainbow Web 1,2 & 3
Keys to Manhattan
 
 
 posted in Rainbow Web 3 on Sep 23, 11 10:13 PM
I've been waiting impatiently for this game ever since I knew it was "coming soon". I already have the first 2 and love playing them. Didn't even bother trialling this one first before I bought it, (which isn't something I usually do). Just knew I'd love it and I wasn't wrong. Have only played as far as clearing the tailor's shop, and opening way for next. I wasn't sure about the hammer, but it's very handy! Enough said! I just had to stop and come and tell you that I love it, (can't you guess?). In a way, I almost think it's a little better than the first 2, which I didn't think was possible. Running back to continue playing now!
 
 
Really love this game. I loved the first one and this is just as good, if not better. I like games by ERS, they are always great. When the trial finished, I couldn't believe an hour had already passed, it felt like maybe half an hour. I knew after maybe ten to fifteen minutes that it was a buy for me! I just couldn't wait till the SE came out, and that doesn't happen a lot. I'm not a fast player, about average I'd say. I was down the well when the trial finished, so that would be maybe almost halfway through the second chapter. I am d/ling as I write this, but will have to leave it going when I go to bed, as it's 1a.m. on Friday, 12th August here in Victoria, Australia, and I have a busy day tomorrow. BTW, can anyone tell me how to get rid of the Edit mark when I post. I don't see it on anyone else's post, but always on mine, and I don't know how to make it disappear. Thanks in advance.
 
 
 posted in The Lost City: Chapter One on Jul 27, 11 9:03 AM
I thought "Episode One"' good, I like it when there are sequels to a game. I spent the first 10 minutes trying to get out of the car. No matter how many times I clicked on the door handle, nothing happened. Exited to get the W/T, when I went back in, the door handle worked! I've never used a W/T so early or so often in a game before. When I saw the concierge, I couldn't exit the close-up scene, had to exit the game and go in again. The key mini-game was annoying. I managed to last to the end of the trial, thinking it had to get better, but it didn't. I got as far as opening the safe before the trial ended, which is about halfway through the 3rd chapter, the W/T says there are 7 chapters. I may buy as a DD or COTW, but not at SE price.This the 1st time i've commented on a game, so I hope I did O.K.







 
 
 posted in Season of Mystery: The Cherry Blossom Murders on Jul 19, 11 5:58 AM
I knew halfway through the trial that I wanted to buy it. I had no problems downloading, and only had to use hints occasionally. I really love it, even though I didn't pick the murderer. I would recommend anyone to at least d/l the trial. It took me about four hours, with interruptions. I have a 24" monitor and it filled the full screen. It will have good replay value, as each time I went back to it, the hidden objects were mostly different than before.
 
 
 posted in Murder Island: Secret of Tantalus on Jul 11, 11 12:23 AM
Just wanted to thank Wiljul and mcurty for all their posts. I have finally finshed the game! I would still be plugging away if it were not for you both, my question had usually already been answered each time I needed help. It is really great that you take the time to help us all I always check the forums before iI download any game, to help me decide. Thamks again!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator