Posts created by Arachnea

 
 
 posted in Sunken Secrets on Aug 3, 16 12:17 PM
Ooh JemmaJ, I like your input !!!

It could be either a benefit of leveling up or/and be a benefit with what you buy. For example, when you buy a farm patch = +2 storage; when you de-curse a machine like the magic forest (log maker) = + 2 storage; when you buy a machine (juicer, oven,...) = + 2 storage. And for the fun of the game, the devs could keep the villagers exchanging goods for crates for 5 or 10 storage, becoming more expensive each time like now, but obviously with the crates stored in a separate area !

I'm not good at math, but I'm sure the devs could find a suitable and well balanced system, much less frustrating than the one we have now. I find that's the only bothering thing - with the cost of the diving lantern - in anotherwise wonderful game .
 
 
 posted in Sunken Secrets on Aug 3, 16 9:36 AM
I agree with most of the points TMGamer99 asked for.
I would add one more:

The material used to upgrade the storage shouldn't be put in the storage !
You usually upgrade it in order to put more items, but it works for only a very short time:

- the upgrade is only 20 more items; after a while the material needed is much more than 20 ! So, each time you upgrade because there are more and more new fruits and vegetables, you actually struggle even more because you need so much material to upgrade. For example: going for 400, you need 45 crates. And until you reach that amount, they eat up too much storage.

So please, put the crates in the special items storage (with the runes).
 
 
 posted in Sunken Secrets on Jul 27, 16 3:43 AM
Stormy9 wrote:I just noticed that it's for iOS. I'm on a PC. Oh, well, I don't have enough green ruins for anything right now. Thanks for the response!!


I am sooooo stupid ...

I've checked the date for the PC version but haven't thought of verifying wether it was on another version !

Thanks Stormy9 and thanks 1JaneValentine for taking the time to answer.
 
 
 posted in Sunken Secrets on Jul 26, 16 2:28 PM
Hi all,

Do you have to be at a certain level for this event ? Because I don't seem to have it and my game manager doesn't show any updates.

I'm level 21 and I haven't seen an event yet, but I've started playing not long ago. So, I'm asking to know if I have a technical problem or if this is totally normal .
 
 
 posted in Emerland Solitaire: Endless Journey on May 2, 16 10:40 AM
I'm so happy to finally have an update, because it's a great and challenging game which requires a lot of strategy (and luck).

I like the additional 24 hours challenge, although I'd like some diversity: at first, there were different golems to fight. Now, it's always the same ! I hope they'll diversify it a bit, because I've had enough of always getting the rocks. Please, give us at least the frozen one more often or even better, add some more. Like the ice, the lizards or the drops, which would be very nice additions .
 
 
 posted in Sir Match-a-Lot on Feb 20, 16 2:21 AM
Hi,

I was trying to buy some gold, but it doesn't work, even when I run the game as administrator. Whichever package I choose, I get the same message: "The request is being processed..." but nothing happens. I don't get the usual window to purchase the coins.

So, I was wondering is there were others with the same problem, in which case the devs would fix it, or if it was just on my end. If the latter, I would like to know if there's another way to buy coins from BFG ?

 
 
 posted in Farm Frenzy Inc. on Dec 15, 15 7:37 PM
Has anyone encountered this problem: I can't run my game anymore... I have a this:

Exception 'EXCEPTION_ACCESS_VIOLATION' (code 0xc0000005) at address 0044D548 in thread 204

0044D548 (Farm Frenzy Inc_1010): (filename not available): (function-name not available)
004F356C (Farm Frenzy Inc_1010): (filename not available): (function-name not available)
7765E003 (ntdll): (filename not available): RtlFreeHeap
757814DD (kernel32): (filename not available): HeapFree
68EDECFA (MSVCR120): (filename not available): free
0046D29C (Farm Frenzy Inc_1010): (filename not available): (function-name not available)
0046D698 (Farm Frenzy Inc_1010): (filename not available): (function-name not available)
0046D6BD (Farm Frenzy Inc_1010): (filename not available): (function-name not available)
7765E36C (ntdll): (filename not available): RtlInitUnicodeString
7765E0D2 (ntdll): (filename not available): RtlAllocateHeap
68EDEE1F (MSVCR120): (filename not available): operator new
7765E003 (ntdll): (filename not available): RtlFreeHeap
757814DD (kernel32): (filename not available): HeapFree
68EDECFA (MSVCR120): (filename not available): free
00461731 (Farm Frenzy Inc_1010): (filename not available): (function-name not available)
0046174C (Farm Frenzy Inc_1010): (filename not available): (function-name not available)
7765E003 (ntdll): (filename not available): RtlFreeHeap
757814DD (kernel32): (filename not available): HeapFree
004F52FE (Farm Frenzy Inc_1010): (filename not available): (function-name not available)

Can someone help me before I try and contact support ?
My pc is new, my pilots are upgraded and it's the only game with which I have a problem.
 
 
 posted in Farm Frenzy Inc. on Nov 20, 15 6:38 PM
Hi,

I've been watching carefully since I've started playing (every day) to be sure of what I'm saying; there are two issues:

1. Rewards - I'm always in the top 100 for "Best" and always in top 1'000 or 100 for "greatest". However, the counter for the rewards remains the same. It credits you one green light the day you finish a tournament. The day after, they disappear. They reappear after the next tournament and so on... So I never get any reward .

2. Points in tournaments - the bonus 2xpoints/3Xpoints/4xpoints doesn't work ! I've tested: getting to the same levels with or without = I get the same number of points (more or less). Another example for today: I had the bonus 4x points and I did all the tasks. My score is 280'892. The first place has 686'602. Obviously, the bonus that should multiply my points doesn't work.

3. Bonus keys - as per my message of august, the problem lies with this bonus. Also did the test, counted my keys before the tournament and used keys with the %bonus. Is doesn't work, because it "eats" my keys as if I hadn't the bonus...

First, I'd like to know if others have the same problems and secondly, if would be nice if the Big Fish Team could relay the message to the developers .
 
 
 posted in Divine Academy on Oct 24, 15 7:57 AM
Hi,

I'm new to this particular game and I'm looking for friends, so feel free to add me !

Edit: while I was adding friends, I realized I forgot to mention my nickname - even though it's the same as in the forum. So: Arachnea !
 
 
 posted in Gummy Drop! on Sep 20, 15 2:05 AM
Hi Barbees,

Could you please specify which city and how you are stuck ? And also, if it's trainee, architect or chief ?

Without a little detail, it's hard to help .
 
 
 posted in Gummy Drop! on Sep 12, 15 6:31 PM
jforever wrote:Oh, ok...see how its going to be now. First, the tease with 3,000 coins with the pipe girl, only to have it changed to 150 coins...then, I finished with the pipes and she won't give me my coins (or pipes.) What gives, already???? Play on pc and STILL stuck in SF!!


Hi jforever,
I reported the exact same problem here (June, 25), then to customer support team and I'm sorry to hear that it hasn't been fixed yet .

TexasYankee wrote:
msv542 wrote:The tokens do not drop down on Paris Level 95. I have played it several times (clearing the board several times) and the tokens do not appear.


Just chiming in that I'm having the same issue. I see it's been mentioned by 4 other users as well.

I filled out an inquiry on technical assistance. Hopefully a fix will come through soon!


It's been reported in July and I hope it will be fixed soon, but most of all, if it can't be fixed easily, could you please ask the devs to not include this particular level in the daily events ? It's very frustrating, especially when, like today, it's an event to get coins (and we all know how much coins are coveted and are hard to obtain ).

Thank you !
 
 
 posted in Farm Frenzy Inc. on Aug 28, 15 8:43 PM
Hi,

I've had a problem with the number of keys used in the tournament:
Yesterday, I wasn't sure because I didn't really check how many keys I had during before playing, but I used 3 keys (to get 10 more seconds three times) and I thought the number of keys I had previously had seriously decreased.

Today, I watched carefully. I had 6 keys. I've used 1 key during the tournament and poof, now no more keys ! So, unless there's something I didn't understand with the system of paying seconds with keys, or there is a serious glitch. Considering how hard it is to get keys (and the fact that I paid money to get some of those), I'm a bit miffed.
 
 
 posted in Gummy Drop! on Jul 27, 15 8:07 AM
Sizzy wrote:I can't complete the architect level of Paris 95, because no souvenirs ever show up. I've tried the level many times.


Hi,

Same here, but before the architect level. I could do the first without problem, but on the "stagiaire" (trainee) level, there are no souvenirs appearing.
 
 
 posted in Gummy Drop! on Jun 25, 15 4:02 AM
Hi, here's a bug:

San Francisco, levels 101 to 110, you need to get items to give a woman in order to get 150 coins. First time the message appeared, it said she would give me 3'000 coins (not a big issue, but worth mentioning for the devs, because of the disappointment you get when you realize it was too good to be true ).
The problem is that I have all 10 items, but I didn't get the coins.

The message still shows instead of rewarding. It says:
10/10
Find the objects and win
150 coins

I'm on a pc, win 7. Hope this helps the devs, thanks for a great game !
 
 
 posted in Farm Up on May 9, 15 7:22 AM
Hello !

So, since the last update, I'm having multiple small problems and one big problem.

Like many players, I get messages about errors. Usually, it doesn't impede the game to be played, but sometimes, the game crashes. Some other times, it crashes when I click on the guy to get to the wheel.

Now, I have a nasty bug with a trough: level 7 for my sheeps. When I mouse over it, it says: - 664081878/7... As you can imagine, I don't put my mouse over those items before refilling them. I had 3'000 water, which I painstakingly stocked a little every day for a year now. Well, now I have 0 water because grandma filled the trough... which is still empty despite thousands of buckets of water put in it !!

I have the same bug with the trough for the cows, but it's in positive, so it's not a problem for the game, but still a bug.

By the way, the time for the courgettes has not been corrected yet.
 
 
 posted in Solitaire Perfect Match on Mar 4, 15 10:57 AM
The journey to get there hasn't been easy, to say the least. But most of it was enjoyable because of the strategic value, even though there's a lot of chance included. However, I'm stuck here:

There aren't enough cards to make perfects matches et there aren't enough turns (even with the bonus one) to collect only red, then only black or vice-versa.

It means you should have a huge lot of luck or use the reshuffle at least 15 times to get..... just one star, which is to say, get to the next level !

Anyone who could give me a little hint or do I really need to use lots of reshuffle and jokers... Those being very very expensive, I don't even dare trying use the ones I've got left and fail
 
 
 posted in Farm Up on Feb 26, 15 10:01 AM
I haven't read the 52 pages, so if the problem has already been signaled, I apologize.

Problem: Courgettes and time
It states: Will ripen in 40 min / Lifetime 1h40. Which makes for 2h20 until it withers.

Twice, I've put a timer of 2h00 after seeding. Twice I've come back to the game and my courgettes were dead .
Just today, I've put a timer of 1h30, came back and there were only 9 minutes left until withering, so the information about the lifetime is wrong. It looks like the lifetime should indicate 1h00.

It would be nice to correct this, because I - and I'm sure not unlike many other players - rely on the informations each time I plant something. And since I don't make courgettes very often, next time I will likely forget that there's a mistake.
 
 
 posted in The Musketeers: Victoria's Quest on Jan 26, 15 2:08 AM
This is a great and fun game !

But I have the same problem as others have posted here: sometimes, out of nowhere, the game just "goes poof" : the window just closes in the middle of a level and I'm back to my desktop. This can be very frustrating, especially when you're retrying a level for the 5th time to get the third star (like level 17). Each level is long to finish - which I like ! - but when you have to start again because of a nasty bug ... well, I shouted at my computer .

I have no lag, I use Win 7 64 bits.
 
 
 posted in Relic Rescue on Dec 4, 14 12:33 AM
Connection OK here !

Thank you for the quick answer and fix
 
 
 posted in Relic Rescue on Dec 2, 14 7:30 AM
Dogpenny, that's good news indeed !

And I hope that my problem is bound to the dev trying to fix things (or making more levels, which would be great ):

The server can't connect. Until now, even though the bonus' timer is frozen, I was able to replay levels, just for the fun of it. But now, the game loads and when I click to play, there's a message appearing in the top of the window:

"There's a problem with network connection or server. Please try again later."

I've tried playing other games which require the server (like Pachinko pop) and they work fine, so the problem is just on Relic Rescue. Hope it gets fixed soon, I like relaxing a bit by doing one level or two every day !
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator