Posts created by Crash9

 
 
Same problem bigbfish said ask apple for refund, no help from BF,no answer from Apple yet
 
 
 posted in Secret Trails: Frozen Heart Collector's Edition on Oct 14, 15 2:23 AM
Help, freezes at the end of this game, have uninstalled and reinstalled and am up to the same place for the second time with the exact same result. Any help please
 
 
 posted in Secret Trails: Frozen Heart Collector's Edition on Oct 14, 15 2:20 AM
Second time I have got all the way through to this point, whole thing freezes, can't skip,return to main menu or do anything but close down.any help would be appreciated.
 
 
Feather duster just vanished, can't open envelope
 
 
 posted in Mayan Prophecies: Cursed Island Collector's Edition on Jul 14, 15 1:33 AM
Cannot pick up finished straw doll
 
 
 posted in Emberwing: Lost Legacy Collector's Edition on Mar 6, 15 2:22 AM
How do I get the six arrows
 
 
 posted in Redemption Cemetery: Bitter Frost on Jan 4, 15 12:18 AM
Having trouble joining things together, sometimes they work, sometimes not. Any ideas?
 
 
 posted in Fright Collector's Edition on Dec 9, 14 6:57 PM
Can't get out of here,tried twice,still stuck, anyone help?
 
 
 posted in Empress of the Deep 3: Legacy of the Phoenix on Sep 29, 14 6:31 PM
Cannot get the code accepted, have checked guide and walkthrough but just will,not work, no,problem with the other 3, any suggestions?
 
 
 posted in Rite of Passage: The Perfect Show on Aug 9, 14 11:19 PM
Stuck here,don't seem to be able to get the right combination, hint is no help
 
 
 posted in Love Chronicles: The Sword and The Rose on May 27, 14 9:38 PM
Same problem only got 3 items and now can't get back into the cupboard to get the faucet
 
 
 posted in Sonya on Apr 27, 14 9:04 PM
Cannot get the ladder from the larder under the tree, tried twice, both same result
 
 
 posted in Stray Souls: Stolen Memories on Jan 25, 14 4:50 AM
Where is the bucket
 
 
 posted in Azada: Elementa on Jan 12, 14 8:02 PM
Poured the magic solution on the seeds,got the grass but not the amulet,anybody help?
 
 
Thanks Elijah5'tried everything,every room,inside,outside,nothing works,got the arm with the package ok but the other arm and leg no go
 
 
Tried everything everyone suggested, still not working,help,reinstalled twice but no joy
 
 
 posted in Tales of Terror: Crimson Dawn on Oct 29, 13 6:14 AM
Cannot get the equation to get the desk drawer handle ,any ideas.?
 
 
Can't get the ink blot on the mayors desk any ideas
 
 
Can't get the code to work to get the. Medal from behind the bar
 
 
How to you get to ent the code behind the decanter behind the bar. Have been trying for ages without success
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator