Posts created by megagray

 
 
 posted in Christmas Stories: A Little Prince Collector's Edition on Dec 17, 17 1:24 PM
How do you get the wick to light? Is there another part? I have the wick, lighter, scarf and bowl. Can't get the lighter to light the wick though. Is there a trick?

 
 
 posted in Free the Witch on Aug 10, 16 12:32 AM
Just wondering if/when there will be an update to fix all these problems? I would think that since there are many people reporting the same problems that someone would be trying to fix these problems!
 
 
 posted in Free the Witch on Jul 29, 16 2:42 PM
I haven't read through all the posts on here, so please forgive me if I am repeating what others have said.
Firstly, I have experienced the game crashing etc likes others have noted. I played all 300 levels, then went to play in the Atlantis section and could only access the levels opened by the first section. I could not get any of the tickets needed to open the other levels. I went back through and found that some of the treasure chests and building sites had not opened - I have replayed several levels to see if that would produce the crystals or whatever was needed to unlock them, but they just won't open. I have tried uninstall/re-install (had already done this because the building sites on the 3rd section don't produce any elements after the initial build). Is there a way to fix this? I feel like I have wasted good money buying extra coins trying to figure out how to finish this game!
 
 
 posted in Solitaire Stories: The Quest for Seeta on Nov 30, 15 3:11 AM
I played the demo version and it worked OK - although a bit sluggish and had to click more than once sometimes. However, I decided to buy it and that was OK - at first. Played several times yesterday and it was OK. This morning I thought I would have a quick game, but when I open the game it goes to a sort of screen saver page with no way off the page.
I had to ctrl/alt/del to get to task manager to shut down. Tried twice same result. Uninstalled then re-installed. Tried to open it and same result.
I did not change any settings on PC and it was working yesterday and last night.
 
 
 posted in Strike Solitaire 3 Dream Resort on Sep 24, 14 3:46 AM
Is there any difference between this game and Strike Solitaire 2?
When I downloaded the demo and went to play, I thought it all looked familiar. The first card layout was one from the previous game, but I played anyway.
The shop is the same, the goals are the same and the only discernible difference I could see was that if you miss a play, the card wobbles.
If this is just an update for the wobbling card, why didn't they just do an update of 2 instead of trying to trick you into a "new" game?
Demo finished - played through several hands and guess what? I still didn't find anything new (wobbly cards excluded). The only reason I stayed on till the demo time was complete was to see if there would be something further along that had been changed. No luck.
No more money from me to buy this "new" version. The older version still works as well.
 
 
 posted in The Far Kingdoms on Nov 19, 13 4:21 AM
I don't like this game. I don't usually write reviews etc, if I put something on here, it is usually just a question.
Almost immediately I had a problem - the music! It just kept getting louder and louder. I went to options to adjust it down to an acceptable level. No luck. Eventually I came out of game and muted the speakers on my machine!
The match 3 bits are OK - nothing special and not too hard. The rest of the game didn't appeal to me. The HOS were not difficult, but annoying - some items do not look anything like their descriptive word.
This was just not a game for me.
 
 
 posted in Into the Haze on Sep 25, 13 4:17 PM
I played the demo and even though it was very short thought I would purchase. No problems until after purchase. Then when I went to put cork in ice machine it started blinking and the cursor wouldn't work. Have gone in and out of game a couple of times to see if it would work better. Install & uninstall. Still blinking. Now from reading this thread see that others have the same problem.
 
 
 posted in Mystery Age: Liberation of Souls on Sep 23, 13 6:14 AM
Never mind - I unticked full screen when I came on here to ask and when I went back clicked and it picked it up!! Not sure why.
 
 
 posted in Mystery Age: Liberation of Souls on Sep 23, 13 6:12 AM
Can someone tell me why I can't pick up all the caterpillars? I have picked up 3 but I have tried several times and hint button shows a 4th in the top left corner but no matter where I click I can't pick anything up!!!
 
 
 posted in Wings of Horus on Oct 19, 12 6:46 AM
I very rarely post on here, but I thought I needed to say this:
I downloaded this game and played the first couple of boards. The game stutters and is very slow. I am surprised that this would happen with a match 3 game - none of the other match 3's I have played have had problems like this. I deleted the game and thought about it and have now re-downloaded will try again, but from the other comments on this forum am not expecting it to be improved!
 
 
 posted in The Dreamatorium of Dr. Magnus on Sep 11, 12 10:01 AM
I am stuck there on the dock too. I have been over every scene several times and can't find anything that I haven't completed. I have the key and got the message to go to the castle gate, but at the dock I get a down arrow but can't go any further.
Is this a glitch? Do you have to re-install the game to get this fixed?
 
 
 posted in The Surprising Adventures of Munchausen on Feb 19, 12 7:18 AM
I went to the walkthrough after trying everything else I could think of - saw the bit I needed to get the branch. I have tried to follow instructions but no matter how many times I try to place the boards it just doesn't work!! Gonna skip the rest of this one - it doesn't seem difficult - just a bit of a muddle!!!
 
 
 posted in Mountain Crime: Requital on Dec 13, 11 8:13 AM
Can anyone point me in the direction of the knob for the tv - I am stuck there and can't find it anywhere!! Have gone back through all the scenes several times but no luck.
 
 
 posted in Mountain Crime: Requital on Dec 13, 11 8:13 AM
Can anyone point me in the direction of the knob for the tv - I am stuck there and can't find it anywhere!! Have gone back through all the scenes several times but no luck.
 
 
I seem to have the same problem - Windows 7 and the game downloads and installs but when I click "play" the screen flashes and no game appears - if I try clicking "play" again - a message comes up saying the game is running and to close the running game before trying play again.
I have uninstalled and re-installed twice - still not working!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator