Posts created by szim

 
 
 posted in Brunhilda and the Dark Crystal on Aug 4, 10 10:49 AM
bfgTigris wrote:Hi fishies,

If you are receiving the Access Violation error you may want to try updating your video card drivers and/or Direct X. It may also help to check your firewall and Game Manager settings as well. Here is a help article with the detailed steps and information: <a href="http://bigfishgames.com/help/index.html?rn=711">Access Violation</a>

If you try updating and it is still giving you the Access Violation, try running as administrator: <a href="http://bigfishgames.com/help/index.html?rn=266">Run as Administrator</a>

You can also contact <a href="http://bigfishgames.custhelp.com/app/home">Customer Support</a> by clicking on the green envelope to the right of the screen, and then clicking "Contact Us" at the bottom left of the next page.

Or if you're a Big Fish Game Club member, you can connect to <a href="http://bigfishgames.com/help/index.html?rn=192">Live Chat</a> Monday-Friday 9:30am-4:30pm PST.

Hope this helps!

bfgTigris

I got a violation message on the 4th level and it shut down. When I restarted the game it started at the very beginning again.
Now at level 5 I am at the gate and the guard needs to make a totem for me to take with me. When I started to collect all the items needed, it got all but the last one, a Armadillo
shell. I hit the hint button just to make sure I was on the right stop and I was, but it won't pick it up, Keeps saying NOT THAT ONE.
So now I am stuck on this level and can't finish the game, can't move forward at all.
HELP
 
 
 posted in Brunhilda and the Dark Crystal on Aug 4, 10 10:33 AM
Downloaded the free trial. Loved it, Bought it and then it got an error and shut down. Started it back up and had to start all over again at the beginning. Now I am on level 5 at the gate to town and the guard has to make me a totem to take with me and when I started to collect all the items needed, It has now started this: I went to pick up the Armadillo shell and even hit the hint button to make sure that this is what I am suppose to be picking up and it shows the same item, but it won't pick it up. So I am now stuck at the gate and cannot move any further unless I can pick the shell up and finish so he can make the totem.
What do I do now? Anybody? I can't finish the game now.
 
 
 posted in The Mysterious Case of Dr. Jekyll and Mr. Hyde on Jul 28, 10 9:37 AM
Downloaded the trial this morning just to find out that its messed up. The picture was all digital couldn't even see what it was. Could hear it fine but no picture. Uninstalled it. Going to try to re install it see what happens. Not looking good so far.

UPDATE:
Downloaded it again with no success! Can't see any picture all digital still. Tried to view with all windows closed, no help. Won't waste anymore time on this one.
 
 
 posted in Hidden Mysteries: Vampire Secrets on Jul 19, 10 11:52 AM
Attempted to play 4 times now. Keeps going to the intro with Game Mill Entrainment, then to Gunar Games then to big fish games intro then right back to game manager in my desktop. Won't come up, what's the deal?
 
 
 posted in Romancing the Seven Wonders: Taj Mahal on Mar 23, 10 7:37 AM
I have completed the torches on both sides and it will not continue Forward to the Octagonal Room. It just sparkles again at the top of the left side of the Mausoleum above the torches that were already done. Why is this doing that and why won't it move on? Help Please. I can't get it to do anything else or go anywhere else.

Updated:
I had to start new game to complete the game. I found a walkthrough that really helped me finish the game. Finally done!! yeh!
Here is the link to the walk through for anyone who is frustrated and wants to finish the game. I couldn't have finished this game without it.

http://www.gamezebo.com/download-games/romancing-seven-wonders-taj-mahal/user-tips
 
 
 posted in Romancing the Seven Wonders: Taj Mahal on Mar 23, 10 4:44 AM
Does anyone know how to finish the left side of the torches. I stopped all the flames on both sides and thought I was done with it, but I can't find anything else to do and when I go back to the left side of the building to the torches it still sparkles like I need to do something, but there is nothing there. The torches are out, but it sparkling again. What do I do now? Help please!
 
 
 posted in Dream Chronicles: The Chosen Child on May 18, 09 11:43 AM
I agree, but I also had a problem at the end of the game. I got the bear and tried to place it at the end of the staircase under the face and it wouldn't take it. Kept telling me that It did not got there. I tried everywhere on the page it would not take it.
A bit disappointed. Couldn't finish the game. All though I was at the end of it.
 
 
 posted in Angela Young's Dream Adventure on Mar 10, 09 7:47 AM
The game was fine till the end. It really does suck!!!! I'm getting tired of paying for these type of games with no ending.
But that's just my opinion.
 
 
 posted in Mushroom Age on Oct 20, 08 7:50 AM
Thank you so much for the info on photobucket, got through the game, thanks
 
 
 posted in Mushroom Age on Oct 20, 08 7:14 AM
I am stuck on the Mirror light beam game, level 18 2/2 the last one of that game. Can't figure this one out. Can anyone help?
I've looked for walkthroughs but can't find any.
 
 
 posted in Mushroom Age on Oct 20, 08 7:07 AM
I am stuck on level 18 2/2 puzzle of the light beam. It's the last puzzle for the light beam. Does anyone know how to solve this one?
 
 
 posted in Mystery Chronicles: Murder Among Friends on Sep 28, 08 6:26 AM
http://forums.bigfishgames.com/posts/list/5706.page
 
 
 posted in 4 Elements on Sep 8, 08 5:09 AM
I was on my last level, got through the one that goes through all the arrors gives you time to work on the top, but could not get through the second part of it.

Did not have any power ups left to complete this last level. Without the power ups there is no end.

The flow is too fast and doesn't give you any time to complete the top before hitting the rocks. I kept going back to restart level, but without any power ups, couldn't do it.

I finally had to start at the beginning again. Hopefully I can remember to keep my powerups for the last level without having to use them till then.
Really frustrating!

Finished all the levels but that one and now have to start all over again.
 
 
 posted in Azada ™: Ancient Magic on Sep 8, 08 4:57 AM
sandra53 wrote:It may be that I am tired but can someone give me a three letter word ending in the letter e???!!!

package on ice retrieve at port
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator