Posts created by doowats

 
 
Same issue as everyone else:

Same problem everyone else is having. Win 7 Pro, 64 bit. At the mini game where you drop tiles into the correct column. Clicked to drop the first tile, and lost all game control. Cursor moves, but the only things that will activate are the menu and the strategy guide. The cursor never changes: no magnifying glass, can't open the inventory, can't back up a scene or use the map.

Restarted, no help. Rebooted, no help.

I haven't reinstalled because I am having a really GOOD game and don't want to start over if there is a patch or fix!!

 
 
 posted in Witch Hunters: Stolen Beauty Collector`s Edition on Aug 27, 12 12:28 PM
Hi -
I purchased the CE and completed the whole game. However I have no options for bonus content, add'l play, etc. It just takes me back to the beginning (my same player name still exists). Thoughts?
Thanks!
 
 
 posted in Abandoned: Chestnut Lodge Asylum on Apr 28, 12 10:46 AM
Thanks!




swedane wrote:This is what worked for me:

Once the you have the chain, baseball bat, red valve and gas mask, go to the basement and play the mini valve game.

1. Proceed to kitchen and smash the window,
2. Put on gas mask
3. Push the red button on the overhanging fan.
4. Turn on the dryer
5. Click dryer door to get the towel.
6. Take the large bone in the pot
7. Click the fridge door for hidden object game

The problem I had, and possible others: We opened the fridge door before all the above and then left the kitchen, only to find out we had to return and by that time the gas mask will be gone and you can't zoom in on either the dryer nor the stove.

Step 1-7 worked for me, hope it helps other fishes!

Developer note:
If the game was meant to be played in such a linear fashion, it shouldn't be possible to open the fridge door prior to having solved the gas problem.
 
 
 posted in Criminal Minds on Apr 24, 12 2:26 PM
Anyone having issues finding the van keys? I have the crowbar and in fact have advanced well past that point but now I'm officially stuck. Thanks!
 
 
 posted in Film Fatale: Lights, Camera, Madness! on Feb 15, 12 11:36 AM
there seems to be a bug with an alleged mini-game in the meeting room. I;ve inserted all five tapes but nothing happens.
 
 
I am in the bonus chapter and need to put the leaf crystal in the time machine. Easy enough, but where is the time machine? :-)
 
 
Ok, so I've collected the green dye, the wine, and the glove and am at the basin. However the basin won't accept the items. What am I doing wrong??

LOVE this game btw - well worth the CE price tag.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator