Posts created by mumma_1

 
 
dd00 wrote:I'm stuck in the Light Override puzzle. I have tried using the numbers from the gravestone in the directions of the arrows and it's not working. What am I doing wrong?


assuming that you fixed the fuse box outside, check that you have the arrow numbers noted down correctly. First time I played it I mixed the number 2 and 4 directions the wrong way round.
 
 
SHEEBA2 wrote:I am in the asylum and find that i never cut the wires at the beginning of the game. I need to get back to the front gate but i can't go back any further than the hospital. Can anybody tell me how to get back. Thanks


If you have the sheet in your inventory then go back upstairs in the asylum and turn left, go into the room on your right with the man on the bed and click on the window. Once the window is open click on your sheet then on your window and the sheet will become a way out of the building into the yard. Once there you will see a manhole cover, try and figure out how to get it open.
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Nov 28, 11 9:47 AM
mumsyfour wrote:hi, can sombody please help me, i cant get the birth certificate from the dummy in hospital bed, been trying for 2 days


Hi mumsyfour, you don't need to collect the certificate, it stays with the dummy. If you click on each letter there will be a number under them.. You will need to make a note of the numbers, i'll not spoil it and tell you what for, but there is another puzzle where some of these numbers will be used
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Nov 27, 11 1:44 PM
4372 wrote:Know I'm doing something wrong because so many of you have completed the game. I'm stuck at the lighthouse fuse box. Got all four of the numbers, 5374, to line up correctly and they show green lights, but, they reset with a rud sound. Any suggestions?



Have you made sure that all of the numbers are facing up. Not to the side or upside down.?
 
 
mollycottles wrote:could someone please tell me were i find the code or the numbers for the DNA i cant get the slidders to do anything they just move. this is so frustrating .oh i dont like the picture only SG either . Thanks for the help



*****SPOILER******

Feed the red pills (4 of them) to the dummy in the first room on the left in the hall. there is a funnel next to the mirror with the dummies face image. Once you have fed him the pills he comes to life and hold a birth certificate up with the name Chares N Dalimar. Click on the letters DNA within his name to get the numbers you need.

EDITED, sorry forgot to add, once you have these numbers, they relate to the numbers on the dials next to the dummies bed. You need to move the sliders up and down until the numbers match on the dials
 
 
lakelly wrote:I don't think I could finish this game without the strategy guide. I think the developers really need to look at the game and the gameplay if most of the gamers cant get thru sections without checking with the strategy guide. You need to give us enough clues to figure out the next step or where clues connect, You also need to give us some chance to figure out a puzzle without having to look to the guide or spend hours trying random solutions.

Like the game but would really enjoy it more if I didn't have to check in with the strategy guide



This is all part of the challange. I completed the game without the strategy guide. I like to figure things out for myself. Yes, first time round it did take me hours and hours to complete, but I loved every minute of it. I used one hint throughout the entire game for the morphing object scene in the guard hut, there was one item I could not find, like forever, so eventually cracked and used the hint. But, I thought the game was a very good challange.
 
 
cougar2000 wrote:Please help someone, can't find the last key to let the last ghost go...


******SPOILER*******

It is in the vicars mouth at the wedding scene. Once you have put the ring on charles' finger the vicars/priests mouth opens and there is the key.
 
 
whizzerd wrote:I must have done the fuse box puzzle and when I can't do I skip, but the lighthouse does not shine on the grave-I guess I will give up for tonight-Thanks to all who are trying to help-I am thinking that tomorrow i can go bk in the SG and see at what point the light goes off in the lighthouse-if anyone has any more suggestions they are soooo appreciated


If the light is not pointing at the graveyard. Then the code has not been put correctly or the fuse box has not been reset. To make sure go back to the lighthouse and press the switch in any odd direction three times, then the lighthouse will malfunction and effectively break. The fuse box outside will then open in order for you to fix it. If you are sure you have fixed the box already, then you may not be putting the code in, in the correct order. What was your code?
 
 
b660813 wrote:I'M IN THE SAME problem can't seem to get past the eye chart know the heights and 1-5 corresponding letters line 5 , 4th letter ect still can't get it to work used all 5 letters in that order still no go


did you make sure that you noted down the numbers in the correct order. The toetags have #1, #2 #3 #4 & #5 on them. You need to note down the heights in toe tag order.
 
 
whitepointer wrote:hi i am stuck in morg (71) with the toe tags can't work it out with the weights what do i do to solve this part can anyone help me please been stuck on this to long can you help.


******SPOILER******

Make a note of the heights. There should be five toe tags all in all to note down

Note the numbers in order. i.e. toe tag #1 then #2 etc... so your heights may be 4-2. then 6-4 etc etc

Then once you have all five number written down go back to the eye chart in the hall way and note down (using the number I have used as an example) 4th line 2nd letter, then 6th line 4th letter etc, until you have five different letters. This will become the Doctors name.
 
 
whizzerd wrote:So i guess I am in a mess causse I don't remember the lighthouse going off and the correct code does nothing


****SPOILER*****
Did you do the fuse box puzzle? If so the light house must have gone off. If you put the correct code in and the lighthouse did nothing, did the lights stay on (the green light where you put the code in?) If so go back to the graveyard and see if the light is shining on the gravestone that was too dark to read.
 
 
peace2u1 wrote:Can someone please tell me where to find all the red pills i have found only three, and how do I do the eye chart. Thanks



******SPOILER******
The fourth pill if it is the one I am thinking of is on the table in the operating room. Click on the dummies head and you will see the pill and another puzzle.

Or if it is not that one, go back into the morgue and click on the sink, there is a read pill on the ledge of the sink/tub.

 
 
whizzerd wrote:I can't remember if the lighthouse went off first-I think I fixed the fuse box-I feel like a fool how can I check to see if i did these things?


The lighthouse does go off first, then the fuse box opens in order for you to fix it.
 
 
Lin1707P wrote:I am so frustrated with this fuse box!!! I can get all the lights to turn green, but the lighthouse light does not come on. What am I doing wrong? Pl-e-e-e-z-e help!



******SPOLIER********
Once all the lights have turned green, you have reset the light. You now need to put the code in using the overide switch with the arrows. To find out what directions you need to use on the switch, first go back to the graveyard through the manor and click on the gravestone with the name LAST on it. Note down the numbers.
The arrow pointing right is number 1, the arrow pointing down is number 2 the arrow pointing left is number 3 and the arrow pointing up is number 4. If you want to know how to find this out post back here. Once you have the numbers from the grave stone go back up into the light house and use the numbers with the switch. For example if your numbers are 12343 the you would need to go right, down, left, up, left.
Good luck
 
 
limey_scale wrote:Hi Mo, found first door after 22 tries at code in ladder room! apparently, when you get code number, rush back to doors and input when its in green zone on 1st door (left) - done that (eventually) and got in to charles's cell but I have since posted 'how do I get in 2nd cell' cos I have no codes to go on and I can't do ladder now and SG shows both doors open and now I'm stuck Got a bit peeved, then realised time diff as I am UK an hope you and me get some assist - let us be happy fishies


******SPOILER********

Go back into the survellance room (spelt wrong I know), there is a screen with the nurse on it at reception, click on the button on the bottom of the monitor and keep clicking it, eventually you will see the code for door 23
 
 
jennylou21 wrote:how do i get pass the first bit,near the gates....help..



Have you only just started the game? If so, turn left and go up the path.
 
 
pmjdcuf wrote:What numbers are you supposed to put in the keypad at the top of the stairs. I have 15 2 14 21 6 5 and have tried to put them in by NWSNW and cannot get it to work.


*****SPOILER*****

Have you cleaned the spilled paint at the bottom of the stairs, there will be another number hidden beneath the paint. If you are still stuck in putting the numbers in, in the correct order post back here again.

whizzerd, when you put the code in, in the lighthouse did the machine make a noise? Out side the lighthouse, see which direction the light is pointing to. It should be pointing right towards the ravenhearst cemetery.
 
 
As my game downloads, I wait with baited breath. I have never been so excited about a game release, for like - ever.

It's been fantastic reading everyone's posts. I have enjoyed my experience in this spec thread, I have never contributed to one before.

If anyone does want to know what my crazy anagrammatic cluey telegraph thingy was some pages way back, please PM me and will I reveal all.

It was just for fun while we waited for more clues from Solice.

Good luck detectives.

it will be interesting if any of our speculations ring true.

41% downloaded
50% downloaded
65% downloaded (I am now hyper-ventilating)
80% downloaded

It's all ready to go

I'll wait for a new thread on the game before I post again.
Thank you so much for the extra suprise.
If you don't know what it is, go back to the home page,

With my torch, and magnifying glass I am off.
 
 
less than 5 minutes to go and a Raven just landed in my neighbours tree.

Spooky

I don't know what happened to my last post

Even spookier

I can't wait. Any longer
 
 
rainingreality3 wrote:Im really weary about buying the game when it first comes out because ive heard so many reviews saying that there are technical problems with the games when they try them the first day. Is it worth it? Or should i be weary and wait? I would appreciate your imput.


I have never had any problems with MCF games on release dates.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator