Posts created by Poldikater

 
 
 posted in Haunted Legends: The Cursed Gift Collector's Edition on Sep 8, 17 7:00 AM
same problem here...
 
 
 posted in Redemption Cemetery: Clock of Fate Collector's Edition on Sep 27, 15 12:15 PM
Same Problem here :-(
 
 
 posted in Nightmare Realm: In the End... Collector's Edition on Jan 1, 13 9:04 AM
Got it after re-install. Thanks again and Happy New Year!
 
 
 posted in Nightmare Realm: In the End... Collector's Edition on Jan 1, 13 8:48 AM
Thank you for the quick reply, Valdy. Strange, but it isn't there, just like in the screenshots on this page:
http://www.bigfishgames.com/download-games/20745/nightmare-realm-in-the-end-collectors-edition/index.html
There's the clouds with the "HINT" writing, but no SG
I'll re-install, maybe that helps...
 
 
 posted in Nightmare Realm: In the End... Collector's Edition on Jan 1, 13 8:29 AM
is it just me? Where can I find the Strategy Guide? Thx a lot
 
 
 posted in Web of Deceit: Black Widow Collector's Edition on Oct 20, 12 8:57 AM
... is all that game says wherever you click - are you serious???
 
 
 posted in Sable Maze: Sullivan River Collector's Edition on Oct 8, 12 9:54 AM
A wonderful game! But I do not understand the countless orange butterflies...do they have a meaning?
 
 
 posted in Drawn: The Painted Tower ™ on Sep 3, 12 10:37 AM
dudleydorite wrote:I have tried to install this game, not only from disc also downloaded, as I loved the other drawn game. But I have no graphics after the initial narration. I can't see the mouse icon and it brings up only big blue and orange squares, nothing else. The sound is OK but no picture. I was able to play the other Drawn game with no issues, so I don't think it's to do with my screen resolution. Needless to say, I'm a bit disappointed.

absolutely the same problem here. And whenever you write to tech support you get the same old automated reply: check out your settings, read the help files, bla bla bla
I am really very disappointed. Both parts 2 and 3 of the game work fine.
 
 
 posted in The Theatre of Shadows: As You Wish on Aug 13, 12 1:06 PM
Thank you very much for this information!
 
 
 posted in The Theatre of Shadows: As You Wish on Aug 13, 12 10:49 AM
Well, any news on that?
 
 
 posted in Suburban Mysteries: The Labyrinth of the Past on Aug 12, 12 2:48 AM
BereniceP wrote:Pull the left hand switch right down to the bottom so that the green light is on then mix the liquids again to form a green test tube. It took me ages and ages to figure this out. Rough around the edges to say the least about this game.

Thanks a lot for that, BereniceP!
 
 
 posted in The Theatre of Shadows: As You Wish on Aug 11, 12 2:47 AM
Same Problem here - I can't believe I have to start over again, shortly before the finish!
 
 
 posted in Drawn: The Painted Tower ™ on Feb 26, 12 11:13 AM

jthomson36 wrote:Well I just purchased the game and started it up and I can't get the game to go past the the intro screen. the screen is just blank after the intro. I exited out of the game and went back into it and changed profile names and it still only goes through the intro and then stops.



I'm having the exact same problem. I get three boxes and I can see the sparkles from whatever I have to click on but I can't actually see anything except for the sparkles.

birdie5 wrote:I am having the same problem with my new laptop. Plays fine on the older laptop and both are Win7 64-bit so I don't know what the problem is.


Same problem here. Please help.
 
 
 posted in Dark Dimensions: City of Fog on Feb 20, 12 10:25 AM
I think I have a déjà-vu of Laura Palmer *ggg*
 
 
 posted in Lost Souls: Enchanted Paintings Collector's Edition on Aug 30, 11 7:22 AM
Same problem here, Issubabe. Has nothing to do with intelligence- I learned that in certain versions of the game, there is no SG. Haven't one either.
I am also stuck with the same problem as you....

maybe we get further information soon.
BR


Edit:guess what: I just put the amulets in there randomly and the following worked for me: from left to right: earth/wind/fire/water
Give it a try!


BR

lssubabe wrote:I am at to where I need to put the amulets at the altars and I am putting them in the right slot in the right order but it keeps saying it's wrong. I've even hinted and it tells me the same place. Does anyone know of an SG or how the heck to do this. Very nerve racking.

Thanks


 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator