Posts created by avsutton

 
 
The tech fix for Mac 10.9.x is most definitely above (by deniseyaz). I was about ready to "fire" BigFish for this one.

I'm going to try this same fix for a couple of other recent games that have had odd but not consistent problems.

Thank you, deniseyaz!!!
 
 
deniseyaz wrote:For all you other Mac users that couldn't get this game to open - I found this in the SE game forum for this game.

"Some Mac users, including myself, had problems playing the "CE" version incl., the 1 hour demo.
People complained about similar problems as reported here with the "SE" version.

Have since learned that changing the file location makes the "CE" playable on the Mac.
Not sure if it would help the Windows users, it's worth a try!

In any case, here's what Mac users need to do in order to play the CE version.

Make sure to delete the game before opening Big Fish Game Manager!!

1. Open BF Game Manager, click on Options, located top right.
2. Click the Downloads tab.
3. At the bottom you should see: Game Installation Location.
4. Click the Browse button and choose Applications

That's it you're done... Now go and enjoy your game...

The above worked on my Mac OS X 10.9.3 Mavericks.
Cadenza CE apparently didn't like being tucked away in any other place than Applications. Don't try putting it in a subfolder, even if that folder is located in Applications. It just won't work."

This worked for me as well and I am running Mac OS X 10.6.8.
Good Luck.
 
 
 posted in Off the Record: The Italian Affair Collector's Edition on Jul 5, 14 12:37 PM
This is the second Eipix game where I've run into problems, and I'm pretty sure it's the last one I'll ever buy.

The first time I tried playing it, the minute I hit the magnifying glass in the opening scene, everything faded out and no further action was possible. I deleted the game, downloaded it again, and created a new profile.

With the second profile, I was fine until I got to the museum. I got the numbers for Polo's return to Chine, the guy left the scene after giving me the pass, but the minute I hit the museum door with the magnifying glass, everything faded and although the map was active, any time I returned to the museum, I got the same fading out. I deleted the game (again), downloaded it for the third time, and created a third new profile

Which went along fine until I clicked the magnifying glass in the observatory tower. Guess what happened? If you guessed the whole scene faded out with no further action possible, you'd be right.

I'm playing on a MacBookPro, 10.9.3.

Are these problems coming from Eipix, and do they realize how buggy their games are?

Perhaps they will realize when people just stop buying them, as I will now do.

 
 
I'm having the same problem as Skeptix and Phoenix -- give the trapped owl to the tavernkeeper, click on the owl, get only a black screen over which I can endlessly drag the cursor which echoes on the screen. I'm using OS 10.9.3 on a MacBook Pro.

Yeah, I've uninstalled, emptied the trash, reinstalled, and it still doesn't work.

This is frustrating. Maybe the latest fix only works for Windows?

And I usually love Eipix, but at this point, I'm ready to toss my Mac out the window.

I'll keep checking back with BFG, see if there's a specific Mac issue and fix.
 
 
 posted in Heroes of Hellas 3: Athens on May 8, 14 4:26 PM
Yep, that's the place where I hit the problem too. I can play one Classic and some of the Puzzles, but if I then try to play a Classic, the whole thing crashes.

 
 
 posted in Final Cut: Homage Collector's Edition on Apr 21, 14 5:22 PM
I'm running into a weird glitch on my way to her sister's place. Now, I'm running on a MacBook Pro with Mavericks (10.9). I tested this game after installing Mavericks, and it ran just fine.

Then today, I get to the objective Go To Your Sister's House and BAM.... the map won't open so I can't get out of the first mansion easily, and what's worse is that the back arrow no longer works.

I've seen a few problems lately with this developer's games. Somebody needs to do more thorough testing.
 
 
 posted in Heroes of Hellas 3: Athens on Apr 21, 14 5:18 PM
I'm running into the same problem with the Palace section. I'm running on a MacBook Pro with Mavericks. The game runs fine, I have no trouble with the sound or with any crashes prior to the Palace section.

But once I get there, I can play one Classic and one Puzzle, and then the game locks my system and crashes itself.

Fortunately, I'm loving this game enough to be able to play it all the way through again (if necessary) once the fix is released.

Or should that be.... IF the fix is released?

 
 
 posted in World Mosaics 7 on Nov 9, 13 3:42 PM
Yes please, Mac version soon?

 
 
I can't even get it to install. I mean, it downloads very slowly, and then when I click to open it, all I get is a black screen, and then it crashes. I've deleted and reinstalled twice so far. I did try to run a Felix, but I can't even get that to run -- although all my other BFG games, and general browsers and stuffs run fine.

I'm off to try another Felix!

 
 
 posted in Botanica: Into the Unknown Collector's Edition on Oct 31, 12 5:34 PM
Pay no attention to the Strategy Guide (if you've got the CE) - it's useless and wrong when it comes to this puzzle. Do this instead:

Ignore the white tile on the upright thingie, and ignore the shamrock in the center of the bottom. Look at the others and look at the number of dots on the leaf opposite each color. That number tells you which leaf on the bottom is which color.

For example, Red was opposite a block with 5 dots. Counting outward from the shamrock, that puts red as the last color. Click the last little leaf -- it looks like a bud -- until it turns red. Do the same for the other four leaves - check the color placement by noting the dots and counting outward from the shamrock, then click the leaf you want to color until it's the right color.

Does this help?
 
 
 posted in Monopoly ® on Sep 19, 12 1:17 AM
I have no idea what language mine will be in because when I click on Play, all I get is a windowed white screen. (I'm using the Mac version.)

Hmm.

Guess I'll uninstall it and wait to see if there's gonna be a revised version out someday.

 
 
Francesca13 wrote:Big trouble with the charged drill towards the end of the Beware of the Undertow chapter. If you connect it the wrong way, the bolts will not appear.

I'd like to get a refund on the game OR a update to fix this problem. I do not care to go back thru three chapters to connect the drill in a specific order. That is silly.

Can you all get a fix out for this soon? Other than that, enjoying the game very much.


I just bought this game for Mac - and I'm having the same problem. I've uninstalled it, and will reinstall and play as a new player, but if I get that same problem again.....

Is there a specific order in which you're supposed to connect the drill bit? I got the drill, and I got the bit, and combined them (which is what the strategy guide said to do), and then got ZERO bolts visible when trying to get the coil.

Anybody got any ideas?
 
 
To those who feel that BFG may have lied to them about a dual release: Having worked in software development, I can tell you from my own experience that you can write a piece of software which looks and works wonderfully.... right up until 24 hours before the expected release, and then somebody finds a bug which always turns out to be huge (God forbid somebody should only find a small bug).

It could be that a dual release was planned and expected, and then. . . something went wrong. That happens, I've been there, and it's frustrating for everyone, but it does happen.

I understand some people are upset with BFG over this, and I understand why, but I'm betting there's a **** good reason the Mac release was delayed.

 
 
Just finished the main game, and all I have to say is.... WOW.

Great **** scenes, great graphics overall, I had no problem with the backtracking and I loved the Map since it tells you where the "action" is!

 
 
vingilot wrote:Bootcamp comes preinstalled on your Mac - no need to download it.

I've thought about it, but I just don't want Windows anything on my Mac. I don't want my Mac susceptible to viruses - to me, that would completely destroy the reason for getting a Mac in the first place.


Yeah, it came pre-installed on my MacBook Pro, but not on my much older MacBook, which is the one I'd use for a dual boot. Like you, I don't want to take the chance on screwing up my MBPro, it's too sweet a piece of equipment.

Plus.... I loathe Windows. I was able to tolerate Windows 95, and barely tolerate Windows XP - but Windows 7 is..... well, it's a word I won't use here. As for Office, the only piece of it I really like is Access, and now you have to buy that separately. I think Bill Gates has had enough of my money over the years.

Since I discovered OpenOffice, though, I'm happy all over again.

So at the moment, I'm in Wait Mode. If I knew it would take a year to get MCFEscape, then I'd try BootCamp on my older Mac, but for now, I can be patient.

 
 
One thing I want to point out is that with a game as big as EFR, getting this for the Mac may not be as simple as creating a MacWrapper and slapping it "around" the PC game.

Then again...... if you've got a big enough Mac, and most of them are, just download Boot Camp, install it on your Mac along with some legal and appropriate version of Windows, then run a dual boot system. Then you can play both kinds of games, and there are plenty of PC games which never have made it to the Mac which I still want. So this is the route I'll probably be using, and I'll keep my PC lappie just for the Microsoft Office stuff as I'm too cheap to buy a full copy for the Mac and it came with the PC lappie.

So anyway, I'd counsel just a bit of patience for us Mac users which is funny for me to say as I'm chewing my fingernails down to nubs over EFR.
 
 
Here's what I have to say about the delay in the Mac release:

AAAAAAAAAUUUUUUUUUUUUGGGGGGGGGGGHHHHHHHHHHHHH!!!

Humph.

*sulks*



Y'know what's really sad though? I actually own an HP laptop with Windows 7 and all that stuff. And I'm STILL gonna wait for the Mac release. Am I an idiot or what?
 
 
 posted in Lost Souls: Enchanted Paintings Collector's Edition on Sep 17, 11 11:28 PM
I totally loved this game. Sure, if what you want is another Dire Grove or The Void or the PuppetShow games, this isn't for you. But.... I get home from work at midnight, and I'm dead tired at that point. When I trialed this game, it just felt so relaxing and calming that I had to buy it - which I did.

I've got plenty of the tough games, but sometimes all you want is something simple and pleasant. Lost Souls is it.

 
 
 posted in Mystery Trackers: Raincliff Collector's Edition on Jul 24, 11 10:27 PM
As a follow-up - I uninstalled the original game, cleared it out of Trash, and downloaded a new one.

Yep, my whole original profile is gone.

Oh well, I was planning on replaying the game anyway, guess I'm just gonna do it sooner than I'd figured on.

 
 
 posted in Mystery Trackers: Raincliff Collector's Edition on Jul 24, 11 10:08 PM
I'm running this game on a MacBookPro, 2.4 GHz Intel Core 2 Duo, 4GB memory, 1067 MHz DDR3, Software version 10.6.8. I've had periodic troubles in the game with it locking up my laptop completely, and I've had to reboot. On rebooting, I find that the game has set me back a few scenes, so that I need to repeat searches and puzzles.

I am almost at the end of the game. (And it IS a great game.) I closed the game down to make dinner, then later returned, only to find that on opening the game, it says my profile is corrupted, will I please create another?

I'm going to try downloading the game again and hope that magically that will fix my profile, but I doubt it.

Pretty disappointing, BFG.

Any chance of a new Mac version of this coming out to fix these problems?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator