Posts created by northpolejo

 
 
 posted in Gummy Drop! on Sep 4, 16 10:27 PM
For 92-3, I can't get the souvenir off the ledge. I don't even know how many times I've tried. There must be a trick to it?
 
 
 posted in Surface: Lost Tales Collector's Edition on Jun 18, 16 8:50 PM
what's the discount?
 
 
Ads
 posted in Sunken Secrets on Jun 18, 16 8:47 PM
[Removed by Moderator]
 
 
 posted in Gummy Drop! on Apr 14, 16 8:03 PM
Since I installed the update today (windows 8), I can't minimize it to check my email or anything. In fact, there's no menu, so there's no way to exit the game. In order to close it, I have to do the CONT-ALT-DEL salute. Every. (*#%$! Time. Beyond annoying. I can see why it was free.
 
 
 posted in Shiver: The Lily's Requiem Collector's Edition on Apr 13, 16 5:06 PM
NM, found out! I guess posting was the key!
 
 
 posted in Shiver: The Lily's Requiem Collector's Edition on Apr 13, 16 4:42 PM
Another thread has the exact order listed.

I can't find the 3rd paint can (blue). I don't see where anyone else has listed this as a problem. Am I just not seeing it? I can't get past the safe either. I found the slip with 795 on it, but it doesn't unlock the safe. And the brush jar just rocks, I can't do anything with it. I suspect when one things works, it will all magically fall into place.

I've had to reboot my computer 2-3x in the past couple days due to other problems and that didn't help.
 
 
This gets my vote for worst puzzle EVER.
 
 
 posted in Shiver: The Lily's Requiem Collector's Edition on Nov 7, 15 9:28 AM
It took me several tries, too. My (final) strategy was to cluster my ships as much as possible & leave lots of open space. Then bomb the opponent section by section, taking out extra surrounding squares whenever possible. It's getting ahead on squares that seems to help you win.
 
 
 posted in Shiver: The Lily's Requiem Collector's Edition on Nov 7, 15 9:14 AM
I'm not sure whether this is a glitch or I'm not doing it right, but I can't get the tire pump to lift the park bench so I can get the piece of wood out from underneath. Is there a trick to this that I'm missing??
 
 
 posted in Final Cut: Fame Fatale Collector's Edition on Nov 7, 15 7:36 AM
I'm having the same issues as everyone else The balloon fish/parrot HOS game. And the hint feature doesn't work on that one, and match 3 goes on endlessly (I like match-3 but not THAT much).

I see that an update was released for this, but if I have to start the game over again, um, no.
 
 
 posted in Final Cut: Fame Fatale Collector's Edition on Nov 7, 15 7:30 AM
Same here. Can't make the balloon or do anything with the parrot and the hint feature doesn't even work. ???

I tried to do the match-3 instead to wrap it up but wasted at least 20 minutes on it, and it doesn't advance. It seems to play endlessly. Bleah.
 
 
 posted in Final Cut: Encore Collector's Edition on Feb 19, 14 1:56 PM
It never allowed me to do anything except roam around in the developers' office, so I gave up after 5 minutes of poking around. Far as I'm concerned, that's not game play. If the actual extra chapter was elsewhere I didn't see it.
 
 
This is a huge problem with the MCF games. *ducks rocks from MCF fans*

I had all 3 tokens and knew they were numbered, but thought that was because you just had to have 3. *shrug* So I played them in no particular order. I don't like to follow these games in lockstep, or follow the Strategy Guide if I can avoid it. Where's the fun in that? But now my game is at a standstill. Even after exiting and going back in, it won't take the last #1 token. Just keeps saying 'Oops!' Right. Chapter 7 might not seem very far along to fast players, but I'm not fast, don't even try to be.

I may not start over. NOT happy about this. Especially since the same thing happened to me with 13th Skull. I inflated the raft a little too soon. Game over, locked up, done. Only option was to start all over again.

With MCF, you'd better be either super-intuitive or follow along with the guide. Pffft.

 
 
The game is working OK except my mouse is very glitchy. Others having this problem? I replaced the batteries, thinking fresh ones would help, but they didn't.
 
 
It's in one of the HOs. It looks like the FdL is in a glass ball. You have to use a.. wand? I've tried dozens of times. Used the center, the ends. I've tapped it, dropped it on it. Used the hint button repeatedly but all it does is highlight the two items.

Halp!
 
 
 posted in The Theatre of Shadows: As You Wish on Nov 23, 12 6:26 AM
Hellooo?

*crickets*
 
 
 posted in The Theatre of Shadows: As You Wish on Nov 22, 12 1:16 PM
Rather far along in the game, there's a HO scene that lists an interactive 'cotton.' I found the scissors which (obviously) need to cut something. Fabric? Thread? I've tried everything imaginable with no luck. Ideas??
 
 
 posted in Mystery Case Files®: Shadow Lake Collector's Edition on Nov 22, 12 7:15 AM
Only 1 out of 3 are recommending this game so far?! That's appalling for an MCF. I was planning to wait to get this as an SE (haven't played the trial yet), but now I'm not sure I want anything to do with it. *wince*
 
 
 posted in Mystery Trackers: Four Aces Collector's Edition on Nov 10, 12 9:47 PM
Thank god someone posted about this. I couldn't figure out why it didn't work, and the hint doesn't work!!
 
 
 posted in The Theatre of Shadows: As You Wish on Oct 13, 12 3:19 PM
Like one other poster, my script at the top of the screen is cut off, making play impossible. I've already adjusted screen resolution, made sure my video card is updated, etc. I did all that stuff just a month ago (maybe two), when I was troubleshooting two other games with the techies.

Running Win 7, 32-bit, Intel card.

Anyone else figure out how to fix this??
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator