Posts created by Heather_G

 
 
I was one of the people who completed the HOP in the crypt and didn't get the unknown liquid that turns out to be vinegar. So, I couldn't fix the film or progress in the game. The next night, I was able to go past the undertaker's house, into the street with the post office. I'm not sure if I just missed that the previous night, or if restarting the game did it, but in that street, there's a low, barred window on the left. I found the bottle on the sill there and it turned out to be vinegar. Is the strategy guide wrong, or is this an alternate location? Anyway, if you're stuck with no vinegar, this is something to try.

The first time you use the fingerprint kit, you have to dip the brush onto what looks like a silver coin in the kit, not the thing that looks like a little dish (turns out that's a roll of tape).

I agree this was the sloppiest Shadow Wolf game yet. Lot's of little problems, and the translation got very poor near the end.

I was left scratching my head after the end of the main game. I hope the bonus game will explain what happened, but I feel bad for anyone playing the standard edition.
 
 
 posted in Plagiarii on Jan 4, 15 11:50 PM
I just finished this game and managed to not skip any puzzles or hidden object scenes, but couldn't find all 36 crystals. When I got stuck here and there, and searched for help online, I didn't find much anywhere, so in case it helps anyone in the future, I thought I'd share what little I learned.

I couldn't find any map or journal, and the inventory items only show as long as you need them, and never slide out of view like the tray in most games. There are hints when you're walking around but none in the puzzles (which is usually the case), but here there were also NO hints in the hidden object scenes, or the find the differences. If you can't find an item--and some are teeny--your only option is to skip.

One place I got hung up was in the generator room. I found all except one part and searched for the longest time, finally resorting to a pixel hunt. When I did luck onto the part, I honestly could not see it in the scene at all, and it's a very big part--the duct that goes up into the ceiling. So if you can't find it, click all around the lower left quadrant and see if you can come up with it.

Another frustrating puzzle involved an eye dropper and test tubes of colored liquid. You had to add the colors to similarly colored bacteria in a petri dish. You get red, yellow, blue, and green liquids, but some of the bacteria were purple, brown, and black. I expected to need to mix colors to get those shades, but couldn't find a way to do that. Turns out you don't do anything with the odd colored bacteria. Just do the red, yellow, blue, and green ones and you're done.

Finally, near the end, there's sort of an assembly line with parts panning across the top and a big wheel in the middle. If there were instructions, I missed them. There are shapes that don't move, along both sides of the screen that are like buttons, and shapes around the perimeter of the wheel, and these match the shapes moving across the top of the screen. If you get to that puzzle, you'll know what I'm talking about. Look at the shape at the top of the wheel, find it in the stationary pieces along the sides of the screen, and watch the moving parts. When the right shape is directly above the wheel, click the stationary part and a pusher thing knocks down the piece into place on the wheel.. Since the row of moving parts is zipping along, you have to time it right, but it's not too hard.

Anyway, for what it's worth. Anyone else have tips?
 
 
 posted in Off the Record: Linden Shades on Oct 15, 14 9:35 PM
The mine conveyor belt puzzle didn't work for me either. I had the black background, and repeating cursor problem. I exited and restarted a couple of times, then finally got a single red light in the middle of the blackness, clicked it, and the conveyor started. I couldn't skip it and was looking at uninstalling and reinstalling the game. Glad I kept trying, but the puzzle is definitely buggy. The rest of the game ran just fine.
 
 
 posted in The Veil of Mystery: Seven Little Gnomes on May 29, 14 7:27 PM
Wow, that was hard and buggy! Okay, Gojira2006 had it almost right... spoiler below. As for the gun, before I'd solved the cipher, the hint just kept pointing me to a blank space on the back wall and I could not load the gun. If I tried to use it, it commented that I should use the gun, but where should I aim? At this point, it doesn't matter where you aim because it won't work until the cipher is right. In my game, the darned cipher wheel kept changing. I'd set J to F (for the first word), but the next time I came back to that zoom window and tried to find another letter, it was off--usually by one letter, but at times it was WAY off. So if your code isn't making sense, keep going back to check if J still equals F and adjust as necessary.

I liked the game, but having the code wheel act so buggy made it way harder than it should have been, and the hint was no help at all. Anyway, scroll down to see what I came up with. Even knowing that, it's a bit of a jump in logic to think of shooting the eye.








FIND (gold) SIGN MAKE (1) HOLE
 
 
 posted in Bedtime Stories: The Lost Dreams on Mar 20, 14 7:14 PM
Add me to the list of people who got stuck when the spider drops down in the dressing room. I have contacted customer support, but not holding out much hope. I've tried it on three different computers. There's definately something wrong with this game.
 
 
 posted in My Singing Monsters on Feb 10, 14 5:59 AM
It isn't just leveling up that steals shards. I had my first 15 earned but not collected, went to the store and bought a few hundred shards, closed the store and found my monster now had zero shards earned. Later, when I tried to collect a few more, it added more than my current earnings to my total, so maybe they were there but not showing? Seems a little flaky.

Please, Big Fish, let us trade shards for gems. I don't do facebook so no help from "friends". I have mini mines on 7 islands and it still takes forever to earn enough to even buy a special edition. I'd be saving for half a year to buy one ethereal. I breed for them constantly, hundreds and hundreds of times with only one ghazt to show for it. If I can't get something to breed it with, I'm about done with the game.

I'd be curious to know what odds others are seeing when breeding ethereals. For me it's not one in a hundred--more like one in a thousand.
 
 
 posted in The World`s Legends: Kashchey the Immortal on Feb 5, 14 10:40 PM
I don't know if the garlic issue is the same, but I had a hint (while looking for water for the pot) that led me to the horse scene and pointed up into the corner. I finally found the hotspot, but it was closer to the middle of the scene, so the hint arrow was WAY off. You might try what I did, moving your cursor slowly over the whole screen to find a hot spot. I hope that helps!
 
 
 posted in The World`s Legends: Kashchey the Immortal on Feb 5, 14 10:33 PM
At one point I had to go find water to put in the pot, but without a bucket, you can't use the well. I followed the hints to the screen where you parked your horse, and it pointed to the extreme upper left corner of the screen. There was no hot spot there, no "zoom in" icon--nothing. I finally did a pixel hunt and found the zoom spot closer to the center of the screen. Once you find that, I think you'll figure out the rest, but that wayward hint really left me hanging for a while.
 
 
 posted in My Singing Monsters on Dec 19, 13 6:52 AM
OUTSTANDING!!!

Thank you, Big Fish, for the amazing Christmas decorations and costumes, and now--drum roll, please...

THE YOOL!!!!!

In spite of some technical difficulties, I can tell you're committed to getting this game working really well. I play the Android version also, and you've been very close to keeping up with that, and with this latest update. I think you're there.

To be fair, Fishies, the Android OS probably has fewer configuration variables than PC's have. Big Fish has probably been keeping Big Blue Bubble busy!
 
 
 posted in My Singing Monsters on Nov 26, 13 9:06 PM
A big thank you to the moderator for letting us know what's happening.

I understand that it may take a little time to figure out a fix for the mouse alignment problems, but in the meantime, it seems like it would be helpful to be able to roll back to the previous update. In other words, is there a way to undo the latest update? My game worked fine the way it was, and I prefer having some stats show in the bio window without the extra step. Is this possible?
 
 
 posted in My Singing Monsters on Nov 22, 13 8:04 PM
I keep hoping that at some point the islands will wake up and start singing, even if just for a short special occassion. I'd like to see what they look like below their eye level.

Definately would appreciate a way to collect money more quickly.

I want my time-left-until-next-gem display back in my mini-mine info boxes!

Can we improve the odds of breeding ethereals or special edition monsters? Even if we get the ability to get friends to light torches for us, some of us aren't big social networkers and don't have any "friends". Short of shelling out big cash, can we have a little better way to get some of these neat guys?

I'd sure like to see the big mine come back. One gem per island per day would take 200 days of saving to buy one ethereal. That seems like a very, very long time to wait in order to buy one.

There are some fabulous and creative ideas listed in this thread! I hope at least some of them get worked into the game at some point!
 
 
 posted in My Singing Monsters on Nov 22, 13 7:43 PM
I've been playing for weeks on my netbook with no problems before the latest update. Its maximum screen resolution is only 1024 x 600. I don't have another computer I can play the game on right now. I really hope this can be fixed quickly. Thanks for letting us know you're working on it, though!
 
 
 posted in My Singing Monsters on Nov 21, 13 8:39 PM
I started the game manager and saw the update. I clicked just to see what it was, and it started installing all by itself. I didn't want to download it until I was ready, but was not given any option for stopping it (no trash can, no pause button). So now I've got the update and my curser is off, as others have mentioned. I have to click a monster height or so below a monster's feet to click it. This was supposed to be a bug fix?
 
 
 posted in My Singing Monsters on Nov 21, 13 8:35 PM
The wishing torches have been in the android version for some time. It has to do with increasing your chances of breeding an ethereal, but you have to get other "friends" to visit your island and light a torch. Torches need to be relit repeatedly, but I don't know how often.
 
 
 posted in My Singing Monsters on Nov 9, 13 11:09 PM
I'm another Lost Progress player. I was on level 22, with all the islands, six monsters on the gold, and I had a Punkleton that I had to buy gems (with real money) to get. Everything's fine one minute, then I'm kicked out and can't start the game again. I got an error that it encountered a problem and can't be started. Something about SDK.exe, and .NET Framework. I started working with a tech support person but it looks like I have a couple of corrupted files and will probably not be able to get my game back. Almost a month of dedicated play--GONE. It's heartbreaking. The support person hasn't written for two days, so either she's off work, or has sent my problem on to someone else. I'll write back after a decision is made.

Here's why I'm writing now... In the course of trying to solve this, I've learned that your saved game data resides in a folder called BBB. There is ONE saved game file (along with general info about islands, monsters, etc.--not necessarily recording what you have). If that file is damaged, you're sunk. I don't know why there aren't safeguards in place in the game (automatic mulitple saves), but you CAN manually copy that folder as often as you like. I've been renaming the copies with the date in the title, and backing up every day now that I've started a new game (while waiting, and waiting for a resolution). I strongly suggest that everyone make a copy of your BBB folder (inside documents and settings/user name/application data) ASAP! Even if you only do it once in a while, it could save you WEEKS of game progress.

MSM is a great game and I hope they can figure out what's causing the lost progress problems and fix it.
 
 
 posted in My Singing Monsters on Sep 29, 13 11:31 AM
I'm also experiencing difficulty getting into the game at peak usage times. I suspect this game has proven both more popular, and more use-intensive than Big Fish anticipated. I've been kicked out several times and most of the time have problems getting back into the game (timed out).

I'm writing this time, however, about gems. I was carefully saving up gems in order to upgrade my castle (I'm at the point you can't do it with coins any more), and suddenly looked up and noticed 6 of my 12 gems were gone! I do frequently click the "hurry up" button just so that I can see how long I have left, and if you aren't careful to click the red "X" you can inadvertantly spend gems you didn't mean to. It's possible I clicked the wrong thing when I was tired, but I don't remember anything happening before the expected time. When you're looking at 24 hours to hatch a monster, you pretty much know what time of day that's going to happen--same time next day. Either the game sucked out some of my gems, or I goofed up. Would it be possible to either: A: Put a new button in that just shows the time left to wait (no option to speed up using gems), or B: Give us an "Are you sure you want to spend x gems?" confirmation box?
 
 
 posted in 7 Artifacts on Feb 28, 13 10:32 PM
You can do the same thing horizontally--2 of a kind in a row to one side and 1 on the other side. Also, get two sets of blue in a row to freeze the board, then set up either a vertical or horizontal swap for when it unfreezes. Two sets of purple in a row releases a ghost that will eventually take out the letter, and two sets of gold shields gives you some highlighted cells you must make matches in before the time runs out, and if you do, it zaps the letter also. A vertical lightning in the same column as the letter will take it out (I think it does go through the stones).

I'm with you though, what's a stone hammer and how do you get one? This is a good game, but the learning curve is a little steeper than most match 3's.
 
 
 posted in Spirit Walkers: Curse of the Cypress Witch on Dec 13, 12 9:06 PM
At the chief's house, every time I watered the flowers and tried to take the shovel, I got an "Oops..." error or complete lock-up. Had to restart computer once because I couldn't even get the task manager.

The following may be a bit of a spoiler, so scroll down with that in mind.














Anyway, I found a workaround. Add the herbs to the soup and use it on the chief. Get firewood and go to the other dimension. Take the knife and jug (which breaks, then you re-assemble it). Go outside and cut the root. Go back to Makwa's reality and put root over fire. Go back to other dimension and add firewood to dry the root. Now you need water, so must fix leaky jug. At this point, go back to Makwa's reality, water the plant and take the shovel. No crash. I don't know which of these actions must be done first to prevent the problem, but I was able to finish the game without further issues.
 
 
 posted in 20,000 Leagues Under the Sea: Captain Nemo on Nov 12, 12 4:28 PM
I saw Profiler was the DD today, and wanted to see if it was worth buying. The player comments mentioned HdO Adventures in a rather poor light, so I came to the forums to learn more.

I have enjoyed a couple of their games, but agree that the cursor-screen movement makes you sick, and is difficult to use when accessing the side bar. I was curious as to why they haven't changed this in their newer games, so I found their site and wrote to them. I'll post if they reply, with any news I gain.

I also asked what HdO stands for, but my guess is it's in French and something like "Hidden d'Objects". We'll see.
 
 
I couldn't get the snake tongue to work, even following the walkthrough and had to skip it, which I hate. Then to run into a dead-end with the spider gate... This is extremely frustrating. Same deal as the previous posts: I get two runes in place and two puzzle pieces/keys, but then the face plate falls to the ground and there is no way to get the last piece needed to continue the game. There have been complaints about this for nearly a year, and no fix? What's going on?

I created a second profile, replayed the game, and whenever I got to the spider gate, I consulted the strategy guide and followed it exactly. Same thing happened the second time. Dead in the water. The snake door handle also would not work this time either. So, I can't finish the game, can't unlock the extras, no wallpaper, no soundtrack. I'm going to contact tech support (they are great!) to see about a refund.

One tidbit I did figure out, though, is about the "blackouts" where you have the panel down the left side, but no image in the game play area, and the cursor freezes. This can last for several minutes sometimes. I realized this happened only while my hint button was recharging and I moved from one screen to another. Sometimes I could move while the hint was recharging, but every blackout occurred while during a recharge period. So, if you're having this problem, try sitting tight until the hint button is pink and happy before moving to another screen.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator