Posts created by Jaguar2357

 
 
 posted in Forgotten Places: Regained Castle on Jul 5, 16 10:39 AM
No problems signing in, but when I got to opening the suitcase in the first room, I could not get it to react to the combination - finding the number in the diary isn't enough, because I cannot pick up and keep the note with the number, and without that the combination dials are unavailable to set.

Windows 7 laptop here.
 
 
 posted in Invasion 2: Doomed on Jun 6, 16 12:23 PM
When playing the game, I also get a black background and cannot see the game area. The inventary, menu, and hint buttons are visible, but not any of the arrows for controlling the first game offered.

Windows 7.1 Laptop
 
 
 posted in Dark Romance: Kingdom of Death Collector's Edition on Apr 21, 16 7:27 PM
Well that makes it easier, but I don't think it's in common usage in the new world. Thanks.
 
 
 posted in Dark Romance: Kingdom of Death Collector's Edition on Apr 21, 16 11:40 AM
...in Helios' garden.

You have to put incense in there to produce smoke!
 
 
Re my post on Apr 3, 16 9:48 PM in this forum, I edited in a response.

This is an acknowledged bug, the devs have a fix that BFG needs to publish.
 
 
There is a problem, after finishing the Bonus chapter and going into Extras to do all the mini-games. The achievement can never be won because mini-game #16 of 18 is not do-able. It is merging 3 colored patterns to match the sample, and the board comes up blank - there are no colored patterns that can be merged.

This is a bad surprise after a game I found very enjoyable.

<a href="https://forums.bigfishgames.com/faqs/list.page">[Removed by Moderator]</a>

ADDED APRIL 8th:
I apologize to the mods for forgetting forum rules and including image links. I did send this info with the links to the devs, who were lovely about it and had practical use for the links (which really are not needed here.)

This is an identified bug, and they have made a fix for it. Hopefully BFG will be publishing the update soon.
 
 
 posted in Fantasy Mosaics 14: Fourth Color on Apr 2, 16 9:21 PM
This is genuine trivia, but probably should be fixed because it is embarrassing to the devs' quality control.

On the index page, Level 19 is labeled as "Level 9" making for two of those.

It's a bit funny, actually.
 
 
 posted in Rooms: The Unsolvable Puzzle on Mar 10, 16 5:29 AM
Thank you - very helpful.
 
 
 posted in Rooms: The Unsolvable Puzzle on Mar 9, 16 2:09 PM
I'm stuck and googling can't find any clues to this basement. Does anyone have a finish for it?
 
 
 posted in Rooms: The Unsolvable Puzzle on Mar 9, 16 2:02 PM
I found one long list of moves for all the levels by googling "Rooms: The Unsolvable Puzzle (PC) Walkthrough" but note that some of the levels are in error (or working with a different version). NOTE I'm leaving out site names.

There are also German language YouTube walkthroughs for all the regular levels and Basements 1, 2 and half of 2. (Language is irrelevant to the solving) You might search there.for "Rooms: The Unsolvable Puzzle"
 
 
 posted in Rooms: The Unsolvable Puzzle on Mar 8, 16 12:55 PM
9otters wrote:Jaguar2357

Did the workaround not help you? I was able to get the phone to work, once, before I read the help in the tech thread.

They say to click beside the phone, on the lower left. Haven't tried to do it since I passed the level. Apparently I got the right place the one time it worked.

Lol...clicking furiously....


It worked perfectly, thank you.
It is just that my curiosity/worry bump started going on a "what if" I get frustrated some place else.
 
 
 posted in Rooms: The Unsolvable Puzzle on Mar 8, 16 11:34 AM
The idea came up in level 1-11-Basement, where the clicking area for the blue phone is NOT on the blue phone. (Problem's answer found in the Tech board.)

What key combination will let me skip an area that is not doable at all?
 
 
 posted in Rooms: The Unsolvable Puzzle on Mar 8, 16 11:30 AM
hobbied1 wrote:there is an area kind of to the left of the phone that will work if you click around. developer told me it was something to do with a bounding box overlapping the phone so clicking directly over it doesn't work. just click all around til you find the spot.


thank you, hobbied1, I needed that as the blue phone stopped me also. Windows 7 64 bit
 
 
Never mind, I answered my own question. They are part of the Extras after we finish the bonus game. Unusual to find them in the SG.
 
 
What are these treasures they list in the SG? I can't find anything there. Am I missing something or are they part of the bonus?
 
 
 posted in Dead Reckoning: Broadbeach Cove Collector's Edition on Feb 28, 16 8:47 AM
cbtx wrote:
AutumnTaylor wrote:My recommendation is don't buy either.
Save your money and PCC for a decent game.



Exactly ---- neither version will get money or PCC from me.


This plus steve_san's seems to be conclusive. Wait for SE, and then judge if they've come out with something better. Thank you all.
 
 
 posted in Dead Reckoning: Broadbeach Cove Collector's Edition on Feb 20, 16 9:10 PM
I'm asking because after playing the "free" trial I'm on the fence. I happen to like this dev in general and bright colors in particular, altho I agree the light beams are hard on older eyes. But a fully live environment is so rare, I want to buy just as encouragement for more.

But the missing morphs and souvenir room seem to indicate the CE extras have been skimped on. Is the bonus chapter plus a simple collection worth the extra? Or do we need it to get a good ending?
 
 
 posted in Spear of Destiny: The Final Journey on Feb 13, 16 1:05 PM
If they are in green, they are either hidden or incomplete and you have to search more carefully for how to interact with to get them. Mouse over everything carefully, your cursor will change when you find a relevant spot or tool.
 
 
 posted in Spear of Destiny: The Final Journey on Feb 13, 16 1:01 PM
An excellent game - thank you! Especially the HOS, they were placed integral to that room and between the interactions and the morphing were CE quality excellent, and the variety of collectibles was spectacular.

I did have trouble finding one Army Hat, and one Ship - is there any list of collectibles' locations? That would help since we can't got back to pick up missing ones. Leaving the poor army guy with no trousers instead of something less basic might embarrass him.
 
 
 posted in Hidden Expedition: The Fountain of Youth on Feb 8, 16 7:32 PM
I did the full game yesterday in easy mode with absolutely no problems at all. I tried to replay the game today in custom mode - all areas made harder with the map still informative, and I was completely unable to get up the stairway. When I thinned the resin in the niche, it gave me the steel hand and immediately shut down without allowing me to take the lotus candle.

I deleted the program in the Game Manager and rebooted the computer and started again in custom mode with a new profile. Same thing happened. I cannot finish the game because I'm not allowed to take the candle.

I deleted the game with all connections including profiles, and reloaded it again in Custom - same thing happened I'm not allowed to take the lotus candle, and cannot revisit the niche.

I'm trying again with it in a new profile, previous download in simple Medium difficulty. This time I did not pick up the faucet and pebbles first, so it could not shut down on me. With it waiting for me to make my final pickups, I still[u] cannot pick up the lotus candle - it remains stuck to the niche shelf. Only the steel hand is loosened, and of course the faucet and pebbles.

I'm using PC laptop Windows 7 SP1 64 bit.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator