Posts created by yug1og1irl

 
 
 posted in Film Fatale: Lights, Camera, Madness! on Mar 21, 12 8:39 AM
I was able to enter my name during the demo, but the mouse cursor cannot be seen. I was able to find my cursor position by going back to the desktop (using the Windows key) and then getting back to the game ( using ALT-TAB ). I got to the Options screen and unchecked the Custom Cursors. Unfortunately the problem persisted.

After reinstalling the game and even trying a different mouse, did not solve this problem.
 
 
 posted in Life Quest ™ on Jun 20, 10 4:25 PM
SeverineSnape wrote:yug1og1url: there is a book for sale in the kitchen sink. I believe it is a movie guide or something, but it is enough to enroll in classes.

chrisshun1985: I've never had problems getting my characters to date. Have you tried placing a personal ad in the paper rather than dancing? I've always had success with those.


Thanks, SeverineSnape. That did it! You know, I saw that book at the kitchen sink, but i didn't think a movie guide was what they wanted.

chrisshun1985, i agree with SeverineSnape--a personal ad brings pretty good results.
 
 
 posted in Life Quest ™ on Jun 19, 10 6:39 PM
I need some help on Samantha's challenge of getting 100% intelligence and a Ph.D. I've got the Ph.D. and 800 intelligence. I've taken most of the classes that award intelligence at both schools. There are a couple more I could take, but they say I have to own a book first as a prerequisite to taking the class. I can't find out how to get one. Can someone please tell me how they got past this challenge? Thanks.
 
 
 posted in Green Moon on Feb 14, 10 8:21 PM
Chattewoman wrote:I absolutely loved this game, too. It was extremely challenging, and I did need to consult the walkthrough, although I wish I had been a little more patient sometimes, because I could have figured it out myself. I would love more games like this one.


I'm with you, Chattewoman. I loved this game, too, and would love more like it!
 
 
 posted in Bounce Quest on Feb 14, 10 5:50 PM
cll1950 wrote:This seems like a great game, just the type I used to love but like Diana_Mc, I now have hand issues that won't allow this game. So sad. I also will finish demo. I love reflective games, if anyone knows of any that don't include fast movement please let me know. I played a demo a few years back where you had to move mirrors, bombs, etc. It had penguins and ice but I can't remember the name.


I love this game. I'm so glad BF is coming out with something other than HOGs. They're okay, but I'm getting tired of them!

I agree with the others who have said you can take your time with this game. I was surprised it doesn't have a timer, then relieved about that as I got farther into it!

I don't know the game with the penguins you mentioned, cll1950, but have you tried Prism? I got it here on Big Fish and I really like that one, too. It has you using reflectors and colored blocks to direct the correct light to little blobby guys. The only thing I would warn someone about is there's a lot of movement going on in the background, so it may not be good if you have trouble with that.
 
 
 posted in Jigsaw365 on May 19, 09 3:29 AM
A couple of solutions are posted in the forum titled "Welcome to Jigsaw 365 Forum". The one I used was so simple: go into the folder where the game files are and delete the Jigsaw365.bmp graphic file. The graphic can't show up if it doesn't exist!
 
 
 posted in Jigsaw365 on May 19, 09 3:23 AM
Beautiful, mr_man_1966! What a simple fix! Thanks a lot.
 
 
 posted in Nick Chase: A Detective Story ™ on Feb 3, 09 8:12 AM
hrfrdbcc wrote:Try in small screen mode if you can. That might help.

Thanks, that did it. I don't especially like playing in small screen, but it's better than hitting the control button all the time to find the cursor, which is what I was doing.
 
 
 posted in Nick Chase: A Detective Story ™ on Feb 3, 09 1:25 AM
I'm trying out the demo of Nick Chase, but I can't see my cursor. In some games my regular cursor won't work, but it's fine when I switch to a game's special cursor. This Nick Chase game doesn't seem to have one that I can see. Anyone else having this problem? It looks like a cool game, and it's frustrating that I can't play it.
 
 
 posted in The Clumsys on Dec 4, 08 6:24 PM
As I recall, the eye pieces just click into place when you find their destinations. Both are near the top of the picture. One is next to the captain's hat or something like that on a hook. I don't recall what to do with the screw driver if anything. It may be that you have to find the screwdriver in order to get to the screen for putting the eye pieces back.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator