Posts created by rahdaisy

 
 
nwl43 wrote:
rahdaisy wrote:I have all the pieces for the grappling gun, but can't seem to get the shaft to stay on the handle. I've looked at the diagram and the strategy guide, but neither one of them really help. Any suggestions?


The only thing I can think of that would keep it from working would be if you don't have all the pieces. Double check. You should have the shaft, grappling hook, reel, and rubber band. Make sure you have placed them all on the table and not left one in your inventory as you can't start the puzzle until all pieces are on the table.


I've placed all 4 pieces on the table. It lets me pick up the shaft, but it won't stay on the handle. I've tried placing it all over the handle. What am I doing wrong?
 
 
I have all the pieces for the grappling gun, but can't seem to get the shaft to stay on the handle. I've looked at the diagram and the strategy guide, but neither one of them really help. Any suggestions?
 
 
Having the same problem as others. I click the "play now" and the screen goes black for a moment and comes back to the "play now" screen. I also have Windows 7. I would really like to trial this game.
 
 
 posted in Mystery of the Missing Brigantine on Jun 29, 11 7:42 AM
The game downloaded fine, but the curser is very sluggish. Couldn't play at all. Hope it gets fixed. For now, no buy for me.
 
 
 posted in Sandra Fleming Chronicles: Crystal Skulls on Jun 26, 11 8:54 AM
I'm having the same problem like everyone else. I was able to put my name in, but after that, the curser was all over the place....couldn't get it to the options button to shut it off. So, I did conrol, alt, delete and it just went back to the same page. Had to shut my computer down to get out of the game. Hopefully, this will be fixed soon and I can try the game. So a no buy for now.
 
 
 posted in Insider Tales: The Stolen Venus 2 on Mar 20, 11 7:36 AM
This really looked like a good game, but the curser was very sluggish. Played for about 15 minutes and couldn't take that slow curser anymore.

Would have been a buy for me, but.......oh well. Maybe something can be done to fix it and can be reinstalled.
 
 
 posted in Shades of Death: Royal Blood on Mar 19, 11 7:46 AM
I love this game, but it seems that the loading time between scenes is long. Especially when you are going back or forward a few times to use inventory items. It's very annoying.

Has anyone else found this problem?
 
 
 posted in Victorian Mysteries: Woman in White on Sep 17, 10 12:14 PM
Slite wrote:
No one else has mentioned it, so this may be a peculiarity of some sound cards, but on my computer the voice audio was softer than either the music or background noises, nor could it be separately adjusted.


I experienced the same thing. I would have liked to adjust the voice audio separately.

But, I do like the game. A buy for me.
 
 
 posted in Nightmare Adventures: The Witch's Prison on Sep 16, 10 11:00 AM
[/i]I just finished this game and I thought it was phenomenal.

The puzzles were wonderful. I could kind of figure out what to do with them by just looking at them (because the hints were right in front of you) or looking at the photos. I thought the camera was a great thing. You didn't have to go back and forth looking at the info you needed for the puzzle.

I thoroughly enjoyed every bit of this game and hope there will be a sequel. In fact, I can't think of anything that I didn't like. Perfection.

Thanks to Tim & Shawn. Your interaction here at Big Fish is a great thing.
 
 
 posted in Snark Busters: Welcome to the Club on Sep 7, 10 10:38 AM
celticmuse17 wrote:I have made the cake, I am still missing part of the gramophone and part of the skull. I have pulled down the periscope and gotten everything out, I am clicking my brains out and cant find those two pieces. Any help?


I'm also having the same problem. Looked at the walkthrough and it said:

Head into the plane and click on the phone (A).

Dial the number located on the upper left of the close-up and take the hidden piece.

Take the HANDLE and place it on the jack-in-the-box ( and take the hidden piece.

Place the BOOKS on the shelf (C) and take the hidden piece next to the skeleton.

Use the GRAMOPHONE SPEAKER on the gramophone (D) and take the hidden piece from Polly’s perch.

Place the SKULL on the skeleton (E) and move the arms and legs in the same position as the stick figure behind the clock face (F).

Go through the mirror portal and place the UNICORN on the lock and head through the newly opened portal.

I don't have the last piece for the gramophone and the skull. I've done everything else. The hint system sends me to the periscope, but I've already gotten those pieces before and, besides, the red on the pieces don't go away,.

Any suggestions? Or is this a glitch!!!









Update: I uninstalled and reinstalled and started a new game. When I got to this spot, I did what so many of you suggested.....getting the 4 items from the periscope first and then doing everything else. Worked like a charm!!









 
 
 posted in The Seawise Chronicles: Untamed Legacy on Aug 30, 10 10:49 AM
Someone commented:

"I do like the fact that the menu bar drops down out of sight when not in use but am rather puzzled about the little key on it because, although you can click on it and it looks like you are closing a matchbox and then only half the key can be seen, it doesn't appear to do anything at all so if anyone can shed some on that to satisfy my curiosity I would be grateful. "

If you click on the little key, it locks the box in place. Click on it again and it unlocks it so it goes down. You can do that for all ...... inventory, tools, etc. That was all explained in the tutorial.
 
 
 posted in Exorcist on Aug 18, 10 1:56 PM
I have the four gears in my inventory needed to do the gear puzzle at the front door. But when I click on the door, the gears don't show up in the puzzle. They are left in the inventory. Is this a glitch??
 
 
 posted in Nancy Drew: The Haunting of Castle Malloy on Aug 13, 10 3:57 PM
julesyhedgehog wrote:Top to bottom:
4
2
3
1
5


julesy



Thanks so much. I finished the game. Hooray!!
 
 
 posted in Nancy Drew: The Haunting of Castle Malloy on Aug 8, 10 11:29 AM
[i]I can't seem to get the rocket wiring correct. I even looked at the walkthrough, but I must not be reading it right. Could someone tell me exactly which numbers go on the left from top to bottom? Thanks.
 
 
 posted in A Gypsy's Tale: The Tower of Secrets on Jul 18, 10 4:19 PM
I'm trying to plant the seeds in the vegetable garden. I can plant everything but the tomato seeds. Where the diagram says the tomato seeds are supposed to go, I can only put the zucchini seeds there. All the other seeds go in the right place except the tomato seeds (which I can't put in the zucchini space either).

Does anyone else have this problem. Can't continue this game until this is resolved.

By the way, I've uninstalled and reinstalled and played under another name.
 
 
 posted in L. Frank Baum's The Wonderful Wizard of Oz on Jul 18, 10 8:24 AM
I was very excited to see this game and extremely disappointed when I started playing. First of all, when I lowered the background music, it was terribly loud. Then I went back and lowered it again to a complete minus. To my surprise, my progress of finding the items was lost!!! And the music was still very loud. I had to lower the overall sound to mute the music. But by the time I got to the second HOG part, I had had it. The graphics are fuzzy and the items are very, very small. Definitely not a fun game. Not a buy for me.
 
 
 posted in Dr. Lynch: Grave Secrets on Jun 14, 10 10:30 AM
Where is the crowbar in the post office (investigation 8)? I only have 2 minutes left on the timer and I realy don't want to start this investigation over again for the third time. Help please!!
 
 
bbelle wrote:Any time the item fades out it means it is in another part of the room. When you go from one part to another the ladder should light up which shows it is in this section. Hope this helps. The lamp is probably the same way.


Duh!!! I finally found the ladder, but I thought when I found all the pieces of the ladder, that would be it. Oh well. Didn't have time to find the lamp, my hour time ran out.

Thanks so much for your help.
 
 
bbelle wrote:I had the same problem. You still need another part of the ladder. It is in the library and after you get it you can use it.


It doesn't show needing any other parts When I back out of the scene where the ladder should go, the ladder lights up again. But in every other scene, it's faded out.

Also, something else weird happened. I could have sworn I had the lamp for the reading table, but I don't see it anymore. So I can't put it on the reading table. It's just not there.

Any ideas!!!
 
 
I've found all the pieces to the ladder, but when I go to put it against the bookcase, it's faded out in the box so I can't pick it up. Am I doing something wrong?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator